Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema access point dap 1160
#1
Buonasera a tutti questa mattina ho avuto un problema con il mio access point dap 1160, che mi sta sconvolgendo la giornata. Premetto di aver impostato 6 mesi fa l'access point in modalità client, per essere raggiunto dal segnale di alice casa in una stanza molto lontana dal router. Come da manuale con il suo bel ip 192.168.1.50 il suo gateway 192.168.1.1(quello di telecom). Tutto funzionava perfettamente fino a questa mattina quando non riesce più ad accedere alla rete e la luce link/act va e viene cosa può essere successo??????
Grazie
Cita messaggio
#2
http://www.dlink-forum.info/index.php/to...ml#msg1205

ti consiglio la lettura di questo post.
Cita messaggio
#3
IL mio problema è che ha funzionato fino a ieri da luglio che l'ho comprato avendo una connessione alice 7 mb non mi posso lamentare scaricavo anche a 900 kb in ft una gran bella cosa per una linea wi-fi. Tutto di un tratto puff va e viene la luce link/act e non riesco più a trovare la connessione. Con varie prove antivirus, firewall, cambiando mille impostazioni nada.......
Cita messaggio
#4
Ciao,
se sei sicuro che l'ap di alice funzioni correttamente, ripristina le impostazioni di default premendo il tasto reset per 20 sec, aggiornalo con il firmware 1.31 e poi riconfiguralo.

PS. Ho cancellato il doppio post Wink
Cita messaggio
#5
Grazie per le risposte, l'ap di alice funziona, provato su di un macbook va alla grande come succedeva 3 giorni fa anche per il d-link. Oggi ho inserito il firmware nuovo 1.31 ho resettato tutto, nulla la spia va e viene la navigazione e lentissima(quando non si disconnette dalla rete o non la trova del tutto); pensavo fosse un problema di dns.... nulla con gli stessi parametri di rete ed un cavo di 20 mt collegato al router di alice, va alla grande(per la gioia della mia fidanzata che si ritrova in casa un filo in più per la biancheria). A questo punto posso pensare che sia l'access point e dispiace dirlo sarei molto deluso dalla d-link, visto che uno dopo un mese me lo hanno già sostituito in garanzia, era morto nessun led, mi hanno detto che non era un problema di alimentatore, il quale funzionava,l'ap era difettoso. Dato che il dap 1160 l'ho pagato 49€; non posso proprio dire di esser soddisfatto per un reale utilizzo di 6 mesi.
Cita messaggio
#6
In effetti sei stato proprio sfortunato ...
Sembra quasi che non riesca a ricevere il segnale dal router alice, hai provato a cambiare canale wi-fi ?
Cita messaggio
#7
si, anche io ti suggerisco di cambiare canale. magari fai una prova disattivando anche la protezione, giusto per circoscrivere il problema
Cita messaggio
#8
Ancora grazie a tutti per l'aiuto che mi date. Ho provato con tutti i 10 o 12 canali, senza password, anche con ricerca automatica, nulla zero alcune volte per trovare la rete impiega 6 o 7 minuti, poi non si entra in internet. Pensavo che avessi delle interferenze radio in casa. Mi sono fatto prestare da un mio parente, uno zyxel g-570s e come per magia tutto perfetto; a questo punto in tarda mattinata chiamerò il servizio assistenza per vedere cosa fare. Grazie
Cita messaggio
#9
(04-01-2010, 10:54)bambana Ha scritto: Ancora grazie a tutti per l'aiuto che mi date. Ho provato con tutti i 10 o 12 canali, senza password, anche con ricerca automatica, nulla zero alcune volte per trovare la rete impiega 6 o 7 minuti, poi non si entra in internet. Pensavo che avessi delle interferenze radio in casa. Mi sono fatto prestare da un mio parente, uno zyxel g-570s e come per magia tutto perfetto; a questo punto in tarda mattinata chiamerò il servizio assistenza per vedere cosa fare. Grazie

ti volevo chiedere se sei riuscito a risolvere il problema perchè io ho il tuo solito problema fino ad adesso il mio d link dap 1160 in funzione access point andava una bomba poi è diventato instabile con una connessione che sembra una lampadina natalizia.....

Non so proprio che fare.... a me è durato 3 soli mesi però.....

Hai consigli???
Cita messaggio
#10
Ciao, hai già fatto tutte le cose consigliate prima come aggiornare il firmware e resettarlo ?
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)