Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
problema wifi dhp-w306av
#1
Buongiorno a tutti, sono nuovo del forum, mi servirebbe un aiuto.
Ho un kit dhp-w307av da circa un anno. Mi ha sempre funzionato egregiamente tranne che per l'ingresso a http://dlinkap che mi ha fatto un pò penare. Il problema è che da qualche tempo l'ap non mi rendeva visibile ne al notebook ne allo smartphone, allora forse ho combinato il danno: ho preso la guida sull'installazione ed ho aggiornato il firmware 1.02 al posto del 1.01; ora il led power è sempre rosso e la spia wifi spenta, e di conseguenza il wifi morto, mentre con il cavo ethernet funziona come sempre.
dimenticavo non riesco più ad accedere alla pagina dell'ap, e che l'aggiornamento fatto è: Firmware DHP W306AV A1 v1.02B09, mentre il precedente era A2 v1.01.
Soluzioni a riguardo? Col reset non ho risolto.
Grazie, distinti saluti 06simone.
Cita messaggio
#2
ciao, ho più o meno la tua stessa configurazione. dubito che l'aggiornamento del firmware abbia combinato qualche casino. prova a vedere dal tuo router la lista degli apparecchi collegati e facci sapere
Cita messaggio
#3
Disconnetti tutte le plc dalla rete elettrica tranne l'AP. Per resettarlo tieni premuto il tasto di reset per 20 sec. Dopo il reset (oltre 60 sec) collega l'AP con un cavo ethernet al pc e imposta un ip fisso 192.168.0.1: a questo punto dovrebbe risultare accessibile tramite il browser con dlinkap, oppure 192.168.0.50. A seconda dei firmware potrebbe anche essersi settato su 10.0.0.50 e in tal caso l'ip fisso da impostare sul pc dovrebbe essere 10.0.0.1.
Cita messaggio
#4
(09-02-2012, 13:37)C@rciofone Ha scritto: Disconnetti tutte le plc dalla rete elettrica tranne l'AP. Per resettarlo tieni premuto il tasto di reset per 20 sec. Dopo il reset (oltre 60 sec) collega l'AP con un cavo ethernet al pc e imposta un ip fisso 192.168.0.1: a questo punto dovrebbe risultare accessibile tramite il browser con dlinkap, oppure 192.168.0.50. A seconda dei firmware potrebbe anche essersi settato su 10.0.0.50 e in tal caso l'ip fisso da impostare sul pc dovrebbe essere 10.0.0.1.

Grazie per i consigli.
Purtroppo non ho ancora risolto.
Comunque grazie per l'attenzione.
Cita messaggio
#5
Qui una guida passo passo e anche per la riconfigurazione completa: http://www.dlink-forum.info/showthread.p...10#pid8410
Non puoi sbagliare!
Cita messaggio
#6
(09-02-2012, 11:55)raoulduke Ha scritto: ciao, ho più o meno la tua stessa configurazione. dubito che l'aggiornamento del firmware abbia combinato qualche casino. prova a vedere dal tuo router la lista degli apparecchi collegati e facci sapere

ciao come si fa a vedere i dispositivi collegari al router? Ho un modem d-link e sto avendo seri problemi di velocità da una settimana. Il modem è un DSLG624T
Cita messaggio
#7
Nella scheda dedicata al DHCP dell'interfaccia web o nella scheda status\ LAN vedrai i dispositivi collegati individuati tramite il loro mac adress e l'ip di rete.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)