Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Prova didattica tra DSL300G+ e DSL524T
#1
Ciao a tutti,

in vista di un impianto futuro quasi simile, sto eseguendo delle prove come descritto qui sotto (nulla che non si sia già visto, solo che non ne vengo fuori):

Al momento ho una piccola rete casalinga di tre PC dislocati in diverse aree della casa, tutti con XP.
La rete è via cavo.

Il dispositivo per navigare e collegare i PC è il Modem/Router Dlink DSL524T (con 4 porte LAN).

Tutto funziona perfettamente, i dati:
Router = IP 192.168.1.1 ed ho assegnato IP statici ai 3 computer (IP 192.168.1.2 ; 1.3 e 1.4)

I parametri di collegamento a Tiscali sono i soliti.
E fin qui non ci sono ovviamente problemi.


Siccome avevo in giro un modem DSL300G+ volevo sperimentare a livello di curiosità didattica, la seguente configurazione:

Modem DSL300G+ (che ha IP 192.168.0.1)
Con cavo che collega l'unica porta Ethernet del modem DSL300, alla porta libera del Router 524T e utilizzare le tre porte restanti per la LAN dei tre PC.

Vedere lo schema qui sotto.

- ho impostato il router come Bridge.
- ho impostato DHCP come in precedenza, e cioè IP statico per i tre PC.
- ho lasciato IP del router come 192.168.1.1 che non dovrebbe andare in conflitto con il modem (192.168.0.1)

Però il tutto non funziona.
Ho come l'impressione che si debba settare qualcosa come Gateway sui PC o sul router (però è in modalità Bridge) :Smile

Modem e Modem/router usati singolarmente funzionano (ovviamente con il modem 300G+ con un solo un PC collegato).
Ritengo sia solo un problema di settaggio, ma sono quelle situazioni in cui le combinazioni non sembrano portare mai da nessuna parte.

Ripeto al momento è una sorta di prova didattica.[Immagine: SchemaDSL.jpg]
Cita messaggio
#2
Benvenuto Argonauta Wink

(31-01-2010, 13:54)Argonauta Ha scritto:Modem DSL300G+ (che ha IP 192.168.0.1)
Con cavo che collega l'unica porta Ethernet del modem DSL300, alla porta libera del Router 524T e utilizzare le tre porte restanti per la LAN dei tre PC.

Vedere lo schema qui sotto.

- ho impostato il router come Bridge.
- ho impostato DHCP come in precedenza, e cioè IP statico per i tre PC.
- ho lasciato IP del router come 192.168.1.1 che non dovrebbe andare in conflitto con il modem (192.168.0.1)

Però il tutto non funziona.
Ho come l'impressione che si debba settare qualcosa come Gateway sui PC o sul router (però è in modalità Bridge) :Smile

Modem e Modem/router usati singolarmente funzionano (ovviamente con il modem 300G+ con un solo un PC collegato).
Ritengo sia solo un problema di settaggio, ma sono quelle situazioni in cui le combinazioni non sembrano portare mai da nessuna parte.

Per poter funzionare ti serve un router WAN e non adsl come il 524T.

Controlla se il firmware RouterTech consente di trasformare una delle 4 porte porta lan in wan.
Cita messaggio
#3
Il DSL-300G+ (con DHCP attivato!) lo devi impostare su 192.168.1.1, il DSL-524T su 192.168.1.2 (senza DHCP!) e tutti i PC devono avere IP 192.168.1.x (3<=x<=254)
Le altre impostazioni modem/router/LAN del DSL-524T diventano ininfluenti perché in realtà stai usando solo la parte switch!

Il RT, al momento attuale, non ha la funzionalità WAN/LAN.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Cita messaggio
#4
Leggendo la prima risposta sembrava che i Router con il modem integrato, fossero in realtà degli "ibridi", e che il software a bordo non permettesse di usarli come se fossero un autentico Router Wan

Pondera, mi dici invece che settanto il 300G+ in modo appropriato si dovrebbe riuscire?
Mi sa però che sul vecchio 300G+ non ci sia la possibilità di variare DHCP e l'IP 192.168.0.1 (devo controllare) - ma posso impostare il 524T come 192.168.0.2 e di conseguenza, i PC

... devo provare e vi faccio sapere.

Per il momento vi ringrazio per il chiarimento, proverò inoltre a dare un'occhiata anche a RouterTech che... mi sembra un sito bello tosto Big Grin
Cita messaggio
#5
(31-01-2010, 15:16)Argonauta Ha scritto:Leggendo la prima risposta sembrava che i Router con il modem integrato, fossero in realtà degli "ibridi", e che il software a bordo non permettesse di usarli come se fossero un autentico Router Wan

Esatto, esistono anche dei router che volendo 'trasformano' una porta LAN in WAN come ad esempio il Billion 7300N.
Cita messaggio
#6
O anche il nuovissimo DSL-2740B E1!

@Argonauta
Credo che, per quanto datato, e non conoscendolo, però il DSL-300G+ abbia una gestione delle funzioni di rete un po' più avanzata...
Facci sapere la versione del firmware e la revisione hardware del DSL-300G+ così gli troviamo il manuale e, volendo, anche l'ultimo firmware aggiornato!
Anche al DSL-524T non farebbe male l'aggiornamento...
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)