Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
DNS-320 UPnP Server
#1
Ciao a tutti,
io noto un lag spaventoso su file video di grandi dimensioni. Il problema non è legato nè alla rete (ho provato anche collegando direttamente NAS_TV) nè al processore della tv (ho provato anche collegando il tutto così: NAS-BLURAY-TV). Il problema sembra proprio essere legato alle capacità hardware nel NAS. Un "limite" simile l'ho notato anche in fase di download tramite torrent, lo stesso torrent scaricato da PC mi occupa tutta la banda fastweb (1MB) mentre scaricato dal NAS mi occupa circa 1/3 (300 KB), sia PC che NAS sono collegati allo stesso router quindi non può essere un problema di routing. La prova del 9 sarebbe riprodurre i file che "laggano" direttamente da chiavetta USB, stasera provo!
Cita messaggio
#2
Scusa l'ignoranza, cos'è il "lag spaventoso" ?
Cita messaggio
#3
(01-08-2012, 14:48)Fabius62 Ha scritto: Scusa l'ignoranza, cos'è il "lag spaventoso" ?

un ritardo! diciamo che il video non è fluidissimo ma va un pò a scatti
Cita messaggio
#4
Due domande per te....
Il tuo router ha le porte gigabit?
In che formato sono i filmati che laggano?
Cita messaggio
#5
(01-08-2012, 16:36)Skyman1 Ha scritto: Due domande per te....
Il tuo router ha le porte gigabit?
In che formato sono i filmati che laggano?

Il router non credo abbia le porte gigabit ma in ogni caso la prova è stata fatta collegando direttamente il NAS al TV (Philips 42pfl4307) senza passare dal router.

Ho provato sia filmati avi che mkv. sugli avi (di dimensione umana di al massimo 1G) il lag è quasi impercettibile, sugli mkv (circa 10G) il lag è quasi insostenibile
Cita messaggio
#6
(01-08-2012, 16:46)pinauz Ha scritto:
(01-08-2012, 16:36)Skyman1 Ha scritto: Due domande per te....
Il tuo router ha le porte gigabit?
In che formato sono i filmati che laggano?

Il router non credo abbia le porte gigabit ma in ogni caso la prova è stata fatta collegando direttamente il NAS al TV (Philips 42pfl4307) senza passare dal router.

Ho provato sia filmati avi che mkv. sugli avi (di dimensione umana di al massimo 1G) il lag è quasi impercettibile, sugli mkv (circa 10G) il lag è quasi insostenibile

Personalmente penso che il problema sia della TV che fa' fatica a decodificare i grossi formati.
infatti penso una cosa:
se hai (come hai detto tu) collegato il NAS alla rete... scommetto che i filmati da WINDOWS li vedi perfettamente: quindi, se fosse un problema del ROUTER o dei cavi nel trasferire i file... come minimo dovrebbero laggarti anche loro.

Personalmente fossi in te... troverei qualche amico che ha una TV serie SAMSUNG o SONY con funzionalità di rete e vedere se il problema dei lag persiste.

Io ho avuto diversi problemi in merito... tra cui la TV (SAMSUNG SERIE 7) non mi dava il formato MKV compatibile... ma è bastato RINOMINARE i file da MKV ad AVI e magia, si vedono tutti alla perfezione)

Inoltre ti consiglio di collegare la tua TV ad internet ed aggiornare il FW del sistema se ancora non lo hai fatto.

I problemi potrebbero essere MOLTEPLICI... ho letto anche di gente che aveva problemi e la causa erano i cavi di scarsissima qualità.. ma questo è un problema penso più improbabile (ance perchè io uso cavi 5E pagati massimo 7 o 8 euro con una lunghezza totale di circa 10 metri... anzi per la precisione: TV connessa ad un bridge con un cavo da 3 metri e il bridge collegato al ROUTER con un cavo da 10 metri).

Potrebbe essere l'HARDDISK... io ho un HD da 3Tb ma da 7200 giri (e non da 5200 giri).
Magari potrebbe essere fallato... o avere quache problema, a questo punto ti consiglio di fare uno scandisk.

Io ti suggerisco se riesci... di provarlo su un altra TV (se trovi un SAMSUNG ricorda di rinominare i file da MKV ad AVI altrimenti non li legge).

Per il discorso TORRENT... non saprei proprio... scarico si TORRENT ma li metto la notte dalle 2 alle 10 di mattina... e il NAS fa' tutto da solo quindi mi importa poco se ci impiega 5 giorni in invece di 2.
Forse un dubbio mi sorge anche qui, da quello che so' io... i file TORRENT per scaricare al massimo devi avere anche un certo di file condivisi in upload con un determinato traffico... altrimenti rallenta e forse il problema è quello chissà...


...poi... non ti resta che provare provare provare provare... io sono riuscito ad avere la configurazione perfetta dopo 1 settimana e dopo aver speso circa 160 euro tra ROUTER GIGABIT (che probabilmente se restavo anche con quello precedente andava da dio comunque) e Bridge..
Cita messaggio
#7
(01-08-2012, 22:13)Skyman1 Ha scritto:
(01-08-2012, 16:46)pinauz Ha scritto:
(01-08-2012, 16:36)Skyman1 Ha scritto: Due domande per te....
Il tuo router ha le porte gigabit?
In che formato sono i filmati che laggano?

Il router non credo abbia le porte gigabit ma in ogni caso la prova è stata fatta collegando direttamente il NAS al TV (Philips 42pfl4307) senza passare dal router.

Ho provato sia filmati avi che mkv. sugli avi (di dimensione umana di al massimo 1G) il lag è quasi impercettibile, sugli mkv (circa 10G) il lag è quasi insostenibile

Personalmente penso che il problema sia della TV che fa' fatica a decodificare i grossi formati.
infatti penso una cosa:
se hai (come hai detto tu) collegato il NAS alla rete... scommetto che i filmati da WINDOWS li vedi perfettamente: quindi, se fosse un problema del ROUTER o dei cavi nel trasferire i file... come minimo dovrebbero laggarti anche loro.

Personalmente fossi in te... troverei qualche amico che ha una TV serie SAMSUNG o SONY con funzionalità di rete e vedere se il problema dei lag persiste.

Io ho avuto diversi problemi in merito... tra cui la TV (SAMSUNG SERIE 7) non mi dava il formato MKV compatibile... ma è bastato RINOMINARE i file da MKV ad AVI e magia, si vedono tutti alla perfezione)

Inoltre ti consiglio di collegare la tua TV ad internet ed aggiornare il FW del sistema se ancora non lo hai fatto.

I problemi potrebbero essere MOLTEPLICI... ho letto anche di gente che aveva problemi e la causa erano i cavi di scarsissima qualità.. ma questo è un problema penso più improbabile (ance perchè io uso cavi 5E pagati massimo 7 o 8 euro con una lunghezza totale di circa 10 metri... anzi per la precisione: TV connessa ad un bridge con un cavo da 3 metri e il bridge collegato al ROUTER con un cavo da 10 metri).

Potrebbe essere l'HARDDISK... io ho un HD da 3Tb ma da 7200 giri (e non da 5200 giri).
Magari potrebbe essere fallato... o avere quache problema, a questo punto ti consiglio di fare uno scandisk.

Io ti suggerisco se riesci... di provarlo su un altra TV (se trovi un SAMSUNG ricorda di rinominare i file da MKV ad AVI altrimenti non li legge).

Per il discorso TORRENT... non saprei proprio... scarico si TORRENT ma li metto la notte dalle 2 alle 10 di mattina... e il NAS fa' tutto da solo quindi mi importa poco se ci impiega 5 giorni in invece di 2.
Forse un dubbio mi sorge anche qui, da quello che so' io... i file TORRENT per scaricare al massimo devi avere anche un certo di file condivisi in upload con un determinato traffico... altrimenti rallenta e forse il problema è quello chissà...


...poi... non ti resta che provare provare provare provare... io sono riuscito ad avere la configurazione perfetta dopo 1 settimana e dopo aver speso circa 160 euro tra ROUTER GIGABIT (che probabilmente se restavo anche con quello precedente andava da dio comunque) e Bridge..

Dunque ho fatto un pò di prove, ho messo l'mkv su chiavetta e sul mio TV la situazione non cambia mentre su un samsung di un amico viene digerito a meraviglia. Ho notato però che se faccio fare da mediaserver al PC (con serviio) non ho nessun tipo di problema con nessun file. Immagino che in questo scenario sia il pc a codificarmi il video
Cita messaggio
#8
(06-08-2012, 10:27)pinauz Ha scritto:
(01-08-2012, 22:13)Skyman1 Ha scritto:
(01-08-2012, 16:46)pinauz Ha scritto:
(01-08-2012, 16:36)Skyman1 Ha scritto: Due domande per te....
Il tuo router ha le porte gigabit?
In che formato sono i filmati che laggano?

Il router non credo abbia le porte gigabit ma in ogni caso la prova è stata fatta collegando direttamente il NAS al TV (Philips 42pfl4307) senza passare dal router.

Ho provato sia filmati avi che mkv. sugli avi (di dimensione umana di al massimo 1G) il lag è quasi impercettibile, sugli mkv (circa 10G) il lag è quasi insostenibile

Personalmente penso che il problema sia della TV che fa' fatica a decodificare i grossi formati.
infatti penso una cosa:
se hai (come hai detto tu) collegato il NAS alla rete... scommetto che i filmati da WINDOWS li vedi perfettamente: quindi, se fosse un problema del ROUTER o dei cavi nel trasferire i file... come minimo dovrebbero laggarti anche loro.

Personalmente fossi in te... troverei qualche amico che ha una TV serie SAMSUNG o SONY con funzionalità di rete e vedere se il problema dei lag persiste.

Io ho avuto diversi problemi in merito... tra cui la TV (SAMSUNG SERIE 7) non mi dava il formato MKV compatibile... ma è bastato RINOMINARE i file da MKV ad AVI e magia, si vedono tutti alla perfezione)

Inoltre ti consiglio di collegare la tua TV ad internet ed aggiornare il FW del sistema se ancora non lo hai fatto.

I problemi potrebbero essere MOLTEPLICI... ho letto anche di gente che aveva problemi e la causa erano i cavi di scarsissima qualità.. ma questo è un problema penso più improbabile (ance perchè io uso cavi 5E pagati massimo 7 o 8 euro con una lunghezza totale di circa 10 metri... anzi per la precisione: TV connessa ad un bridge con un cavo da 3 metri e il bridge collegato al ROUTER con un cavo da 10 metri).

Potrebbe essere l'HARDDISK... io ho un HD da 3Tb ma da 7200 giri (e non da 5200 giri).
Magari potrebbe essere fallato... o avere quache problema, a questo punto ti consiglio di fare uno scandisk.

Io ti suggerisco se riesci... di provarlo su un altra TV (se trovi un SAMSUNG ricorda di rinominare i file da MKV ad AVI altrimenti non li legge).

Per il discorso TORRENT... non saprei proprio... scarico si TORRENT ma li metto la notte dalle 2 alle 10 di mattina... e il NAS fa' tutto da solo quindi mi importa poco se ci impiega 5 giorni in invece di 2.
Forse un dubbio mi sorge anche qui, da quello che so' io... i file TORRENT per scaricare al massimo devi avere anche un certo di file condivisi in upload con un determinato traffico... altrimenti rallenta e forse il problema è quello chissà...


...poi... non ti resta che provare provare provare provare... io sono riuscito ad avere la configurazione perfetta dopo 1 settimana e dopo aver speso circa 160 euro tra ROUTER GIGABIT (che probabilmente se restavo anche con quello precedente andava da dio comunque) e Bridge..

Dunque ho fatto un pò di prove, ho messo l'mkv su chiavetta e sul mio TV la situazione non cambia mentre su un samsung di un amico viene digerito a meraviglia. Ho notato però che se faccio fare da mediaserver al PC (con serviio) non ho nessun tipo di problema con nessun file. Immagino che in questo scenario sia il pc a codificarmi il video

Si... passando per windows dovrebbe essere codificato... peró a me quando passavo da windows dopo qualche minuto i filmati incominciavano a laggare tantissimo (parlo di mkv) con streaming diretto invece no.

E il tuo Philips non è pienamente compatibile con i filmati MKV come pensavo... ecco perche preferisco SAMSUNG...
Cita messaggio
#9
inizialmente volevo prendere un led samsung perchè multimedialmente parlando offre dei servizi migliori rispetto alla concorrenza. Poi mi sono inoltrato nelle specifiche tecniche e mi sono orientato verso un plasma Panasonic ma leggendo qua e là in giro per la rete ho capito che con il plasma ti deve andare abbastanza bene, se prendi il pannello difettoso butti via un sacco di soldi. Sostanzialmente ogni tv ha un suo difetto, in base all'uso che ne fai devi scegliere il difetto che meglio sopporti. Alla fine ho visto questo philips a 499€, di certo mi ha convinto principalmente il prezzo.
Cita messaggio
#10
(06-08-2012, 14:44)pinauz Ha scritto: inizialmente volevo prendere un led samsung perchè multimedialmente parlando offre dei servizi migliori rispetto alla concorrenza. Poi mi sono inoltrato nelle specifiche tecniche e mi sono orientato verso un plasma Panasonic ma leggendo qua e là in giro per la rete ho capito che con il plasma ti deve andare abbastanza bene, se prendi il pannello difettoso butti via un sacco di soldi. Sostanzialmente ogni tv ha un suo difetto, in base all'uso che ne fai devi scegliere il difetto che meglio sopporti. Alla fine ho visto questo philips a 499€, di certo mi ha convinto principalmente il prezzo.

Ottimi i plasma della Philips (anche se preferisco i PANASONIC)... sopra una certa grandezza e se non si vogliono spendere fior di euro (perchè un OTTIMO led molto grande si tira già a non meno di 1500 euro).

Però per la multimedialità preferisco SAMSUNG appunto perchèè ho tutto SAMSUNG e insieme comunicano meglio.

Sfortunatamente vale la legge: "hai per quello che paghi" e solo in alcune rare offerte si riesce a tirar giu qualcosa di OTTIMO a prezzi stracciati (magari i fine serie)... attenzione.... sicuramente anche con 700 euro tiri già qualcosa di molto molto buono! Ma da qualche parte c'è sempre la limitazione! Dipende sicuramente dagli utilizzi personali.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)