Valutazione discussione:
  • 2 voto(i) - 4.5 media
  • 1
  • 2
  • 3
  • 4
  • 5
DCS-932L: Videocamera Cloud Day/Night Wireless N
Salve, per prima cosa buon 2016 a tutti!!!
Mi sono regalato per queste feste 2 DCS-932LB1 dopo la registrazione del nuovo account su Mydlink ho installato la prima seguendo la procedura guidata da CD collegata tramite ethernet.
Appena collegata il led è andato sul verde è mi ha aggiornato correttamente il firmware dopodiché la camera funziona correttamente si da lan che da remoto su smartphone android usando l'app mydlink lite.
Il problema è arrivato con la seconda camera, purtroppo ripetendo esattamente la procedura come per la prima il led rimane rosso non viene rilevata  nemmeno da lan e non si aggiorna il firmware e l'ip non e rilevabile nemmeno da dentro il router.
Provato a resettare ma niente non riesco a farla rilevare nemmeno usando un altro pc.
altra cosa strana a differenza della prima che funziona benissimo è che anche la funzione wps non và il led blu non si accende.

Questi sono i dettagli della cam:

P/N: ECS932LEEU...B1E
H/W Ver B1 F/W Ver:2.01
SN PVZZ2F6004799

Una cosa strana che ho notato a differenza dalla prima cam che durante l'unboxing su una era presente un adesivo di sicurezza rosso che copriva le entrate di alimentazione ed ethernet mentre sulla seconda non era presente.
Spero che non sia un reso mal funzionante rimesso per errore sugli scaffali...
Cita messaggio
Temo trattasi in tutta evidenza di prodotto riconfezionato dal venditore e rivenduto.
A mio parere hai 3 alternative:
1) se la cam è intonsa (senza strisci, abrasioni, botte esterne), puoi tentare la via del recovery come spiegato in questa discussione a seconda dello specifico modello di cam: http://www.dlink-forum.info/showthread.php?tid=3008
Se la cam riesce a ripartire regolarmente, il cliente precedente ha probabilmente efeettuato un bad flash del firmware e l'ha restituita al venditore. In questo caso puoi anche tenerla se non hai voglia di chiederne la sostituzione al venditore.
2) ne chiedi la sostituzione al venditore con altra prima possibile, lamentando il difetto che hai riscontrato e che era aperta;
3) avvii la procedura di RMA con D-Link che te ne manderà un'altra (solitamente nuova, ma potrebbe essere anche rigenerata).

In genere la procedura di recovery funziona senza problemi per i casi di bad flash del firmware.
Cita messaggio
Salve mio padre ha ricevuto questa camera come regalo . il suo modello é DCS-932LB(28671445). ho qualche problemino cioè le mail arrivano ma senza alcuno movimento di rilevamento . c'è qualcuno cosi gentile da aiutarmi? grazie mille
Cita messaggio
Fortunatamente ho trovato una persona competente presso il centro commerciale dove avevo acquistato le cam che dopo aver provato mi ha confermato il mancato funzionamento e ha provveduto a sostituirmela immediatamente Smile
Avevo già tentato la procedura di recovery ma niente da fare probabilmente era solo un difetto di fabbricazione o qualcosa di simile.

Grazie comunque per la sollecita risposta e soprattutto complimenti per il forum dove ho trovato molte info utili.
Cita messaggio
buongiorno a tutti, ho preso un kit due telecamere 932L, con la prima tutto ok, poi ho installato la seconda e per sbaglio ho scollegato la prima mentre faceva un aggiornamento. Ho provato a premere il pulsante di reset come da manuale, ho provato ad accenderla tenendolo premuto, anche per un paio di minuti, ma come la collego all'alimentatore si accendono i led rosso e blu per un paio di secondi e poi resta sempre il rosso acceso fisso, non lasciandomi configurare il collegamento, avete dei suggerimenti?
grazie.
Cita messaggio
Purtroppo ha brikkato la cam ed è diventata inservibile.
Devi tentare il recovery come spiegato in questa discussione in base al tuo modello preciso: http://www.dlink-forum.info/showthread.php?tid=3008
Cita messaggio
E da un po' che per vedere la diretta via internet delle mie cam tramite mydlink il tentativo si blocca a questa schermata.. potete aiutarmi?

932L

[Immagine: 241f432.png]
Cita messaggio
@erduca anche io ho quel problema su una videocamera. Nel mio caso presumo sia dovuto alla connessione.
mi spiego.
ho 2 932L, finora collegate in casa con fastweb tramite router apple. non mi pare di aver aperto alcuna porta.
le raggiungo velocemente anche da iphone (vodafone 3g e 4g).

Una delle 2 l'ho spostata provvisoriamente in un capannone dove ho subito un furto tempo fa. quella ora è collegata tramite router wifi 3g/42mbit (quelli a forma di saponetta) della Wind.
Se mi collego da Iphone funziona perfettamente, è sicuramente più lento rispetto a fastweb, ma direi che è normalissimo.
Quello che non funziona quasi mai è via pc (provato sia win che mac, sia safari, che firefox che chrome)...su 10 tentativi di connessione solo 1 va a buon fine. gli altri vedo la tua stessa schermata, e devo fare refresh...
In rete ho trovato svariate discussioni su presunte porte da aprire, ne ho aperta qualcuna ma non è cambiato nulla. Inoltre, a mio modo di vedere, se fosse un problema di porte, non caricherebbe mai l'immagine, invece ogni tanto va...
ho provato anche con ddns, ma dà lo stesso problema.
Su cellulare funziona invece sempre...

Secondo voi da cosa può dipendere? dal plugin di dlink?

PS
ora ne ho prese altre 2 su amazon, stavolta in hd (costavano uguale alle 932, quindi alla peggio abbasso la risoluzione a vga), vediamo se anche con quelle fa lo stesso problema (secondo me si)
Ho preso anche un paio di faretti infrarosso (7-14€ l'uno), perchè nel capannone, al buio, non si vede assolutamente niente... (in casa invece sono ottime perchè la distanza è inferiore)
Cita messaggio
Ho sostituito la precedente DCS-932LB con una nuova in garanzia. Ora non comprendo perchè fatichi molto a darmi la prima immagine quando mi connetto, spesso l 'immagine si blocca. Se qualcuno mi fa capire anche il led verde lampeggiante cosa vuole dire...
Cita messaggio
Cribbio, schermo quasi sempre con immagine bloccata e poi diventa nero collegato in wireless. Devo forse provare con cavo di rete?
Cita messaggio
Salve,
le notifiche via email (rilevamento movimento) di questa telecamera mi arrivano (da un account gmail a un altro account gmail) ma sono sempre senza gli allegati (ho impostato rileva movimento e invia 3 fotogrammi prima e 3 dopo).

Da cosa può dipendere? A qualcuno è mai successo?
Il Firmware è 1.12
Cita messaggio
(18-01-2016, 10:34)@rciofone Ha scritto: Purtroppo ha brikkato la cam ed è diventata inservibile.
Devi tentare il recovery come spiegato in questa discussione in base al tuo modello preciso: http://www.dlink-forum.info/showthread.php?tid=3008

Buongiorno , sono nuovo del forum e spero di trovare una risposta al problema che sto tentando di risolvere da due giorni.
Ho 6 cam DCS-932L ver A1 f/w 1.11,  5 sono riuscito ad aggiornale a  1.13 ma una purtroppo ha interrotto il processo ed ora mostra sempre la luce rossa fissa. Temo come dice C@rciofone sia brikkata ( termine che non conoscevo ). Ho evidentemente tentato la soluzione citata ma il reset non funziona. Per vedere se sbagliavo in qualcosa ho preso una delle cam funzionanti e pur rischiando di rovinare anche quella l'ho sottoposta alla procedura di cui sopra. Tutto è andato bene, dunque credo di non sbagliare nulla. La differenza per la cam brikkata e che il reset a cam alimentata ma scollegata da pc o router, anche premendo 1000 volte per 1000 secondi non arriva a spegnere le luci blu posteriori e dunque la cam resta non visibile da alcun pc o router.     Conclusione : se il bottone di reset non sortisce alcun effetto devo buttare la cam? Esistono programmi e/o procedure che forzino il reset? e nel caso negativo dove posso inviarla alla fabbrica ammesso che loro possano fare qualcosa e ne valga la pena in termini monetari ?     Help, ho letto tutto il leggibile, non so più che fare.
Cita messaggio
Per la versione hardware B si è aggiornato il firmware alla versione 2.14.04
Cita messaggio
Non ho notato differenze coi precedenti.
In generale, e non sono solo io a segnalarlo, dall'app mydlink lite per ios se attivo il rilevamento movimenti questo è sempre impostato a 30% di default...con 30% non vede un bel niente, deve essere almeno al 50%, ma ogni volta che lo cambio poi mi rimette 30% alla volta successiva.
Possibile che non correggano? sono mesi ormai che è così!

Inoltre è assurdo che ad ogni manutenzione del server, quando questo torna online le cam mi rimangono offline finchè non le riavvio...e se sono in vacanza come cavolo faccio?
Cita messaggio
Aggiornamento anche per le cam con la prima versione hardware
Current firmware version: 1.14.04
Cita messaggio
ciao a tutti,
da un paio di mesi ho la ip camera DCS-932L e fino a pochi giorni fa funzionava. Ho aggiornato il firmware alla versione 2.14 come suggerito ed ora ho problemi con l'invio Dell mail per la rilevazione del movimento. se effettuo un test dalla pagina di setup tutto funziona, la mail arriva e l'esito è positivo. se però mi metto davanti alla camera, la app sul cellulare mi invia la notifica push di rilevazione movimento ma non mi arriva la mail con le immagini in allegato. Come posso fare?E' successo anche a voi?

grazie
massimo
Cita messaggio
Pubblicati firmware:

DCS-932L Ax 1.14.04 20161025
DCS-932L Ax 1.13.04 20160719

DCS-932L Bx 2.14.04 20161018
DCS-932L Bx 2.13.15 20160720


Revisionati ed aggiornati 1° & 2° messaggio di questa discussione.



P.S. La DCS-932L è la più venduta da Amazon.it nella categoria Bullet Camera (videocamere di sorveglianza "a proiettile", mentre l'altra categoria è "a cupola", cioé Dome Camera).
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Cita messaggio
Un doveroso grazie ad Optimista per le ultime segnalazioni e la preziosa condivisione dell'esperienza personale con questo dispositivo! Big Grin
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Cita messaggio
Salve a tutti, 
sono neo possessore di una telecamera di video sorveglianza 932LB e dopo averla installata e aver visto che tutto funziona correttamente volevo impostare le notifiche su iphone per i movimenti. 
Fatto tutto ma non funziona. Avete suggerimenti?
grazie
gani
Cita messaggio
Salve a tutti,
ho installato con successo la mia telecamera DCS-932LB che funziona perfettamente.
Unica cosa, non ricevo notifiche sul mio Iphone sui rilevamenti di movimento.
Ho fatto l'impostazione corretta, ma nulla.
C'è qualche cosa in particolare che devo regolare?
Grazie

Gani
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)