Valutazione discussione:
  • 1 voto(i) - 4 media
  • 1
  • 2
  • 3
  • 4
  • 5
Abilitare controller sata
#1
Salve a tutti.
Ho un problema enorme,x quanto tiguarda l'attivazione dei controller sata sulla mia nuova scheda madre.
Mi spiego :
Ho da poco assemblato un pc nuovo,la MB è una Intel DG41rq,con processore QUAD core Q9300.
In pratica,ha un solo connettore ide,al quale collego 1 Hard disk,ed un masterizzatore,ho un altro masterizzatore,ed altri 2 hard disk che vorrei connettere,ma sono tutti ide,ho quindi acquistato
un adattatore (x ora uno solo x fare la prova ,poi ne prenderò altri 2) ide/sata,ma non riesco a farlo funzionare,è uscito senza istruzioni,e senza una tacca che ne indichi il sopra o il sotto
(in pratica si infila bene in entrambi i sensi),comunque x il momento questo è secondario,il vero problema è che credo di avere i controller sata disabilitati,in pratica se entro nel bios,menu advanced\drive configuration
Tutte le porte sata risultano not installed.
Ho seguito la guida sull'abilitazione dell'AHCI postata da carciofone,ma anche dopo averlo fatto il risultato non cambia,e non trovo nessuna voce o opzione ACHI nel bios.
Onestamente non so piu che fare.
Il southbridge cpuz mi dice che è : ICH7R quindi il codice da inserire al posto di XXXX è 27c1 giusto? Devo inserire solo quello non tutta la riga : ICH7R/DH - 82801 GR............ ecc. ecc.
Comunque sia le ho provate tutte,ma il risultato non cambia,le porte sata risultano disabilitate,e di conseguenza non posso far funzionare gli altri hard disk nemmeno con un adattatore.
Da premettere che ho gia installato XP e che vorrei evitare di reinstallarlo da capo,il pc non è solo mio,e mi creerebbe dei casini.
Spero possiate aiutarmi
Cita messaggio
#2
Ciao, potresti dare maggiori indicazioni sul tipo di convertitore che hai acquistato?
E' un monodirezionale Ide->SATA o veceversa o un bidirezionale?
http://www.shopmania.it/shopping~online-...21896.html
http://www.wireshop.it/prodotti/cd_17994...98%5D.html
http://www.e-shop-italia.it/catalog/prod..._id=217811

http://www.6deal.com/it/ide-sata-100-133...d-ram.html
Cita messaggio
#3
Ciao, potresti dare maggiori indicazioni sul tipo di convertitore che hai acquistato?
E' un monodirezionale Ide->SATA o veceversa o un bidirezionale?
http://www.shopmania.it/shopping~online-...21896.html
http://www.wireshop.it/prodotti/cd_17994...98%5D.html
http://www.e-shop-italia.it/catalog/prod..._id=217811

http://www.6deal.com/it/ide-sata-100-133...d-ram.html

---------------------------------------------------------------
Bidirezionale,della gembird questo qua:

,...comunque per ora il problema principale è che non sono attivi i controller sata sulla scheda madre.
Cita messaggio
#4
Premesso che di sicuro i dischi PATA con l'adattatore non supportano l'AHCI, il controller dovrà essere utilizzato in modalità IDE compatibile e quindi quella guida relativa alle modalità di attivazione dell'AHCI non ti è utile.

A pag 29 del manuale di quella scheda si parla di auto configurazione di porte SATA e IDE, ma in ogni caso bisogna verificare se l'adattatore è correttamente installato (penso con i chip sopra e alimentato col cavetto aggiuntivo della corrente come i floppy.
Cita messaggio
#5
(17-05-2010, 21:57)C@rciofone Ha scritto:Premesso che di sicuro i dischi PATA con l'adattatore non supportano l'AHCI, il controller dovrà essere utilizzato in modalità IDE compatibile e quindi quella guida relativa alle modalità di attivazione dell'AHCI non ti è utile.

A pag 29 del manuale di quella scheda si parla di auto configurazione di porte SATA e IDE, ma in ogni caso bisogna verificare se l'adattatore è correttamente installato (penso con i chip sopra e alimentato col cavetto aggiuntivo della corrente come i floppy.

Anche io pensavo una cosa del genere,sicuramente è importante capire qual'è il verso giusto dell'adattatore (l'alimentazione tipo quella dei floppy,l'ho già collegata)
Ma come dicevo per ora il mio problema è riuscire ad attivare i controller sata sulla scheda madre,ora sono elencati tutti e quattro,ma risultano non installati.
Cita messaggio
#6
Hai installato il software per il chipset di Intel?
http://downloadcenter.intel.com/confirm....=&lang=ita

Altri download: http://downloadcenter.intel.com/SearchRe...ard+DG41RQ

A volte può risolvere anche rimuovere da gestione hardware i controller dischi riconosciuti come periferiche nascoste o non riconosciuti. Quello che mi chiedo è: come hai installato XP se i dischi non funzionavano?
Nel Bios ci sono veci relative ai controller dischi?
Cita messaggio
#7
Hai installato il software per il chipset di Intel?
http://downloadcenter.intel.com/confirm....=&lang=ita

Altri download: http://downloadcenter.intel.com/SearchRe...ard+DG41RQ

A volte può risolvere anche rimuovere da gestione hardware i controller dischi riconosciuti come periferiche nascoste o non riconosciuti. Quello che mi chiedo è: come hai installato XP se i
dischi non funzionavano?
Nel Bios ci sono veci relative ai controller dischi?« Ultima modifica: Oggi alle 06:38:08 da C@rciofone »

----------------------------------------------------------------------------

Ho seguito questi 2 link che mi hai dato,e scaricato gli aggiornamenti,ho anche aggiornato il bios alla nuova versione,non è cambiato nulla.
L' xp ho potuto installarlo xchè la MB ha un connettore ide,che uso x 1 hard disk di base,ed un masterizzatore.
Piuttosto non mi è ben chiara la questione del rimuovere da gestione hardware i controlli dischi riconosciuti come periferiche nascoste o non riconosciuti.
Se vado in sistema\gestione periferiche\Hardware sia nel ramo : Controller IDE ATA ATAPI ; sia nel ramo unità disco non ho periferiche che mi risultano sconosciute.
Forse sbaglio a controllare nel bios? io guardo nel menù : Advanced\Drive conficuration\ e trovo :


ATA IDE MODE NATIVE
S.M.A.R.T. ENABLED
SATA 0 NOT INSTALLED
SATA 1 NOT INSTALLED
SATA 2 NOT INSTALLED
SATA 3 NOT INSTALLED
PRIMARI MASTER SAMSUNG ecc. ecc.
PRIMARI SLAVE MATROX ecc. ecc.
HARD DISK PRE-DELAY NO
Cita messaggio
#8
A cosa ti riferisci quando dici : a pagina 29 del manuale della scheda,...alla scheda madre? se si, mi dai il link di questo manuale?
Cita messaggio
#9
Il manuale è scaricabile dal 2° link che ti ho messo sopra alla voce documentation.
Dalle voci del bios che hai postato, non sembra si tratti di un problema di disattivazione delle porte SATA, quanto del fatto che non viene rilevata alcuna periferica collegata ad esse.
Cita messaggio
#10
Ora riprovo,....il jumper degli hard disk,ed anche quello del secondo masterizzatore,devo settarlo in slave;master;cable select,...o addirittura toglierlo?
Cita messaggio
#11
Mah, mettilo su master ed eventualmente su cable select, ma penso master. E' che senza uno straccio di istruzione della scheda non è facile da sapere.
Cita messaggio
#12
Secondo te può essere che l'adattatore abbia bisogno di driver? io non credo visto che dalla confezione non è uscito nulla,.....ma ormai sono alla frutta,e vaglio tutte le ipotesi
Cita messaggio
#13
In teoria non penso ci vogliano driver.
Ma la voce del bios ATA IDE MODE che opzioni ha?
Cita messaggio
#14
(19-05-2010, 6:47)C@rciofone Ha scritto:In teoria non penso ci vogliano driver.
Ma la voce del bios ATA IDE MODE che opzioni ha?

Native e Legacy
Cita messaggio
#15
Metti un pò Legacy...
Cita messaggio
#16
(19-05-2010, 7:20)C@rciofone Ha scritto:Metti un pò Legacy...

Mi sono stufato,ed ho comprato una scheda pci con sopra un connettore ide aggiuntivo,ed ho risolto,ora ho solo il secondo masterizzatore non collegato,ma non è importantissimo.
Grazie comunque.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)