Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
DSL-G604T: Problema sincronizzazione linea
#1
Dopo 4 anni di onorato servizio il mio g604t sembra avermi abbandonato.
L'altro giorno torno al pc e non andava più internet, può capitare penso, spengo e riaccendo il router, ma niente, anzi vedo che il led dell'adsl non smette di lampeggiare, allora penso che ci sia un problema alla linea e vado sull'interfaccia web del router, ma niente, non risponde.
Siccome ho l'ip fisso, ma ho anche il dhcp attivo, provo a mettere in automatico per farmi assegnare un ip, ma anche in questo caso niente da fare. Ho dimenticato di dirvi che sono connesso al router tramite cavo se può servire.
A questo punto provo ad riuppgradare il firmware e per fortuna va tutto bene.
Il router risponde e l'interfaccia web funziona.... l'adsl no. Nel frattempo ho provato la linea con un altro modem e non ci sono problemi.
Quindi i sintomi ad ora sono che il led dell'adsl lampeggia e dall'interfaccia web sull'adsl leggo line state Disconnetted e tutti i valori dei margini e dell'attenuazione a 0.

Posso fare qualcosa?

Grazie
Cita messaggio
#2
Può essere che il router ha ricevuto uno sbalzo di corrente dalla linea telefonica ad es. per il maltempo e si sia danneggiato qualche componente interno. Se ti intendi di elettrotecnica e sei in grado di sostituire qualche condensatore di sicuro Bovirus potrà darti delle dritte in proposito.
Cita messaggio
#3
(17-05-2010, 22:59)C@rciofone Ha scritto:Può essere che il router ha ricevuto uno sbalzo di corrente dalla linea telefonica ad es. per il maltempo e si sia danneggiato qualche componente interno. Se ti intendi di elettrotecnica e sei in grado di sostituire qualche condensatore di sicuro Bovirus potrà darti delle dritte in proposito.
Si se ci sono già dei precedenti, cioè se si già quale componente bisogna cambiare lo posso fare far ad un mio amico... Bovirus mi dai una mano?
Cita messaggio
#4
(17-05-2010, 23:21)mariod84 Ha scritto:
(17-05-2010, 22:59)C@rciofone Ha scritto:Può essere che il router ha ricevuto uno sbalzo di corrente dalla linea telefonica ad es. per il maltempo e si sia danneggiato qualche componente interno. Se ti intendi di elettrotecnica e sei in grado di sostituire qualche condensatore di sicuro Bovirus potrà darti delle dritte in proposito.

Si se ci sono già dei precedenti, cioè se si già quale componente bisogna cambiare lo posso fare far ad un mio amico... Bovirus mi dai una mano?

Bovirus è un mago del settore e ha resuscitato di tutto. Naturalmente si tratta di tentativi stile geek di cui non è possibile garantire a priori il risultato e richiedono molta esperienza. Magari posta un paio di immagini ben definite della scheda interna del router sopra e sotto e della zona adiacente al connettore del telefono.
Cita messaggio
#5
Nel DSL-G624T un utente cambiando C12 ha risolto il problema dell'allineamento ADSL.

Nel caso del G604T non mi era ancora capitato un caso del genere.

Bisognerebbe provare a sostituire i condensatori (specificatamente con altri LOW ESR) nell'intorno della zona del circuito ADSL.

Se avessi problemi a farlo mandami un PVT e posso provarci io.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)