Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
DNS 320LW non ne vuole sapere di accedere in FTP
#1
Apro questa discussione singola poichè non ho avuto risposta negli altri topic.
Posseggo un netgear dgn2200v3 e ho da poco comprato un nas DNS 320L bianco. L'ho aggiornato all'ultimo firmware 1.02 e voglio importarlo come server ftp per accedervi da remoto .
Ho seguito tutte le guide possibili immaginabili trovate in rete e le guide ufficiali dlink per configurare l'FTP nel nas ma non riesco a collegarmi con filezilla.
Ho creato il dyndns su dyndns.org e l'ho impostato in tutti i modi sia nel router che nel nas, ho provato a metterlo solo nel nas e poi solo nel router ma nulla.
Ho creato utenti con accesso FTP nel nas.
Poi ho creato la regola per la porta 21 nel router e l'ho impostata anche nel nas ma sono 6 gg che mi sto sbattendo per accedere da remoto al nas ma nulla.

quando mi connetto con ftm mi compare questo messaggi:

Stato: Risoluzione dell'indirizzo IP MIONOME.dyndns.org in corso
Stato: Connessione a 151.xx.xx.xxx:21...
Stato: Connessione stabilita, in attesa del messaggio di benvenuto...
Risposta: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Risposta: 220-You are user number 1 of 10 allowed.
Risposta: 220-Local time is now 00:03. Server port: 21.
Risposta: 220-IPv6 connections are also welcome on this server.
Risposta: 220 You will be disconnected after 10 minutes of inactivity.
Comando: USER MIONOME
Risposta: 331 User MIONOME OK. Password required
Comando: PASS ********
Risposta: 530 Login authentication failed
Errore: Errore grave
Errore: Impossibile collegarsi al server

quale altro diavolo può essere il problema?
#2
la situazione ora è cambiata dopo che sono 7 notti che non dormo.
Allora, ho impostato meglio filezilla e credo che ora manchi l'ultimo passo.

ora si logga (QUASI) e lo screen di filezilla è questo:

Stato: Risoluzione dell'indirizzo IP mionome.dyndns.org in corso
Stato: Connessione a 151.xx.xx.xxx:21...
Stato: Connessione stabilita, in attesa del messaggio di benvenuto...
Risposta: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Risposta: 220-You are user number 6 of 10 allowed.
Risposta: 220-Local time is now 08:41. Server port: 21.
Risposta: 220-IPv6 connections are also welcome on this server.
Risposta: 220 You will be disconnected after 10 minutes of inactivity.
Comando: USER NOME_MIO
Risposta: 331 User NOME_MIO OK. Password required
Comando: PASS ********
Risposta: 230 OK. Current restricted directory is /
Comando: SYST
Risposta: 215 UNIX Type: L8
Comando: FEAT
Risposta: 211-Extensions supported:
Risposta: EPRT
Risposta: IDLE
Risposta: MDTM
Risposta: SIZE
Risposta: REST STREAM
Risposta: MLST type*;size*;sizd*;modify*;UNIX.mode*;UNIX.uid*;UNIX.gid*;unique*;
Risposta: MLSD
Risposta: ESTP
Risposta: PASV
Risposta: EPSV
Risposta: SPSV
Risposta: ESTA
Risposta: AUTH TLS
Risposta: PBSZ
Risposta: PROT
Risposta: 211 End.
Stato: Il server non supporta caratteri non ASCII.
Stato: Connesso
Stato: Lettura elenco cartelle...
Comando: PWD
Risposta: 257 "/" is your current location
Comando: TYPE I
Risposta: 200 TYPE is now 8-bit binary
Comando: PASV
Risposta: 227 Entering Passive Mode (151,45,75,160,217,30)
Comando: MLSD
Errore: Tempo scaduto per la connessione
Errore: Non è stato possibile leggere il contenuto della cartella


perchè mi dice che non legge il contenuto della cartella?
Eppure nel nas ho creato l'utente con accesso alle cartelle e impostato FTP
#3
Io prima cancellerei le condivisioni e l'utenza specifica e poi rifarei tutta la procedura guidata per abilitare la cartella.

Per connettermi al mio NAS da Internet explorer io uso banalmente: http://ftp.utente:PWDutente@casamia.dlin...m/Volume_1
#4
(02-07-2013, 13:56)Fabius62 Ha scritto: Io prima cancellerei le condivisioni e l'utenza specifica e poi rifarei tutta la procedura guidata per abilitare la cartella.

Per connettermi al mio NAS da Internet explorer io uso banalmente: http://ftp.utente:PWDutente@casamia.dlin...m/Volume_1

credimi ho fatto tutto il possibile.
Non va e non va. Ho ricreato gli utenti e ho ridato le regole alle partizioni ma mi esce sempre lo stesso messaggio.
Sono disperato, non so più come/cosa fare
#5
Attenzione: visto il crescente successo del modello DNS-320L (LW) è stata approntata una nuova discussione completamente dedicata reperibile qui: http://www.dlink-forum.info/showthread.p...4#pid26964
Le discussioni sparse saranno mano a mano chiuse. Si prega di riportare le proprie richieste in quella principale in modo che i vari utenti possano aiutarsi gli uni con gli altri.
Buona frequentazione!


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)