Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
DSL-2640B B2: configurazione IPTV Alice Home TV
#1
Ciao, in attesa di un fimware che permetta di aggiungere altri pvc usando l'interfaccia web posto
un file di configurazione, trovate tutto in allegato, da mettere nel router con firmware v4.

Menu -> Maintenance -> Save/Restore Settings -> Load Settings From Local Hard Drive.

Ricordatevi di impostare la sicurezza nel wireless !!!

Ho aggiunto un pvc in bridge e tutto è stato testato grazie a NMarco su Alice Home TV.

Per poter funzionare l'IPTV è stato DISATTIVATO il server DHCP, impostate quindi i pc con un indirizzo ip fisso.

Fatemi sapere se funziona Wink

PS Qualcuno ha i parametri di Tiscali TV e Infostrada ?

Per poter visualizzare l'allegato è necessario effettuare il login / registazione.
#2
Ciao,
volevo farti sapere che a me funziona perfettamanente. Per quanto riguarda il DHCP disabilitato io ce l'ho di default, (preferisco assegnare gli indirizzi manualmente).
Visto che ci sono volevo chiederti, come poter configurare un DSL-G604T come access point per poter far funzionare Alice HT in un'altra stanza.
Ho tutto il mio kit informatico in una camera lontana dal decoder HT, ho provato le power line ma il segnale arriva scarso, quindi pensavo di installare il mio vecchio DSL-G604T come access point nella stessa camera del decoder, sempre se è possibile far funzionare il tutto.

Grazie, per la pazienza, Tiziano.
#3
Grazie, sono contento che funzioni alla grande Wink
Purtroppo il g604t non può funzionare come client wireless e quindi non puoi usarlo Sad
Ti serve un ap tipo il dap-1160 oppure un router con dd-wrt (dir-300 oppure fonera) Wink
Per andare sul sicuro io prenderei un dir-300 con firmware dd-wrt perchè è l'unico con cui ho provato il pppoe over wireless Big Grin

Considera però che se la distanza wi-fi è tanta potresti avere problemi di banda.
#4
Grazie del consiglio. Adesso valuto gli oggetti in questione da te consigliati e vedo il da farsi.
All'incirca la distanza delle 2 camere è di 5-6 metri con qualche muro nel mezzo. Spero che non ci sia troppa perdita di banda, considerando che HT ne ciuccia un pò.

Grazie. Saluti, Tiziano.
#5
m4ss1 Ha scritto:PS Qualcuno ha i parametri di Tiscali TV e Infostrada ?

Nessuno ?

#6
Ma Tiscali non aveva dismesso il servizio?
http://it.wikipedia.org/wiki/IPTV
#7
C@rciofone Ha scritto:Ma Tiscali non aveva dismesso il servizio?
http://it.wikipedia.org/wiki/IPTV

Non lo sapevo Confused

Ho visto a casa di un amico il decoder e pensavo funzionasse Big Grin
#8
ciao m4ss1 sei per caso riuscito a fare prove con qualcun'altro per il dhcp abilitato??


se vuoi io sono disponibile come beta-tester visto che la nostra ultima collaborazione insieme è andata bene vedo...
#9
NMarco Ha scritto:ciao m4ss1 sei per caso riuscito a fare prove con qualcun'altro per il dhcp abilitato??

No no, aspettavo te Big Grin

Ti mando un pm appena ho un pò di tempo libero ...
#10
ok in questi giorni sono super disponibile...quindi aspetto un tuo messaggio...
#11
m4ss1 hai qualche novità?
#12
Metto online questa immagine della login del STB, non si sa mai possa essere utile ai fini dell'attivazione del DHCP sul router


[Immagine: r2lqmc.th.jpg]
#13
Scusatemi ma non riesco a scaricare il file di configurazione per l'iptv di alice con il 2640b.
Potete aiutarmi??
#14
A me il collegamento funziona, devi effettuare il login e poi cliccare nell'allegato.
Se non ti va mandami la tua email con un messaggio privato che te lo spedisco.
#15
Grazie ti ho appena inviato un mp.
#16
Da oggi sono anche io della partita anche se come scritto a M4ssi in MP sono dall' altra parte della barricata...:-) :-):-) , Venerdì mi montano l' home tv sono disponibile a test.
Saluti
Alberto
#17
Ho studiato teoricamente la situazione (solo teoricamente perchè la pratica inizia domani) ricapitolo correggetemi se sbaglio:
SITUAZIONE ATTUALE:
Attualmente ho configurato il modem/router DSL-2640B con il file di configurazione di M4ssi, ho risettato la sicurezza della wireless e ho riattivato il dhcp (visto che il decoder ancora non ce l' ho) il tutto funziona normalmente.

SITUAZIONE IPOTETICA CON LA CONNESSIONE AL DECODER (DOMANI):
Con la connessione al decoder sicuramente è necessaria la disattivazione del dhcp (il decoder riceve un ip pubblico presumo dinamico dal provider tramite il bridge configurato nel router come si vede nell' immagine postata da lele)
Il dhcp del nostro router andrebbe a sostituire l' ip del decoder con uno privato e compatibile con la classe ip privata impostata in esso, questo provocherebbe la mancata connessione al provider e quindi il mancato funzionamento del decoder perchè il nostro router non ha una porta lan separata fisicamente per l' STB come il modem/router in comodato
Signori correggetemi se sbaglio magari dico c.....e
A questo punto secondo me (che dico na cifra de c.....e) basterebbe trovare il modo di escludere dall' assegnazione dell' ip tramite dhcp del router il mac address del decoder e successivamente riattivare il dhcp. Sto parlando di pure teoria e magari anche errata (metto le mani avanti) voi che ne capite molto di più di me potete dirmi se errata.

Io domani faccio una prova che consiste in questo:
lascio il dhcp attivato... verifico che il decoder non funzioni e che venga visto però nei client connessi al router.. prendo il mac address lo banno cioè dico al dhcp di non assegnare ip a quel mac address mi sembra di aver visto questa possibilità... e provo. Vi faccio poi sapere...sempre che non riceva vostre risposte prima.
Saluti
Alberto
#18
Mi sto facendo un discorso tutto da solo mi sa che se lo banno lo banno proprio dal router e non soltanto dal dhcp... quindi presumo che non funzionerà.... Sad
#19
Ciao e benvenuto :papa: :papa::papa:

aleroma Ha scritto:Ho studiato teoricamente la situazione (solo teoricamente perchè la pratica inizia domani) ricapitolo correggetemi se sbaglio:
SITUAZIONE ATTUALE:
Attualmente ho configurato il modem/router DSL-2640B con il file di configurazione di M4ssi, ho risettato la sicurezza della wireless e ho riattivato il dhcp (visto che il decoder ancora non ce l' ho) il tutto funziona normalmente.

SITUAZIONE IPOTETICA CON LA CONNESSIONE AL DECODER (DOMANI):
Con la connessione al decoder sicuramente è necessaria la disattivazione del dhcp (il decoder riceve un ip pubblico presumo dinamico dal provider tramite il bridge configurato nel router come si vede nell' immagine postata da lele)
Il dhcp del nostro router andrebbe a sostituire l' ip del decoder con uno privato e compatibile con la classe ip privata impostata in esso, questo provocherebbe la mancata connessione al provider e quindi il mancato funzionamento del decoder perchè il nostro router non ha una porta lan separata fisicamente per l' STB come il modem/router in comodato
Signori correggetemi se sbaglio magari dico c.....e

E' perfetto, l'hai spiegato benissimo Big Grin

Nel file di configurazione che hai scaricato ho aggiunto un PVC in bridge a mano.

Citazione:A questo punto secondo me (che dico na cifra de c.....e) basterebbe trovare il modo di escludere dall' assegnazione dell' ip tramite dhcp del router il mac address del decoder e successivamente riattivare il dhcp. Sto parlando di pure teoria e magari anche errata (metto le mani avanti) voi che ne capite molto di più di me potete dirmi se errata.

Tempo fa abbiamo provato a rintracciare il MAC del decoder ma non ci siamo riusciti, chissà forse stavolta andrà meglio Big Grin

Citazione:Io domani faccio una prova che consiste in questo:
lascio il dhcp attivato... verifico che il decoder non funzioni e che venga visto però nei client connessi al router.. prendo il mac address lo banno cioè dico al dhcp di non assegnare ip a quel mac address mi sembra di aver visto questa possibilità... e provo. Vi faccio poi sapere...sempre che non riceva vostre risposte prima.
Saluti
Alberto

Grande Alberto Wink
Potrebbe essere la soluzione !!
#20
aleroma Ha scritto:Mi sto facendo un discorso tutto da solo mi sa che se lo banno lo banno proprio dal router e non soltanto dal dhcp... quindi presumo che non funzionerà.... Sad

Si ma se riesci a prendere il MAC è già una grande cosa.
Io invece volevo escludere la LAN 4 dal server DHCP ma non riesco a creare la VLAN.


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)