Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
D-Link DWA-131: USB Wireless N Nano con chipset Realtek
#1
D-Link DWA-131: USB Wireless N Nano con chipset Realtek

[Immagine: 97487_2254_draft_large.jpg]
DWA-131 E1 Realtek RTL8192EU Wireless LAN 802.11n USB 2.0 Network Adapter

[Immagine: amazon.jpg]

Hardware
· 802.11n (draft) wireless LAN specification, backward compatible with 802.11b/g devices
· Wireless speeds of up to 150 Mbps (Transmit) and 300 Mbps (Receive)
· 2.4GHz frequency band
· Integrated internal antenna
· Fast USB 2.0 connection to a notebook/desktop computer

Operating Systems
· Windows 2000 (SP4)
· Windows XP (SP2 and above)
· Windows Vista (32 or 64-bit)

Security
· Strong WPA/WPA2 data encryption security
· Simple wireless encryption set up at the touch of a button (WPS - Wireless Protect Setup)

Configuration/Management
· Quick setup wizard in 18 languages
· D-Link Wireless Manager for easy access to frequently accessed networks  

[Immagine: i?path=b1004153506_img_id3210016681986894558.jpeg]
DWA-131 A1 Realtek RTL8192SU Wireless LAN 802.11n USB 2.0 Network Adapter

NOTA SPECIALE PERWINDOWS XP: OCCORRE AGGIORNARE AL SP3 E SUCCESSIVE PATCH PERCHè IL WIRELESS FUNZIONI CORRETTAMENTE CON IL SUPPORTO A WPA2 E AES.

Driver
Driver Realtek Windows\Linux v1086.48: Download
Driver originali D-Link: Download


Procedura di rimozione delle periferiche "nascoste" o "morte" di Seven, Vista e XP -> link
Procedura di rimozione di qualunque driver o servizio presente nella cache di Windows -> link
Cita messaggio
#2
Nuovo driver per schede wireless USB con chipset Realtek RTL8192SU: 1086.38
Cita messaggio
#3
Nuovo driver per schede wireless USB con chipset Realtek RTL8192SU: 1086.48 nel primo post.
Cita messaggio
#4
HO COMPRATO UN ADATTATORE WIRELESS IERI E NON RIESCO AD INSTALLARLO SU UN NUOVO PC CON WINDOWS 10. UNA VOLTA INSERITO L'ADATTATORE IL MESSAGGIO è PERIFERICA NON INSTALLATA CORRETTAMENTE VEROIFICA I DRIVER. HO DISINSTALLATO ED INSTALLATO NUOVAMENTE GLI STESSI MA NIENTE DA FARE.
Cita messaggio
#5
Che revisione hardware?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Cita messaggio
#6
buongiorno!

Ho comprato un N300  Nano USB Adapter [DWA-131] revisione E1

lo userei su un computer fisso con Windows 7 Ultimate, per catturare il segnale di un modem Infostrada.

Niente, ho scaricato i driver da questo forum ma non riesco assolutamente a farlo funzionare, mi da segni di "incompatibilità": si blocca l'installazione, nella quale non posso fare altro che spegnere il computer o staccare il dispositivo dall'usb.
Fatto questo, risulta "installato" e funzionante - visualizzato come funzionante nella gestione periferiche - ma poi non vede proprio nessuna rete... [inutile dire che il computer è a pochi metri dal modem e che il mio portatile Mac ha segnale pieno..

inoltre mi da altri segni che io chiamerei sempre di "incompatibilità" strutturale (perdonatemi il linguaggio poco tecnico): se voglio spegnere il computer con questo N300 infilato nella USB, si blocca su "arresto del sistema" e non si spegne finché non stacco il dispositivo dall'USB [fatto questo, si spegne normalmente in pochi secondi]

sottolineo che il computer è stato appena formattato, e Windows appena installato.
collegandolo con un cavo ethernet al modem, internet funziona perfettamente.  Ho provato anche a inserire il cavo e il dispositivo e fare "ricerca driver online" ma non trova niente o continua a cercare per ore, evidentemente bloccato.......

Tutto ciò è veramente fastidioso. è la seconda "pennetta" D-link che compro: la prima era a forma di antennina, comprata pochi giorni prima di questa, che ho sostituita perché presentava gli stessi problemi...al negozio mi hanno detto "quelle ad antennina non funzionano bene.. vai con questa!". Invece si è ripetuto tutto uguale!

Non sono nemmeno totalmente digiuno di informatica...   

Vi prego aiutatemi, non saprei come fare, ho estremamente bisogno di internet su quel computer per lavoro.
Cita messaggio
#7
Rimuovi tutto ciò che hai installato sinora e scarica e prova ad installare questo driver che è l'ultimo disponibile ufficiale per il dispositivo: DOWNLOAD

Changelog:
Codice:
DWA-131 Driver Release Notes
============================

Version:  v5.02b04
Hardware: E1
Date:     30/12/2015

Driver
Windows XP x86
Windows XP x64
Windows Vista x86
Windows Vista x64
Windows 7 x86
Windows 7 x64
Windows 8 x86
Windows 8 x64
Windows 8.1 x86
Windows 8.1 x64
Windows 10 x86
Windows 10 x64


Enhancement
1. Supports Windows 10
2. Improve driver installation procedure

Se non dovesse funzionare occorrerà provare con il driver di Realtek.
Sono installati correttamente i driver del chipset principale della scheda madre del computer?
Con certi chipset i driver generici di Windows non vanno bene (ad es. senza Driver AMD il chipset AMD A88 per A10 non funziona nemmeno la porta ethernet ...).
Cita messaggio
#8
credo di avere installato correttamente il driver della mia scheda madre (è una vecchia asus)

ma niente, installo i driver del dispositivo che mi avete dati, il programma di installazione va a buon fine, ma quando ficco la pennetta comincia la solita solfa:  individua il dispositivo, e viene la finestruccia "installazione driver" - installazione driver di dispositivo in corso - Wireless N Nano USB adapter -  e il magico cerchietto azzurro che gira con "installazione driver in corso..." per un tempo interminabile........ non finisce.
Cita messaggio
#9
urca!  ha finito!   .....installazione non riuscita     ...

e quando ho tolto manualmente la chiavetta dall'USB, mi ha dato un errore di sistema con schermata blu e necessità di riavviare manualmente [tasto reset] il sistema
Cita messaggio
#10
aiuto........
Cita messaggio
#11
Hai avuto gli stessi problemi con due dispositivi diversi quindi è da presumere un problema con le porte USB.
Qual'è il modello preciso della tua scheda madre? Che versione driver USB hai installato?
Versione sistema operativo?
I dispositivi li colleghi direttamente alle porte USB o hai prolunghe o prese multiple (hub)?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Cita messaggio
#12
scheda madre:  ASUS P7P55D PREMIUM

Windows 7 Ultimate 32 bit   SP 1


driver usb...  mmmh  interessante.   quello che ho fatto è stato andare sul sito asus, selezionare la mia scheda madre e scaricare i driver per il chipset...  nella pagina della scheda madre non c'è il driver per l'usb 


scusate la scarsa competenza!
Cita messaggio
#13
La P7P55D ha 6 porte interne ed 8 porte esterne sul pannello posteriore, tutte di tipo USB 2.0. Dove colleghi la DWA-131 E1, a quelle esterne o interne? Ci sono altri dispositivi USB collegati contemporaneamente sulle altre porte?
Qual'è il Wattaggio dell'alimentatore del case del tuo PC?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Cita messaggio
#14
ho provato a collegarla a tutte.

non ci sono altri dispositivi, e c'è soltanto un hard disk interno.
Cita messaggio
#15
Non è che hai modo di provarlo collegato ad un moltiplicatore di porte (hub) USB alimentato come il DUB-H7?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Cita messaggio
#16
purtroppo non ho niente di simile, né saprei da chi farmelo prestare.  però se vale la pena lo compro, anche perché DEVO mettere la maledetta rete su questo PC!


che noia!
Cita messaggio
#17
La prova col moltiplicatore di porte autoalimentato serve per capire se il problema USB è di tipo hardware o software.
Ma per il driver hai usato la procedura di installazione o lo hai montato manualmente?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Cita messaggio
#18
il driver d-link?  direi ho usato il setup, e POI - non funzionando - sono andato sulla periferica, driver - aggiorna, e ho selezionato manualmente il percorso (con lo stesso risultato)  

ho usato molto questo computer negli anni passati, e l'USB non mi ha mai dato problemi. anche adesso, sto usando una scheda audio esterna MOTU usb, e funziona bene in tutte le porte (anche quelle 'spostate' sul davanti del case).
Cita messaggio
#19
Quanti e quali altri dispositivi vengono collegati alle porte USB?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Cita messaggio
#20
l'avevo già scritto, nessuno al momento dell'installazione o tentando di usare la chiavetta. saltuariamente questa scheda audio esterna (alimentata via usb).
poi pen drive o hard disk etsterni di tanto in tanto. funziona tutto bene.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)