Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
320L Router f226m pirelli fastweb ed FTP ballerino:@
#1
Exclamation 
Salve, ho un problema con l'FTP.
Apertura porta 21 con abilitazione servizio sul nas ftp e apertura anche li della porta. Mi apre la pagina ma qualche volta mi chiede le credenziali e qualche volta no. Sbagliando le credenzia o mettenddo le giuste credenziali mi apre pagina bianca e mi dice connesso. Risultato non vedo mai il contenuto in ftp.. Qualcuno ha qualche idea?Big GrinBig GrinBig Grin

Current NAS Firmware Version
1.03
Cita messaggio
#2
(11-08-2014, 15:11)kobra Ha scritto: Salve, ho un problema con l'FTP.
Apertura porta 21 con abilitazione servizio sul nas ftp e apertura anche li della porta. Mi apre la pagina ma qualche volta mi chiede le credenziali e qualche volta no. Sbagliando le credenzia o mettenddo le giuste credenziali mi apre pagina bianca e mi dice connesso. Risultato non vedo mai il contenuto in ftp.. Qualcuno ha qualche idea?Big GrinBig GrinBig Grin

Current NAS Firmware Version
1.03
mi correggo riesco dopo tanti riavvi ad avere un ftp sulle cartelle desiderate.. ma non posso chiedere una password e un'utenza chiunque può visualizzare il contenuto
Cita messaggio
#3
Quando condividi le cartelle ti viene chiesto se condividere l'accesso ad un utente anonimo o a specifici utenti.
Scegli la seconda....
Cita messaggio
#4
fatto, la pagina rimane in caricamento ma non apre nulla. se lo lascio per qualunque utente vedo il contenuto
Cita messaggio
#5
fatto, la pagina rimane in caricamento ma non apre nulla. se lo lascio per qualunque utente vedo il contenuto
Cita messaggio
#6
(11-08-2014, 17:36)maurorog Ha scritto: Quando condividi le cartelle ti viene chiesto se condividere l'accesso ad un utente anonimo o a specifici utenti.
Scegli la seconda....

(11-08-2014, 18:06)kobra Ha scritto: fatto, la pagina rimane in caricamento ma non apre nulla. se lo lascio per qualunque utente vedo il contenuto
nessuno ha qualche idea?
con l'escusione degli utenti anonimi non riesco ad entrare in ftp. Non ho ne visualizzazione ne accesso
Cita messaggio
#7
Aggiornamento effettuato:
Current NAS Firmware Version
1.04
Firmware Date
07/04/2014
Non cambia nulla.. provo a fare telnet ma non mi da nessun cenno di vita..
con fileZilla i messaggi sono..
Stato: Connessione a *******...
Stato: Connessione stabilita, in attesa del messaggio di benvenuto...
Risposta: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Risposta: 220-You are user number 1 of 1 allowed.
Risposta: 220-Local time is now 19:34. Server port: 21.
Risposta: 220-This server supports FXP transfers
Risposta: 220-IPv6 connections are also welcome on this server.
Risposta: 220 You will be disconnected after 10 minutes of inactivity.
Comando: USER *******
Errore: Impossibile collegarsi al server
Stato: In attesa di un nuovo tentativo...
Stato: Ritardo di connessione di 1 secondo dovuto a precedenti tentativi di connessione non riusciti...
Stato: Connessione a *******...
Stato: Connessione stabilita, in attesa del messaggio di benvenuto...
Risposta: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
Risposta: 220-You are user number 1 of 1 allowed.
Risposta: 220-Local time is now 19:34. Server port: 21.
Risposta: 220-This server supports FXP transfers
Risposta: 220-IPv6 connections are also welcome on this server.
Risposta: 220 You will be disconnected after 10 minutes of inactivity.
Comando: USER *******
Errore: Impossibile collegarsi al server
Qualcuno ha qualche idea?
porta 21 ovviamente aperta sia dal router che abilitata dal nas.
Cita messaggio
#8
Ciao, hai provato anche con il firmware di agosto 1.03b8?
Cita messaggio
#9
nulla di tutto cio'..Firewall disabilitato e ftp passiva funziona.. in ftp attivo quello che si devono aprire le porte del router quelle che chiede il nas

problema risolto si può chiudere
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)