Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
932L e connessione router wifi wind
#1
Ciao a tutti. ho un piccolo problema. oggi ho comprato la dcs-932l. a casa dispongo di un router wifi della wind (quello con la sim all'interno)..
provando a configurare la camera e scegliendo connessione tramite wifi non riesco a farla registrare in mydlink in quanto mi compare un errore "impossibile raggiungere il server mydlink". il led della camera è verde.
Da cosa dipende? cosa posso fare?

Grazie
Cita messaggio
#2
Verifica nella lista dei clients connessi al tuo router quale ip privato è stato assegnato alla cam e prova a digitarlo direttamente nel browser del computer per verificare che sia effettivamente tutto in ordine e la cam risponda e sia collegata al router. Dopo di questo dovrai aggiornare il firmware e il software di configurazione in base al modello. Ma intanto verifica quelle cose e facciamo un passetto alla volta.
Cita messaggio
#3
Grazie mille Alby.
perfetto. ho fatto quello che mi hai detto. inserendo l'ip nel browser tutto ok. il live si vede a fotogrammi molto lenti chedo che questo sia dovuto al tipo di connessione umts.
Ho aggiornato il firmware da 2.00 a 2.01 e ho scaricato il nuovo configuratore.
rifacendo la prova il problema è sempre lo stesso.
Cita messaggio
#4
Prova a verificare che nel tuo router sia attiva l'eventuale funzione UpnP del controllo porte del firewall, o al limite prova a disattivare il firewall per vedere se la configurazione va a buon fine.
Con riguardo alla lentezza delle immagini, normalmente sulle immagini visionate all'interno della tua stessa LAN non dovresti riscontrare rallentamenti, a meno che non siano fotogrammi invece di riprese in tempo reale continue. Verifica che il tuo browser supporti JAVA o ActiveX per fare un test attendibile.
Altrimenti mi verrebbe da pensare che il router di cui disponi abbia una banda wireless molto limitata, perché va tenuto presente che in LAN le immagini non sono visionate tramite internet come quando il servizio mydlink è attivo.
Cita messaggio
#5
la funzione UpnP è attiva ma cmq ho disattivato il firewall ma la configurazione si blocca sempre nello stesso punto.
per le immagini effettivamente ci voleva aggiornato java. ora le riprese sono ottime.
la banda wireless è 802.11
Cita messaggio
#6
Tieni presente che la cam può essere configurata in qualunque router per mydlink, quindi ad es la puoi configurare la prima volta su un router cablato dell'ufficio o di un amico e poi collegarla via wireless al tuo router di casa. La configurazione è indipendente dal router utilizzato a meno che tu non metta un ip fisso all'interfaccia web o cablata della cam.
Se poi fosse correttamente configurata e funzionante in una rete diversa dalla tua e, una volta riportata a casa e correttamente collegata al tuo router e nonostante ciò non funzionasse il mydlink, allora potremmo ipotizzare altri problemi, ossia che il tuo provider 3g filtra alcune porte essenziali per il mydlink ...
Cita messaggio
#7
se avessi la possibilità di collegarla da qualche altra parte avrei già provato.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)