Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
AV 500 WIRELESS DHP-W311AV B1 - Impossibile navigazione android alcuni applicativi
#1
Buongiorno a tutti,
sono incappato in una bega con la mia powerline che non riesco proprio a risolvere e spero mi possiate aiutare.

Premetto che fino a 3 giorni fa usavo felicemente da 3 anni un DHP-W310AV per rilanciare il mio segnale fastweb in casa  in wifi senza problemi a 3 pc , 3 telefoni ed un tablet.
Poi una sera mi ritrovo l'AP bruciato (segni di fiammata al transistorino interno) e ne ricompro un altro per sostituirlo.

Procedo alla configurazione guidata e dopo 10 minuti circa sono di nuovo online con tutto.

Poi inizia il travaglio.
Navigo  senza alcun problema ma sui cellulari e tablet android un problema c'è. Qualunque gioco al momento della connessione mi torna errore di connessione al server. Su googlemarket, o su internet vado che è un piacere, ma se mi connetto ad un gioco niente. In 3g per altro vanno quindi escludo subito problemi sul server remoto. E da due giorni non mi smuovo da questo errore.

Sul campo ho una connessione fastweb, un router fastweb collegato via ethernet ad un 308AV da una parte ed il 310av dall'altra parte della casa a rilanciare il wi-fi ai supporti android ed a due pc.
Ho provato un po' di tutto.
Reset router
dchp abilitato e disabilitato.
ip dinamico e statico.
controllato i dns che son quelli google su tutto.

Navigo bene ma non posso avviare nessuna applicazione client/server su Android perchè non riescono ad agganciarsi ai server remoti

Proprio non capisco cosa interferisca. Rispetto alla vecchia configurazione che avevo prima di sostituire il 310AV con quello nuovo è il firmware che adesso è il 2.0 e prima era l'1.0.
Possibile che mi sia sfuggito il nocciolo del problema?

Vi posto in fondo i dati del prodotto acquistato
DHP-W311AV
H/W Ver: B1
F/W Ver: 2.00 (EU)
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)