Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
DLink dsl 320B + router Linksys EA6500
#1
Ciao a tutti,



vorrei un consiglio per quanto riguarda la mia configurazione di casa e su come risolvere il problema, se così si può definire, che ho da quando ho cambiato operatore, da fastweb dsl ad alice adsl...

ho un router linksys EA6500 che ha collegato sulla wan un modem DLS dlink 320B
il modem è in modalità bridge, ip 192.168.1.254, il dhcp off...
il router ha nei parametri internet i setting per il PPPoE, poi fa il nat interno dhcp, etc, etc...

ho delle telecamere che raggiungo senza problemi dall'esterno, tramite IPpubblico:porta o tramite dyndns....
fin qui tutto bene... (portforwarding nel router)

il problema è che non riesco più a raggiungere le telecamere tramite l'IPpubblico:porta o dyndns, quando sono connesso in rete a casa...devo per forza raggiungerle tramite l'IPprivato:porta


non è un grosso problema ma così sono "costretto" ad avere una doppia configurazione per le telecamere, una con l'IPprivato per quando sono a casa e una con l'IPpubblico da usare quando non sono in casa...

prima ho citato fastweb, quando avevo l'adsl con loro avevo la stessa identica configurazione, le uniche due differenze erano le seguenti
con fastweb avevo un IP pubblico e statico, e il modem era un Digicom-8E4453 (ora rotto), sempre configurato in modalità bridge...
e con questa configurazione raggiungevo tranquillamente dall'interno della mia rete le telecamere puntando all'IP pubblico di Fastweb...


cosa può essere ?
un discorso di routing interno di fastweb che permetteva il ritorno tramite ip pubblico, cosa che non funziona con Alice?

grazie a chi vorrà aiutarmi

ciao e buona gionata
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)