Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
DAP-1160 morto?
#1
In un DAP-1160, aggiornato da qualche tempo con l'ultima versione firmware v. 1.40b02, ho modificato via web un parametro (il canale wifi utilizzato) e quindi ho tentato di salvarne la configurazione. Ahime dopo avere selezionato il salvataggio della configurazione il DAP-1160 ha smesso di rispondere.

Staccando e riattaccando l'alimentazione al DAP si accende ora il solo led di Power.
Anche cambiando l'alimentatore con un altro uguale della Dlink si ottiene il medesimo risultato.

La pressione del tasto reset non porta a nulla e l'ho tentato in tutte le combinazioni (tenedolo premuto all'accensione o premendolo dopo l'accensione per 5, 10, 30 sec)

Infine ho tentato anche la procedura di recupero indicata a questo messaggio, via TFTP,

http://www.dlink-forum.info/showthread.p...117#pid117

Ma anche in questo caso senza alcun risultato, il TFTP dopo qualche decina di secondi mi da un errore di mancata risposta del dispositivo.

Qualche altro suggerimento o lo devo considerare definitivamente morto?

Cita messaggio
#2
Purtroppo i metodi sono quelli che hai descritto.
Se possiedi lo scontrino, richiedi un RMA e fattelo sostituire.
Mi capitò la stessa cosa con un 2740B e non c'è stato verso di farlo ripartire.
Cosa dice il router del mio avatar? "Hey, don't look at me. Not me that ain't working..."
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)