Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Problemi con adattatore wireless usb dlink dwa 111 e hub usb
#1
Ciao a tutti..a natale ho comprato una scheda di rete wireless usb d link dwa 111.. Per un periodo di tempo ha funzionato senza problemi su un hub nortek, dopodichè ha smesso di funzionare e quindi è possibile connettersi ad internet solo connettendo la chiavetta sulle porte usb sul retro del pc.. Questa operazione però comporta vistosi cali di prestazioni, così credendo che il problema fosse l hub, ne ho comprato un altro della dikom. solo che il problema si è ripresentato dicendomi che non c'è nessun driver per la periferica, quando invece sono installati...
Il pc ha Windows xp sp 3... potreste darmi una mano x connettere la chiavetta al' hub? grazie mille a tutti
Cita messaggio
#2
Connetti la DWA-111 direttamente al PC e disinstalla il driver dal Pannello di Controllo. Se hai installato il driver manualmente disinstallalo da Gestione periferiche.
Scarica questo driver e installalo con l'hub collegato al PC:

http://www.ralinktech.com.tw/data/drive ... 0_Free.exe

Poi collega la D-Link all'hub!
Facci sapere in ogni caso!
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Cita messaggio
#3
ok...domani provo e vi faccio sapere com'è andata..grazie mille Wink
Cita messaggio
#4
Niente, continua a dirmi che windows non è in grado di riconoscere la periferica.. e se vado sui dettagli del problema, mi dice che nessun driver è caricato sebbene i driver invece siano installati...ke altro si può fare? x installare ho pulito tutto per bene, anke il registro di sistema..
Cita messaggio
#5
Ma la DWA-111 funziona collegata direttamente alle porte USB del PC?!?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Cita messaggio
#6
Si funziona collegata direttamente al pc, non funziona dall hub.. a scanso di equivoci, la sto provando ora su un altro pc con vista e funziona perfettamente... non mi parte proprio se la attacco all'hub su qualsiasi computer...dici che non si possa collegare all hub?
Cita messaggio
#7
Anche io ho problemi con la mia DWA-111, ma solo di mancata connessione quando la collego tramite prolunga!
Sembra che (una delle seguenti):

1. l'hub non funziona;
2. l'hub non è compatibile;
3. l'hub vada alimentato.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Cita messaggio
#8
a me con la prolunga funziona, difatti x ora andrò avanti così.. l unica cosa ke vuole l ip manuale, che comunque gli dò x la lan interna.. l hub cmq è autoalimentato
Cita messaggio
#9
Considera che la mia DWA-111 non ne vuole sapere di funzionare con prolunghe, manco quella D-Link! Solo direttamente alle USB!
Potrebbe essere dovuto al fatto che non riceve una corretta alimentazione: la DWA-111 è anche un Access Point e questa funzione è attivabile solo con l'utility installata della casa costruttrice Ralink!
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Cita messaggio
#10
e cm si attiva?
Cita messaggio
#11
Tasto dx mouse sull'icona nel tray di WinXP dell'utility Ralink!
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Cita messaggio
#12
salve ho il router e la chiavetta dlink 111

ho disinstallato i vecchi drivers e reinstallato quelli suggeritimi dall assistenza della ralink

ho un acer1700 con windows xp e service pack 3

il problema è che quasi mai rileva la chiavetta (solo poche volte l ha fatto e non ho capito perchè in quel momento ci sia riuscito)

chiedo aiuto perchè sono stato anche 30min al telefono con l assistenza a pagamento ma loro 0

cosa mi suggerite ?
grazie a tutti
Cita messaggio
#13
C'è un pò di crossposting.
Continuiamo di qua dove l'argomento tuo specifico è stato spostato.
Cita messaggio
#14
Buon giorno.
Col S.O. WIN / 32 bit ho problemi con driver per chiavetta USB D-Link DWA-111. Ho disinstalalto Railink che era una ciofeca e lascio fare ad i driver insiti nel S.O. che funzionano bene, ma:
solo che 1 volta su 3 che avvio il pc devo semore farglieli reinstallare.
Nella soluzione problemi che RISOLVE sempre, mi dice:
Windows Update è configurato per non installare mai i driver
Gli aggiornamenti dei driver non vengono installati automaticamente
Grazie.
Cita messaggio
#15
Disinstalla tutti i pacchetti software già installati, rimuovi la chiavetta e poi fai la procedura di rimozione periferiche morte o nascoste come spiegato qui: http://www.dlink-forum.info/showthread.php?tid=14
Al termine reinstalla tutto.
Cita messaggio
#16
(07-11-2010, 23:19)C@rciofone Ha scritto: Disinstalla tutti i pacchetti software già installati, rimuovi la chiavetta e poi fai la procedura di rimozione periferiche morte o nascoste come spiegato qui: http://www.dlink-forum.info/showthread.php?tid=14
Al termine reinstalla tutto.

Grazie per la risposta, a dire il vero avevo già letto il link da te riportato, ma mi sono perso fra tanti settaggi, perché io ho WIN 7 e la mia è la chiavetta DWA-111.
Inoltre, a suo tempo, avevo già installato Railink disinstallando prima gli altri driver, ma è stato peggio.
Il problema è che il mio pc è come se perdesse il driver già installato, quindi per far funzionare la chiavetta ogni volta lo devo re-installare.
Cita messaggio
#17
Comportamento molto strano...
Ma sei sicuro di usare sempre la stessa porta usb e inserire la chiavetta prima di accendere il pc?
Non è che hai programmi di virtualization o di protezione che impediscono le modifiche al sistema?
Cita messaggio
#18
(08-11-2010, 10:20)tony Ha scritto: la mia è la chiavetta DWA-111

La colleghi direttamente alla USB sul PC o tramite qualche prolunga?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Cita messaggio
#19
Sì, uso la stessa porta USB.
Tuttavia, quando poi non ne vuol proprio sapere di vedere la chiavetta, cambio porta e va bene.
Adesso non mi chiede più di re-installare i driver. Per risolvere il problema e collegarmi cambio porta USB e anche tipo di bestemmia, perché non è modo di lavorare così.
Cita messaggio
#20
Ne uso da anni senza il minimo problema. Lì c'è qualcosa che non va alivello elettrico o di chipset USB. Tempo fa avevo una scheda madre che aveva 4 porte USB 2.0 dietro e 4 che si potevano aggiungere con degli adattatori direttamente sulla scheda madre. 2 di queste andavano solo in USB 1.1 e non c'era verso di farle andare sempre in USB 2.0. Solo con qualche penna USB andavano correttamente.
Bisognerebbe provare la scheda wireless su un altro computer e vedere se dà problemi.
Comunque in linea generale:
1) per il computer è una scheda wireless diversa la scheda USB inserita in porte diverse anche se la scheda è sempre la stessa
2) ogni volta che si inserisce in una porta diversa la scheda viene reinstallata e nessuna configurazione precedentemente inserita è valida, ma va reinserito tutto da zero
3) prima di disinstallare il software, va sempre cancellata tutta la lista di SSID registrati dal sistema operativo e questo per ogni porta usb in cui si è inserita la scheda
4) da qualche parte nel forum è stato pubblicato da carciofone un registro che azzera lo stack SSID di Windows 7, ma non le ripetute installazioni multiporta delle schede wireless usb. Per questa cosa vale la procedura di rimozione periferiche nascoste
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)