Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
G624T, c'è un modo per forzare l'eth a 10mbit?
#1
Il mio D-Link G624T infostrada ha oramai deciso di non funzionare più a 100Mbit/s (naturalmente parlo della interfaccia ethernet), ho anche provato a sostituire i condensatori elettrolitici difettosi come segnalato dal altri utenti sulla rete... ma non è servito a risolvere il problema.

Sarebbe sufficiente poter settare un bel 10Mbit/s fullduplex ma il fatto è che il D-Link in questione è direttamente connesso con un altro router ed entrambi non mi permettono via software questo settaggio.

Qualcuno conosce un modo per forzare tale modalità via hardware? Un circuitino, una modifica al cavo, una modifica hw al dlink? Idee?
Cita messaggio
#2
Se il problema non è stato risolto significa che c'è qualcosa che non va coi condensatori che hai sostituito!
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Cita messaggio
#3
Credo che il problema sia un altro, probabilmente è lo switch che sta per lasciarmi Smile
Cita messaggio
#4
Sei sicuro di aver usato dei condensatori LOW ESR 105C o hai usato condensatri normali?
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)