Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
DSL-2640B problema ping?
#1
ciao a tutti, sono nuovo e anche inesperto in tutto questo settore.
ho un router DSL-2640B e connessione infostrada 7 mega (non effettivi).
il problema è che ho sempre un ping soprai 300, e una connessione da 300 kb e rare volte sopra gli 800.
quello che disturba di piu è il ping, che non mi permette di giocare online dopo una giornata di sfinimento, o vedere fluidamente film in streaming.

ho provato di tutto, dal contattare il servizio clienti infostrada che ha dichiarato di lavarsene le mani e che non dipende da loro, aprire le porte del router, pregare l' onnipotente, ma nulla. (il problema del ping sussisteva anche quando ero con teletu, che tra parentesi andava pure meglio di infostrada, da non credere, almeno di notte il ping scendeva)

ho notato pero che da qualche giorno quando riavvio la connessione parte con 54 circa di ping, ma dopo qualche minuto sale sui 400. puo dipendere dal router? (router non firmato da infostrada, ma comprato da mediaworld) o dipende proprio dalla linea e quindi non si puo fare nulla?

cmq altri dati utili (credo)
Prodotto: DSL-2640B Versione firmware: EU_5.0.0 Versione hardware: B3
Cita messaggio
#2
non mi risponde ancora nessuno?.
stavo pensando, puo dipendere dal fatto che non ho un firmware apposito per infostrada??
l'operatore ancora 1 po di tempo fa mi ha chiesto che firmware avevo, ma non mi ha detto che non andava bene (ma vatti a fidare, molti sono incompetenti)
se puo dipendere dal firmware, dove scarico quello apposito?, sul sito d-link nn trovo la sezione e su infostrada non mi pare ci sia.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)