Valutazione discussione:
  • 5 voto(i) - 4.8 media
  • 1
  • 2
  • 3
  • 4
  • 5
DSL-2640B B2 - Modem Router Wireless G ADSL2+
Ciao! Grazie per il benvenuto.
Non sapevo nemmeno che fosse particolarmente nuovo.
Comunque sia non sono pratico quindi lascio perdere il firmware...per quel che mi riguarda funziona bene quindi "finchè la barca và" Big Grin Big GrinBig Grin
Come sigla che intendi, scusa?!
Forse la versione del firmware?

C'è scritto questo -

Citazione:Current Firmware Version : EU_1.06
Current Firmware Date : 2008/11/21

infatti è novembre 2008 quindi credo abbastanza recente.

Cita mess.
Infatti è l'ultimo disponibile sul sito inglese.
Riesci a fare un copiaincolla o uno sreenshot di quello che compare immettendo questi comandi in una shell Windows:
StartEseguicmd
poi nella shell:
telnet 192.168.1.1
immetti username e password che usi da web nel browser
dovrebbe accoglierti una busybox
a quel punto immetti il comando
sysinfo [Invio]
che ci dirà varie cose, tra cui quanta RAM è in uso e installata sul router. Al termine dai
logout
Non c'è alcun pericolo di far danni con quei comandi. Se vuoi vedere gli altri disponibili immetti al prompt della Busybox il "?".
Ciao
Cita mess.
Sysinfo non funziona però questi sono i comandi validi.
Quale uso?
[img]http://img136.imageshack.us/img136/1555/telnet.jpg[/img]
Cita mess.
prova
show
e se non va vediamo la sintassi con
show --help
Cita mess.
Ehm... controlla questo... non saprei.

[img]http://img152.imageshack.us/img152/1555/telnet.jpg[/img]

Senti per caso sai come posso chiudere una porta specifica?
Grazie.
Cita mess.
Tra il resto dei dati comparsi c'è qualche riferimento alla RAM o voci come mtd con numeri esadecimali?

Per le porte, se il firewall è attivo sono tutte chiuse e in modalità stealth, cioè il router non risponde a richieste dall'esterno cosicchè sembrano inesistenti.
Per accertartene puoi effettuare un test delle porte su siti specializzati come https://www.grc.com/default.htm e d esegui la verifica ShielsUP!
Cita mess.
Confermo che il firmware del DSL-264=R ricorda cmolto come struttura i firmware dei router su base Billion 5200G (es. Digcom Wave 54, Sitecom WL-576, etc.)

La stringa nel firmware è (RED.C2)3.9.4.150 2008/11/21

E' molto probabile che la CPU è Trendchip.

Visto che stiamio lavorando su una JTAg x Trendchip mi interessebe molto se chi ha il 2640R possa fare foto di insieme della board e verificare se esiste uan JTAg e una seriale sulla borad.

Dlink ha sempre usato l'ultima lettera dei propri modem/router x identificare la CPU (es. 2640B = broadcom - 2640T = texas TI AR7 - 2540U = UMC).

Essendo la CPU una Trendchip avrebbero dovuto usare una T finale ma erà già stata usata x i texas TI AR7 . Quindi come facciamo noi x le targhe quando una lettera è usata hanno preso x identificare il prodtto la seconda lettera della CPU TRendchip e l'hanno chiamato DSL-2640R.
Cita mess.
bovirus Ha scritto:Dlink ha sempre usato l'ultima lettera dei propri modem/router x identificare la CPU (es. 2640B = broadcom - 2640T = texas TI AR7 - 2540U = UMC).

Essendo la CPU una Trendchip avrebbero dovuto usare una T finale ma erà già stata usata x i texas TI AR7 . Quindi come facciamo noi x le targhe quando una lettera è usata hanno preso x identificare il prodtto la seconda lettera della CPU TRendchip e l'hanno chiamato DSL-2640R.

Quoto. Trendchip fa chipset ADSL e dev'essere una consociata RalinkTech che è la casa madre. E infatti il chip wireless è Ralink. Wink WinkWink
Il firmware mi pare sia di soli 2 MB quindi l'equiparazione con 5200G è plausibile. Se qualcuno vuole provare a caricare il suo firmware mediante interfaccia web:
http://au.billion.com/support/bipac5200g.php
http://www.billion.com/Notice/2008Notice.htm
Tutti i Trendchip dispongono di EJTAG: http://www.trendchip.com.tw/pdf_downloa ... _Brief.pdf
Cita mess.
Salve ragazzi...Come da titolo ho questi problemi con questo router, vi do delle informazioni più tecniche:

Codice:
Product : DSL-2640B        Firmware Version: EU_4.00 Hardware Version: B2

ISP: Infostrada(pacchetto TuttoIncluso)

Bene, adesso...Io con questo router appena acquistato e montato perfettamente ci scarico massimo a 10kb, le pagine le carico lentissime, i video non posso vederli e tutti i problemi...Questo router è molto lento...Adesso io non so che fare, ho visto sul sito che ci sono dei firmware proprio per infostrada...Ma non riesco ad installarli, sapete come si può risolvere questo problema? Grazie mille. Arrivederci. Ho anche l'ultimo firmware, che fa, lo cambio?
Cita mess.
Imposta manualmente i parametri
PPPoE LLC
8 35
MTU: 1492
Cita mess.
i parametri sono sempre stati impostati come hai detto tu. Smile SmileSmile Nel foglio di infostrada le impostazioni sono tutti i uguali.
Cita mess.
Prova con questi, magari sei su wholesale Telecoz:
PPPoA VC
8,35
MTU: 1500
Cita mess.
Aggiunto nuovo firmware BETA v. 4.01B_310023B00 segnalato da gavi Wink WinkWink
Cita mess.
Ciao a tutti!

ho comprato questo modem ma ho problemi: forse dovuti al Provider Infostrada?
Praticamente non va la linea sia wi-fi che via cavo non va sopra i 150 in dwnld
Ho scaricato l'update del firmware per ADSL Infostrada ma quando lo lancio e lui riavvia il modem nella pagina mi ritorna la versione 3.0
Deve farlo?

qualcun altro?
Cita mess.
Va o non va la connessione ADSL? O la connessione ADSL non va oltre i 150KB/sec?
Che versione di fw hai attualmente ? Se è quella Dlink non puoi usare quella dei modelli Infostrada (leggere pimo thread)
See il tuo modem non è in comodato usa la versione 4.01 (primo post).
Verifica la velocità di connessione all'ADSL. Prova a scaricare il SP£ XP da Microsoft per etstare la velocità.
Cita mess.
bovirus Ha scritto:Va o non va la connessione ADSL? O la connessione ADSL non va oltre i 150KB/sec?
Che versione di fw hai attualmente ? Se è quella Dlink non puoi usare quella dei modelli Infostrada (leggere pimo thread)
See il tuo modem non è in comodato usa la versione 4.01 (primo post).
Verifica la velocità di connessione all'ADSL. Prova a scaricare il SP£ XP da Microsoft per etstare la velocità.

Ci riprovo...

Inizialmente funzionava ma sempre molto molto molto lentamente....150Kb circa
Poi un giorno è crollata la wi-fi e funzionava solamente via cavo eth a non + di 10 Kb!!!
Ho scaricato la versione di firmware per provider infostrada dal sito d-link : "WI_DSL-2640B_2640B_WI_1.0.0_20081014_310022Y00_cfe_fs_kernel"
Dopo averlo provato a caricare nel modem però nello status mi rimane il vecchio indice di versione 3.0

Che devo fare?
Nessun altro che ha avuto problemi con infostrada?
Cita mess.
Ciao,
io ho infostrada absolute adsl da circa 1 mese e una cosa che ho notato e che ogni 2 o 3 gg il router s'impalla..devo resettarlo.
Prima con un altro router Sitecom non mi capitava (sempre con infostrada)
Con telecom italia e sitecom non mi capitava
Ora sto provando a vedere se cambiando MTU e tipologia di connessione cambia qualcosa..
Cita mess.
Vedi sul sito dlink se il firmware specifico per infostrada è più nuovo di quello che hai su adesso e prova le impostazioni standard pppoe llc, 1492 di MTU.
Se sei su wholesale telecom (no unbundling) può essere che ti vada meglio l'impostazione classica di alice: pppoa vc, mtu 1500.
Cita mess.
Ho seguito le istruzioni fornite per poter connettermi con emule attraverso il router Dlink 2640.
Andando su emule, opzioni-connessioni-test porte, il test connessione funziona senza problemi.
Nel momento in cui clicco sul tasto connetti di EMule la connessione non si avvia e, per tutti i server,
mi appare lil nome del server e la scritta "sembra inattivo". Cosa posso fare ?
Grazie
Cita mess.
Intanto scarica una lista aggiornata di server. Che provider hai?
Cita mess.


Vai al forum:


Utenti che stanno guardando questa discussione: 3 Ospite(i)