Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
DSL-G604T - Problemi d'Interfaccia...
#1
Sad 
Salve a tutti!
Posseggo un D-Link DSL-G604T da qualche annetto e devo dire che non mi ha mai dato grossi problemi.

Ultimamente, invece, me ne sta dando parecchi.
In pratica almeno una volta al giorno perde la connessione ad internet e, ciò che è più preoccupante, anche all'interfaccia web su 192.168.1.1.
Quindi sto lì che attacco e stacco la spina finché non si "aggancia".
Altre volte le cose si alternano; o riesco a connettermi con l'interfaccia del router, oppure a Internet (in questo momento navigo tranquillamente, ma non c'è verso di connettermi al gateway del router, per esempio).

Ho provato ad aggiornare il firmware originale (V1.00B02T02.EU.20050815) ad una versione (poco) più recente (V1.00B02T02.EU.20050510) ma nulla è cambiato.

Ho letto di "Recovery kit" o di aggiornamenti firmware particolari, ma le istruzioni in merito sono tutte per le varie versioni di Windows, mentre io lavoro su Mac e non dispongo di PC.

Ho la forte tentazione di uscire e comprarne uno nuovo, ma l'idea di rifarmi tutte le configurazioni non è che mi alletti granché (perché non credo che il nuovo modello sia in grado di caricarsi il "backup" delle configurazioni del vecchio... O sì?).

Però, insomma... Come faccio a capire se quello che ho è "morto" oppure basta una qualche manovra e risorge? Smile

Grazie in anticipo Wink

_
Cita messaggio
#2
Nello speciifco thread è indicata la "probabile" causa del tuo problema.
Il problema potrebebroe ssere i condensatori (e non il firmware)

http://www.dlink-forum.info/showthread.php?tid=49

Visto che esiste un thread specifico per il tuo modem è opportuno discuterne lì e non in una discussione generica.
Cita messaggio
#3
(22-03-2011, 16:27)bovirus Ha scritto: Nello speciifco thread è indicata la "probabile" causa del tuo problema.
Il problema potrebebroe ssere i condensatori (e non il firmware)

http://www.dlink-forum.info/showthread.php?tid=49

Visto che esiste un thread specifico per il tuo modem è opportuno discuterne lì e non in una discussione generica.

Oops... sorry; avevo fatto una ricerca nel forum, ma quel thread lì proprio non è saltato fuori (o più probabilmente non l'ho notato io).

Che facciamo? Mi sposti tu la discussione sul thread giusto, o ri-posto paripari la domanda lì?

Intanto grazie per la risposta fulminea!Smile

Però... 'nZomma... Qua siete tutti scienziati e io un condensatore non l'ho mai visto in vita mia. (Me lo sono dovuto cercare su Wikipedia per vedere come è fatto).
Il thread l'ho letto tutto e non ci ho capito granché.
Apparte che è un problema molto diffuso per i G624T. Non mi pare si parli dello stesso problema per il G604T.

Ma vabbe'... In sintesi, non credo proprio di essere in grado di cambiare i condensatori.
Cheffaccio? Dichiaro ufficialmente l'ora del decesso?

Però poi quale modello mi compro, visto che mi pare di aver capito che il G624T arriva già coi condensatori "fusi" di default?

Ari-Grazz! Wink


_
Cita messaggio
#4
Esiste un thread dedicato.
E' inutile e poco utile aprire un'altra discussione.
Posta nel thread specifico.

http://www.dlink-forum.info/showthread.php?tid=49
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)