Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
DWA-140 + DIR-615
#1
Salve.. ho preso questo Access Point ma non riesco a configurarlo per il WiFi..

Ho un mac senza wireless così ho preso anche la chiavetta in questione.. ho un hag pirelli no wifi (Fastweb) a cui ho collegato l'AP attraverso cavo ethernet alla porta WAN... ho configurato l'AP come consigliato in un'altro forum con IP statico e funziona collegato al mac attraverso ethernet... ho abilitato il wireless sull'AP.. scaricato i driver Ralink per la chiavetta... e sul mac utilizzando DHCP per la chiavetta visto che la vede come un'altra porta ethernet.. mi dice "che sono collegato in locale e quindi potrebbe non essere in grado di accedere ad internet"... infatti non funziona.. ho provato anche ad assegnare manualmente i dati per la chiavetta... ma niente da fare.. dove sbaglio? grazie
Cita messaggio
#2
Difficile a dirsi dove sia l'errore.
Verifica che il router sia configurato come spiegato qui: http://www.dlink-forum.info/showthread.php?tid=206 alla lettera B) e che il MAC adress di FW non siano stati già tutti assegnati, perchè in quel caso dovrai utilizzare la funzione di MAC cloning del router con uno dei MAC adress già utilizzati in precedenza.
Cita messaggio
#3
Ok forse ci sono riuscito.. dovevo usare i driver D-Link e non quelli della Ralink come consigliavano.. almeno con me non funzionano.. nel sito in italiano della D-Link non riuscivo a trovarli.. poi li ho trovati quì .. grazie cmq Rolleyes
Cita messaggio
#4
Cioè non ti riconoscono la chiavetta?
Oppure si installa male?
Cita messaggio
#5
per riconoscerla la chiavetta la riconosceva il driver della Ralink... ma non c'è stato modo che fosse in linea.. peccato perchè come interfaccia era anche più bella... ma purtroppo appunto non mi dava nessun AP a cui collegarmi.. neanche il mio..
Cita messaggio
#6
Proprio strana come cosa.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)