Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
DCS 2121, Vodafone Station e iPhone
#1
Smile 
Ciao a tutti:Shy
Ho dato una occhiata ai precedenti post, ma non riesco a trovare un aiuto per la risoluzione del problema. Premetto che la DCS all'interno della rete WiFi di casa funziona perfettamente: il problema nasce con l'iPhone e l'applicazione Live Cams. Ho fatto la registrazione al sito Dyndns, ed ho user e password, inserisco nei campi, ma non vuole sapere di collegarsi. Potreste indicarmi con precisione i valori da inserire nell'applicazione e nella Vodafone station? Nelle impostazioni ho lasciato la porta 80, ma non vuole saperne.
Mi potete aiutare?
Grazie
Shy
Cita messaggio
#2
Ciao, per prima cosa devi controllare che il servizio DynDNS funzioni correttamente.
Per farlo fai un ping verso l'indirizzo IP che hai registrato su DynDNS e controlla che sia uguale a quello che ti dice questo sito. Se l'indirizzo IP è lo stesso devi aprire la porta 80 della vodafone station (puoi usare questa guida cambiando solo il numero della porta) ed indirizzare il traffico verso l'IP della dcs.
Cita messaggio
#3
(13-05-2011, 19:43)m4ss1 Ha scritto: Ciao, per prima cosa devi controllare che il servizio DynDNS funzioni correttamente.
Per farlo fai un ping verso l'indirizzo IP che hai registrato su DynDNS e controlla che sia uguale a quello che ti dice questo sito. Se l'indirizzo IP è lo stesso devi aprire la porta 80 della vodafone station (puoi usare questa guida cambiando solo il numero della porta) ed indirizzare il traffico verso l'IP della dcs.

Finalmente: era un problema di "porte" della Vodafona Station. Adesso che ho seguito la tua guida per aprire la porta stabilita (di default è 80) funziona anche su iPhone.
Per la verità devo dire che l'immagine è troppo a scatti, anche da computer, e con scarsa illuminazione non si vede più nulla. C'è un modo per migliorare queste cose?
Comunque grazie per i consigli.Rolleyes
Cita messaggio
#4
Ciao, purtroppo no Undecided
Cosa intenti per "troppo a scatti" ? Si dovrebbe vedere come una webcam quindi qualche scatto c'è ma senza esagerare ...
Cita messaggio
#5
(15-05-2011, 22:02)m4ss1 Ha scritto: Ciao, purtroppo no Undecided
Cosa intenti per "troppo a scatti" ? Si dovrebbe vedere come una webcam quindi qualche scatto c'è ma senza esagerare ...

Anzitutto grazie per le risposte che mi dai.
Volevo dire che nel caso di figure in movimento, le immagini sono un po a scatti, ed inoltre non riesco a sentire l'audio anche se clicco nel pannello sotto indicante l'altoparlante. Puoi darmi qualche indicazione? Sai è importante sentire l'audio attraverso il computer (l'applicazione per iPhone è detto chiaramente che non supporta l'audio) perchè anche i rumori potrebbero essere indicativi o sospetti.
Grazie ciao.
Cita messaggio
#6
Ciao a tutti: ritorno ancòra a questo post per segnalare una cosa anomala che mi succede.
Premesso che facevo funzionare la DCS 2121 in wifi con la base Vodafone Station, e tramite un indirizzo dyndns mi collego anche dall'iPhone. Ma è successa una cosa stranissima: dopo circa due, tre o alle volte quattro giorni di funzionamento, improvvisamente senza che sia stato modificato alcun che, non funziona più niente. Mi spiego: la cam non si collega, e la base Vodafone, pur avendo i led accesi regolarmente, non funziona più sia il wifi, sia internet che il telefono! Incredibile. Devo quindi spegnere e riaccendere sia la base che la cam e tutto ritorna come prima. ma se sono fuori per alcuni giorni, improvvisamente non mi posso collegare più: Ho resettato tante volte sia la cam che la Station, ma niente. Adesso sono costretto ad usarla via cavo con il fastidio che non la posso ubicare dove mi farebbe più comodo. Qualcuno ha idea di cosa può provocare questo malfunzionamento? E' forse un problema di qualche settaggio in particolare che dovrei modificare?
Grazie a tutti.
Cita messaggio
#7
Ciao a tutti, ma devo spiegarmi meglio: quello che non capisco nel problema di cui sopra, è se nelle impostazioni di default vanno modificati alcuni parametri, perchè io modifico solo quelli relativi a dyndns e rete wifi.
Per il resto lascio tutto com'è!
La mia domanda è se devo modificare qualche altro parametro che io non conosco (encription, timeaut etc.)Huh.
Grazie a tutti!
Cita messaggio
#8
Ciao, non devi modificare altro ... hai già messo l'ultimo firmware ?
http://www.dlink-forum.info/showthread.php?tid=104

Che sicurezza wireless stai usando ?
Cita messaggio
#9
Grazie della risposta.
La cam è già con l'ultimo firmware, visto che l'ho acquistata da qualche mese. La sicurezza wireless è quella della base Vodafone: wpa con chiave da 24 caratteri.
Questa anomalia sa di incredibile! La cam funziona benissimo, ma dopo uno o due (anche tre) giorni si blocca tutto da solo (in particolare durante la notte, perchè è sempre al mattino che scopro che non funziona più niente).
Grazie per l'aiuto.

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)