Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Creare rete wireless in B&B
#1
Ciao a tutti. Ho problemi nel creare una rete wireless stabile in delle strutture B&B. Vi spiego come le prove che ho fatto:

n° 1
ho collegato 3 ap DAP-1160 come access point con lo stesso SSID e con diversi canali. Ho fisicamente collegato con un cavo di rete i tre AP con un router DSL-2640.
Quindi Router -> cavo di rete fino alla lan1 del primo AP -> cavo di rete dalla lan 2 del primo AP alla lan 1 del secondo AP e così via fino ad arrivare all'ultimo AP.

n°2
ho configurato i 3 AP come repeater.

Nel primo caso, la connessione internet funziona solo sul router e sul primo AP. Il secondo mi da la rete wireless ma non mi fa navigare. Il terzo proprio non viene visto.

Secondo voi, quale sarebbe la migliore soluzione per una buona copertura stabile e veloce?
Ho sbagliato qualcosa?

Grazie mille
Cita messaggio
#2
Ciao e benvenuto Wink
Quando hai provato la prima configurazione ti sei ricordato di cambiare l'indirizzo IP del 2° e 3° DAP ?
Dalla descrizione del problema sembra un conflitto di IP, non puoi lasciare in tutti i DAP l'indirizzo 192.168.0.50

Se puoi usa il cavo (configurazione 1) ma se hai problemi e vuoi fare tutto in wireless puoi usare la modalità repeater o la bridge+AP (più stabile e leggermente più veloce).
Nella modalità bridge+ap il router ed il primo dap DEVONO essere collegati con il cavo di rete.
Quando configuri la sezione bridge nel primo dap metterai il mac address del secondo, nel secondo il mac del primo e del terzo e ne terzo solo quello del secondo.
Cita messaggio
#3
Sì, ho cambiato gli indirizzi e riesco ad accedere da interfaccia web a tutti gli ap. Il problema, comunque, è che non riesco a navigare sul secondo ap.
Cita messaggio
#4
Nelle impostazioni LAN hai messo come gateway l'IP del router principale ?
Se ti colleghi in wireless al secondo dap riesci ad accedere al router, al 1° e al 3° dap ?
Cita messaggio
#5
si, certamente. Gateway configurato e altri AP raggiungibile.
Cita messaggio
#6
Strano ... ma con il terzo si ?
Hai l'ultimo firmware (1.40) ?

Se stacchi il cavo di rete che arriva al secondo dap e lo colleghi al pc riesci a navigare ?
Cita messaggio
#7
Non ho controllato il firmware, pensi possa dare di questi problemi? Col terzo, nemmeno mi vede la rete wireless!
Comunque, la prossima settimana vado a verificare di nuovo tutto.
Cita messaggio
#8
Se la versione è molto vecchia (v 1.2x) potrebbe esserci qualche problema con la gestione dello switch.

Citazione:Col terzo, nemmeno mi vede la rete wireless!

Huh

Provalo SENZA il cavo di rete, installa nel pc che usi per fare le prove inSSIDer e controlla le reti wireless.

Il cavo l'hai crimpato bene e rispettando questo schema ?

[Immagine: rj45-cable-568a.gif]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)