24 Settembre 2020, 09:58:57

DSL-320B Dx: Modem ADSL2+

Aperto da Pondera, 16 Novembre 2009, 17:41:20

lalicuba

ho seguito i tuoi suggerimenti, connessione remota stabilita e funzionante ma, appena lancio sygate, tutto bloccato  ???:(

hai qualche idea su cosa fare ?

grazie

Alby

Purtroppo non conosco bene il Sygate, ma come con altri firewall, penso che si incricchi nel momento di attribuire certi permessi a quel tipo di connessione. Quindi ci dovrebbe essere nelle sue opzioni una scheda che indica quali permessi sono accordati a quella connessione e dovrai metterli manualmente su "concesso", "safe", "on" etc...

lalicuba

Citazione di: Alby il 15 Febbraio 2011, 08:01:11Purtroppo non conosco bene il Sygate, ma come con altri firewall, penso che si incricchi nel momento di attribuire certi permessi a quel tipo di connessione. Quindi ci dovrebbe essere nelle sue opzioni una scheda che indica quali permessi sono accordati a quella connessione e dovrai metterli manualmente su "concesso", "safe", "on" etc...

grazie Alby ... ci studio sopra .. peccato che, ogni 2 minuti, continui a cadere la connessione appena creata ... non è ke ho fatto qualke minkiata ?

Alby

Ma hai provato a fare un test disinstallando il Sygate e usando solo il firewall di Windows XP?

lalicuba

ho disinstallato sygate, mi sono connesso e poi ho fatto partire sygate ... blocca tutto non solo la navigazione anche se spunto l'ozione "allow" per i programmi che vogliono accedere alla rete.

se chiudo sygate e rimango senza firewall, tutto ok ma non è che mi piace molto rimanere così ...

Alby

Potresti provare con un altro tipo la suite free di comodo: http://personalfirewall.comodo.com/

lalicuba

grazie Alby proverò ... anche se mi piacerebbe proprio sapere xkè sygate blokka tutto il traffico

asabioneta

ciao ragazi sono andrea, complimenti veri per il forum, lo seguo gia da un po,
ho un  problema con questo modem, mi si continua a disconnettere, ho alice 7 mega, il tecnico è venuto e mi ha detto che hanno cambiato parametri in centrale e il mio modem puo avere problemi ???, mi ha detto che hanno cambiato da PPPoE  ad PPPoA??? ho provato trova la portante ma non è in internet, mio dio cosa c'è?? ??? ??? grazie a tutti

fw 1.21 hw D1

a_big_friend

Nel sito della dlink Germania vi e' un nuovo firmware 1.23:

ftp://ftp.dlink.de/dsl/dsl-320b/driver_software/DSL-320B_fw_revd_123_ALL_multi_20101228.zip

Non mi sono ancora azzardato a provarlo....

a_big_friend

In un forum inglese ho trovato una versione del programma DMT (DSL Modem Tool) 8.07 patchato per funzionare con il Dlink 2640B.
Io l'ho provato con il DSL-320B (firmware 1.22) e funziona tranquillamente (mentre quello che si scaricherebbe dal sito di riferimento http://dmt.mhilfe.de/ non funziona)

Thread message:

http://www.adsl2forum.co.uk/showpost.php?s=e57ef68d3478a104539b1d7c8c6879e7&p=67981&postcount=6

Link per scaricare la versione DMT patchata:

http://www.divshare.com/direct/8892520-757.rar

Pondera

Ottimo! :D
Grazie per il riscontro! ;)

asabioneta

va bene provo, ma è per il D1 o D2, cioe dopo si puo tornare indietro?

Pondera

@asabioneta
A cosa ti riferisci?!?

asabioneta

al fw 1.23 che ha linkato "a_big_friend", perche se lo metto in bridge mode si aggancia subito

Pondera


lalicuba

appena lancio  qualcosa di impegnativo (masterizzazione di 1 dvd ad esempio) o apro qualche scheda in più di firefox, le cadute della linea adsl fioccano

mi rivolgo a chi ha questo modem da + tempo di me, per sapere se è possibile rimediare

grazie in anticipo

asabioneta

Citazione di: Pondera il 17 Febbraio 2011, 22:00:57Lo hai installato?

no non ancora:s, non ho capito bene per che versione hw è...
adesso si è messo ad andare, in PPPoE e con connesso il DIR- 615 in dinamic DHCP funziona
 boh solo che a volte cade la connessione ho provato ad abilitare SRA, in adsl avanzate.

asabioneta

io ce l'ho da un anno e mezzo circa ma quel problema non mi si è mai presentato, mi si disconnette ora perche la telecom ha modificato la centrale e sto cercando la configurazione giusta, ma indipendentemente dal consumo di cpu, che firmware hai??

lalicuba

non lo so ... dovrei aprire una scheda di firefox con http://192.168.1.1/ per vederlo ... giusto ?

asabioneta

esatto è scritto in anto a dx e la versione hw poi vai qui DSL-320b
 e vedi se hai l'ultima

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari