19 Settembre 2020, 18:16:21

DSL-320B Dx: Modem ADSL2+

Aperto da Pondera, 16 Novembre 2009, 17:41:20

Pondera

Accertati che il driver non sia disattivato!

Altair

scusa la mia ignoranza in materia..come faccio a vedere se è disattivato o no???

etr

Ciao a tutti,

ho scoperto qualche ora fa il forum e  mi spiace approfittare subito di voi :) Vengo dal mondo fastweb e mi trovo ora a configurare una alice business.

Convinto di quel che facevo, ho acquistato un DIR-600 e un DSL-320B.
Sul DIR-600 ho messo DDWRT.

Anticipo che la connessione Alice Business 20M che ho, dispone di 16 ip statici e va configurata in RFC1483 Routed LLC.

Ho fatto vari tentativi ma dato che avevo disabilitato il dhcp potrebbe essere quella la colpa...

Il mio problema è che non ho PPPoE/oA ma RFC 1483 Routed e h un ip PtP e la subnet.

Il mio scopo sarebbe configurare l'ip della punto punto sulla wan del DIR-600 e poi i miei ip pubblici sulla lan. Il problema è che io mi ero autoconvinto che il modem potesse essere visto in maniera trasparente dal dir-600 (come se il cavo del telefono fosse attaccato direttmente a quest'ultimo) ma a quanto pare non è così.

Vi viene in mente qualche idea su come potrei configurare i due oggetti per farli funzionare ?

Grazie
Ettore

salento

bsera a tutti sono un nuovo utente, spero di trovare un responso al mio problema con il modem/router DSL-320B
Versione firmware:  EU_1.22   Versione hardware:  D2
windows xp home
provider teletu

a causa del gusto del router di teletu, provvisoriamente ho comprato questo. Il mio problema si e' manifestato solo da qualche giorno, ovvero
se metto il pc in stanby, passa diciamo 15 secondi e si riaccende, cosa che prima non faceva. ho controllato gia nel bios il wake on lan ma e' gia' disabilitato. Il problema non si presenta se tengo spento il router, quindi pensavo che il problema fosse proprio nel router o connessione????
c'e' qualcuno che sa aiutarmi ?  oppure con il mio stesso problema?
grazie a tutti
gio

bovirus

La ripresa dello standby dipende esclusivamente dal PC e non dal modem.

Verifica le impostazioni del pc.

salento

grazie per la collaborazione,mi sembra di aver risolto  in questo modo :andando in sistema-->periferiche--> scheda di rete (Realtek
RTL8139)--> proprietà ho trovato:
disabilitando:
1)sotto "Avanzate" : Wakeup on ARP/PING = abilitato
2)sotto "Risparmio Energetico": Consenti alla periferica l'interruzione
dello standby= con segno di spunta



Citazione di: bovirus il 09 Luglio 2011, 08:16:16La ripresa dello standby dipende esclusivamente dal PC e non dal modem.

Verifica le impostazioni del pc.



matteog

Salve a tutti.
Ho anche io un DSL 320B da 1 anno e mezzo ma da 3/4 giorni ha dei problemi.
Il fatto è questo: mentre sto navigando mi si interrompe la connessione internet e se interrogo il suddetto modem risulto collegato.
La luce ADSL risulta fissa e se chiamo l'assistenza di infostrada mi dicono che per loro è tutto a posto ed i problemi possono esser di due tipi: sovraccarico del mio impianto, modem che non funziona correttamente. Escludendo per il momento il sovraccarico, dato che la mia abitazione e di nuova costruzione e fino ora non ci sono stati sovraccarichi, sospetto un malfunzionamento del modem.
Ho notato infatti che tutto ciò accade da quando qui è un caldo infernale ed il modem scalda molto. Leggendo questo forum ho visto che il surriscaldamento del modem potrebbe esser causa di malfunzionamento.
Se infatti spengo il modem per qualche minuto e lo riaccendo mi ricollego senza problemi. Dopo una 20ina di minuti o più però mi ritrovo con il problema.. risulto connesso ma non navigo!

Il modem è attaccato ad un router DIR-655 che non pare aver problemi.

Secondo voi il mio modem è andato?

P.S: nn ricordo il firmware ma se non sbaglio dovrebbe esser EU1.20

bovirus

Verifica la versione del firmware.
Prova a tenere il modem in verticale per favorire la dissipazioen di calore.
Prova il modem collegato direttamente al pc per fare un test di funzionamento singolo.

matteog

Citazione di: bovirus il 12 Luglio 2011, 10:08:34Verifica la versione del firmware.
Prova a tenere il modem in verticale per favorire la dissipazioen di calore.
Prova il modem collegato direttamente al pc per fare un test di funzionamento singolo.


Ora non sono a casa e non riesco a vedere la versione del firmware dato che purtroppo risulto disconnesso (ho un programma di connesione remota sul mio pc!). Ho però provato ad escludere il router ma il risultato non cambiava e questo mi ha fatto pensare che il router non fosse la causa.
Quando torno a casa vi dico quale è la versione del firmware e del hw.

matteog

Citazione di: bovirus il 12 Luglio 2011, 10:08:34Verifica la versione del firmware.
Prova a tenere il modem in verticale per favorire la dissipazioen di calore.
Prova il modem collegato direttamente al pc per fare un test di funzionamento singolo.


Firmware EU 1.21
Hardware D1

Mi hanno detto quelli di infostrada di controllare il mio impianto perché secondo loro ho un disturbo, voi che ne dite?

Ora la situazione è peggiorata notevolmente, la luce dell'ADSL è fissa ma il modem mi risulta fuori linea.. mi dice quanto è la velocità di download e di upload ma non riceve l'IP, cosa può essere?

matteog

In ufficio avevo un modem-router tplink ed ho fatto una prova a sostituire il DSL-320B+DIR655 con questo e pare che ho risolto il problema ed ho come l'impressione che internet vada pure meglio.. insomma è na monnezza sto DSL320B e la Dlink non si è nemmeno degnata di far uscire un modello nuovo e soprattutto più prestante.. ora vedo se è in garanzia..

valentina

Salve, vorrei delle informazioni circa dei modem no wi fi da comprare che non costino un occhio della testa. Per sbaglio ho acquistato un router che però serve solo come acces point ma che va collegato a un modem. A questo punto necessito di un modem per non sprecare l'acquisto già affettuato. Avete dei consigli? E potreste fornirmi i prezzi? O devo rivolgermi in negozio?

Pondera

Ciao Valentina!
Per i prezzi in genere è meglio rivolgersi ai propri rivenditori di zona: spesso, come nelle grosse catene di distribuzione, ci sono outlet molto convenienti, tanto che abbiamo aperto una discussione apposita affinché proprio voi utenti segnaliate le offerte locali:

https://www.dlink-forum.info/index.php?topic=486.0

Facci sapere il modello preciso del tuo dispositivo: se è solo un access point potrebbe non andare bene un modem, che invece va bene per un router.

Se non sono passati ancora 8 giorni dalla data di acquisto puoi sfruttare il cambio merce che ti spetta di diritto (di solito viene applicato senza problemi dalle grosse catene di distribuzione!), anche solo se il prodotto non ti piace, e cambiarlo con un altro di pari valore o pagare la differenza per prenderne un altro. In questo caso prendi un modem-router come, ad esempio, il modello DSL-2740R.

bovirus

O ancora meglio se disponibile un DSL-2740B

valentina

Citazione di: Pondera il 31 Agosto 2011, 16:35:31Ciao Valentina!
Per i prezzi in genere è meglio rivolgersi ai propri rivenditori di zona: spesso, come nelle grosse catene di distribuzione, ci sono outlet molto convenienti, tanto che abbiamo aperto una discussione apposita affinché proprio voi utenti segnaliate le offerte locali:

https://www.dlink-forum.info/index.php?topic=486.0

Facci sapere il modello preciso del tuo dispositivo: se è solo un access point potrebbe non andare bene un modem, che invece va bene per un router.

Se non sono passati ancora 8 giorni dalla data di acquisto puoi sfruttare il cambio merce che ti spetta di diritto (di solito viene applicato senza problemi dalle grosse catene di distribuzione!), anche solo se il prodotto non ti piace, e cambiarlo con un altro di pari valore o pagare la differenza per prenderne un altro. In questo caso prendi un modem-router come, ad esempio, il modello DSL-2740R.

Il modello che ho acquistato credendo fosse un modem-router è invece un router che poi ho capito essere appunto una cosa diversa. :( Si chiama Wireless Router 150N X1 WLR-1000. L'ho pagato circa 30 euro ma sono passati già diversi giorni (più di 20) quindi non posso usufruire del cambio merce. Ho sentito parlare bene dei modem d-link per cui pensavo di optare per questa scelta sperando di pagare meno un modem di un modem-router e usare comunque il dispositivo ormai acquistato

Pondera

Al momento D-Link distribuisce un solo modem Ethernet, il modello DSL-320B che, di solito, si trova intorno ai 30€.
Ma si potrebbe utilizzare un qualsiasi modem-router: se hai già un altro modello che avevi intenzione di sostituire puoi usare quello.
O un modem Ethernet usato, magari quello di qualche amico che non usa più.
Questi sono consigli per minimizzare la spesa.

Diverso è il discorso se l'esborso per l'eventuale DSL-320B, o altro modem o modem-router, non ti crea problemi economici...

valentina

Ho capito. Grazie per i consigli. A questo punto comprerò un modem-router e vedrò di rivendere il router a qualche amico che ne ha bisogno allora! O magari di utilizzarlo in ufficio ora che ci penso! Grazie ancora

sololan

Buon giorno a tutti. Complimenti per l'utile forum. Avrei bisogno di una mano:

il modem DSL 320B e il router DIR100 (entrambi della d-link) sono compatibili?
Avevo già il router DIR 100 e funziona benissimo con il modem del provider di telefonia. Per risparmiare il comodato d'uso ho preso il modem DSL320B che se uso da solo funziona correttamente ma se utilizzo anche il router non riesco a connettermi con nssun PC. Qualcuno sa aiutarmi? Grazie anticipatamente

Pondera

Infatti non dovrebbero esserci problemi se non di configurazione!

Il DIR-100 (versione firmware e revisione hardware?) come lo avevi configurato con il modem (che modello è?) del provider? E con il DSL-320B?

sololan

Citazione di: Pondera il 06 Settembre 2011, 15:41:48Infatti non dovrebbero esserci problemi se non di configurazione!

Il DIR-100 (versione firmware e revisione hardware?) come lo avevi configurato con il modem (che modello è?) del provider? E con il DSL-320B?

il provider di telefonia è tiscali. il modem che mi hanno dato è il UT 300R2U
 non avevo configurato il DIR 100 lo avevo connesso a PC e modem (di Tiscali)e aveva magicamente funzionato (che fortuna!). ha ilH/W A2e il F/W 1.00
 il DSL 320B ieri l'ho configurato con il wizard (da 192.168.1.1) mettendo l'username e la pwd fornitemi da Tiscali e lasciando tutte le altre impostazioni come di default( e se non passo dal router funziona).
 
grazie dell'attenzione e dell'estrema celerità della risposta

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari