19 Giugno 2019, 15:51:50

dir-300 b1 e protocollo PPPoA

Aperto da powerflash, 03 Settembre 2011, 15:51:25

powerflash

ho acquistato questo router ma sembrerebbe che non ci sia modo di farlo funzionare con una adsl tiscali perché non supporta il PPPoE, sapete se c'è qualche altra via? ho aggiornato il firmware ma niente di nuovo
ma se installo il DD-WRT mi può aiutare?

m4ss1

Ciao, il dir-300 non è un router ADSL ma WAN !
Per funzionare ha bisogno di un modem ADSL ...

powerflash

ho preso proprio una cantonata... dal mio cervello, cavolo stavo impazzendo, bastava leggere la scatola

walrus87

ciao a tutti,
io ho attivato da poco tiscali ed ho acquistato un modem netgear dm111 da collegare al dir 300..
però con tiscali si usa il pppoa mentre il dir300 di fabbrica non la supporta..
se metto nel wizard DHCP internet va "a tratti"...è lentissimo
come posso ovviare con la strumentazione che ho?!
grazie

Pondera

Non hai specificato che revisione hardware hai ma presumo sia la B5!
Puoi far gestire la connessione ADSL al modem e il collegamento senza fili al DIR-300, usandolo come Access Point.

DM111: 192.168.1.1 (porta Ethernet) <-> (1 delle 4 porte Ethernet dello switch) 192.168.1.2 :DIR-300
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

walrus87

Citazione di: Pondera il 27 Gennaio 2012, 18:54:14Non hai specificato che revisione hardware hai ma presumo sia la B5!
Puoi far gestire la connessione ADSL al modem e il collegamento senza fili al DIR-300, usandolo come Access Point.

DM111: 192.168.1.1 (porta Ethernet) <-> (1 delle 4 porte Ethernet dello switch) 192.168.1.2 :DIR-300

Il mio Dir.300 è revisione B1.
Ma se collego il modem (non è anche router) a una delle porte ethernet dello switch dovrebbe prendere un ip dal router?
in realtà è il modem che dovrebbe dare gli ip...
non ho ben capito...
allora..
io lascio il modem così com'è (nel senso dei settaggi da interfaccia web del modem stesso) e lo attacco al dir in ethernet normale (non porta wan)...
il dir lo devo settare in qualche modo?

walrus87

ok sono riuscito a fare quello che dicevi...ora navigo bene ma non riesco ad accedere al router (ormai access point)...
non trovo l'ip, il modem ha 192.168.0.1, ho provato varie combinazioni ma niente...

ma in qualità di access point non posso fare portforwarding, dyndns e dirgli di dare ip statici a determinati mac address??

Pondera

Perché hai usato l'opzione Access Point nella configurazione web e così prende l'IP assegnato dal DHCP del modem! Dovevi seguire semplicemente le indicazioni senza interpretare...

Resetta il DIR-300. Assegnagli 192.168.1.2. Disabilita DHCP, UPnP e configura il wireless.
Tutte le altre impostazioni devi configurarle dal modem!
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

walrus87

Citazione di: Pondera il 27 Gennaio 2012, 22:03:54Perché hai usato l'opzione Access Point nella configurazione web e così prende l'IP assegnato dal DHCP del modem! Dovevi seguire semplicemente le indicazioni senza interpretare...

Resetta il DIR-300. Assegnagli 192.168.1.2. Disabilita DHCP, UPnP e configura il wireless.
Tutte le altre impostazioni devi configurarle dal modem!

ok ho fatto come mi hai detto e internet funziona...
ma ho un limite di dispositivi che posso connettere?
perchè non riesco a connettermi alla linea con l'iphone...

se ho disabilitato il dhcp del router come faccio a dare ip statici ai dispositivi che sono collegati al router?


------------EDIT--------------

Non riesco a far funzionare il servizio di aggiornamento ip a dyndns...
perchè è rilevata una nuova rete libera chiamata netgear? (sarebbe il mio modem...) quello non è mica router nè tantomento wifi..

walrus87

Aggiornamento:

non posso connettere due dispositivi insieme...
se ho collegato il pc non posso collegare l'iphone e viceversa...
in effetti il modem è "modem" e basta...
dà un solo ip non è un router..
quindi se lascio la gestione degli ip al modem ne darà uno solo, o no?

walrus87

Aggiornamento (spero) finale:

Leggendo vari thread in giro per la rete mi si è accesa la lampadina:
inizialmente sia il modem che il router avevano ip 192.168.0.1

Avevo già cambiato l'ip del router in 192.168.0.2 come suggerito da Pondera e mi è bastato collegare l'uscita del modem alla WAN del router..
Ora internet va bene (a prescindere dal protocollo PPPoE/A, addirittura mi sa che il router è impostato in DHCP, ma non vado a toccare niente perchè ora che funziona meglio non disturbar il can che dorme) e mi posso connettere con tutti i dispositivi che voglio.

Probabilmente era una questione di conflitto ip...
Per i posteri.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari