12 Novembre 2019, 17:14:57

DNS-320 velocità trasferimento dati

Aperto da gadan, 26 Settembre 2011, 00:02:44

gadan

Ciao a tutti,
Ho da una settimana il DNS-320 con due hard disks Seagate ST2000DL003. Ho inizializzato il tutto in modalità JBOD ed ho successivamente aggiornato il firmware alla versione 2.02 beta notando un certo miglioramento nella velocità di accesso al dispositivo ma per contro mi pare che la velocità di trasferimento dari tra gli hard disks interni al mio pc ed il DNS sia troppo bassa: circa 10Mbit/secondo.
Ho il tutto collegato con ad un router Netgear DGN3500 ( Gigabit ) e la scheda di rete del mio pc è gigabit anch'essa.
E' corretta la velocità trasferimento dati che riscontro?
Cosa devo controllare e settare per poterla migliorare?
Grazie fin d'ora.  

m4ss1

Ciao, io ho le stesse velocità riportate in questo sito.
Prova a collegare il DNS direttamente al PC, se vedi che sale a 28 MB/s il problema è il router.

gadan

Citazione di: m4ss1 il 26 Settembre 2011, 09:40:30Prova a collegare il DNS direttamente al PC, se vedi che sale a 28 MB/s il problema è il router.
OK grazie! Stasera provo e poi scrivo i risultati :)


gadan

Provato, non cambia assolutamente nulla. E meno male, mi sarebbero abbastanza girate considerando che il router è nuovo.
A questo punto, che dire? Occorrerà valutare l'acquisto di una scheda di rete gigabit.....Non riesco a configurare per nulla quella integrata nella MB ( Asus M4A89GTD PRO USB3 )
Peraltro non vedo neppure più il NAS in esplora risorse, nè riesco ad accedere al setup dalla pagina del browser.
Complimenti, bella roba.....

m4ss1

Citazione di: gadan il 26 Settembre 2011, 19:02:53Peraltro non vedo neppure più il NAS in esplora risorse, nè riesco ad accedere al setup dalla pagina del browser.

Mi sa che ti sei incasinato con gli indirizzi IP :P
Io per conferma ho rifatto una prova e con un file da 700 MB sono arrivato a 23 MB/s

gadan

Citazione di: m4ss1 il 26 Settembre 2011, 19:51:50Mi sa che ti sei incasinato con gli indirizzi IP :P
ma proprio no.....ho fatto ripartire tutto col cd ed è andato tutto a buon fine
CitazioneIo per conferma ho rifatto una prova e con un file da 700 MB sono arrivato a 23 MB/s
e io mi fermo a 12/13. Cosa c'è che non va?


gadan

Entro pochi giorni dovrei recuperare una scheda di rete TP-LINK TG-3468, la monterò sul pc e poi Vi saprò dire.
Temo che tutti i problemi siano della scheda di rete integrata sulla MB.

m4ss1

Potrebbe essere anche causato da qualche software antivirus/firewall, il controllo del traffico di rete può rallentare parecchio.
Hai provato con una distro live linux ?

gadan

Provo, ho una distro live di Ubuntu ma non credo si tratti di questo.
C'è qualcosa che rallenta il traffico di rete, ma non riesco a capire cosa.....tralaltro tutte le "lucine" sia della lan integrata sulla MB, sia quelle del router sia quelle del DNS sono di colore verde, che sta ad indicare un regolare traffico dati gigabit.....molto molto perplesso

Maicol

Citazione di: gadan il 27 Settembre 2011, 14:45:30C'è qualcosa che rallenta il traffico di rete, ma non riesco a capire cosa.....tralaltro tutte le "lucine" sia della lan integrata sulla MB, sia quelle del router sia quelle del DNS sono di colore verde, che sta ad indicare un regolare traffico dati gigabit.....molto molto perplesso

Hai provato a cambiare il cavo ethernet ? Hai provato a cambiare la porta del router su cui è connesso il NAS ?
Dal menu Manutenzione, diagnostica disco, esegui un test approfondito dei dischi montati.


gadan

Fatto tutto: cambiato cavi con dei cavi cat6, cambiato porta del router, fatto test approfondito ( trovato nessun problema )
Dovrò chiamare un esorcista..... :D

@ m4ss1 = in esplora risorse ora il DNS è visto come " Volume_1 (\\dlink-539AD1) " e non con l'indirizzo ip.....posso lasciare così?

m4ss1

Si certo, volendo puoi anche rinominarlo :D




gadan

ok.....ma esiste una procedura per far sì che si prenda l'indirizzo ip corretto come da istruzioni ( se non sbaglio 192.168.0.32 ) ?

m4ss1

Una volta cambiato il nome si aggiorna da solo, poi anche creare un collegamento con il percorso \\192.168.0.32\Volume_1
Oppure in alternativa puoi usare lo strumento "Connetti unità di rete", in questo modo lo vedrai come se fosse un HDD collegato al tuo PC.



gadan

Provato anche con scheda di rete Pci-E TP-LINK TG-3468.....nulla da fare.
Signori.....ci rinuncio

gadan

Risolto completamente il problema, lasciata la scheda di rete TP-LINK e sostituito tutti i cavi di rete con cavi cat7 RJ45. Ora il tutto è una scheggia.
Non mi chiedete come ciò sia possibile, non ve lo so spiegare.....

m4ss1

Grazie per l'informazione !
Sarà utilissima ;)

Tore1981

Ciao gadan!io sono nella tua stessa situazione!con i cavi cat7 che velocità riesci ad ottenere?Inoltre mi puoi far sapere dove hai trovato i cavi cat7?nella mia città non li riesco a trovare ed onestamente in rete non vorrei prendere delle cantonate!grazie mille

Mak

Sono interessato anch'io a conoscere le velocità di trasferimento.
Attualmente con Switch Zyxel e Scheda di rete (chip Marvel Yukon 88E8056) Gigabit ottengo prestazioni tra i 14 e i 17 MB. Cavi Cat5e.

Una nota per gadan sul firmware 2.02
Attualmente è stato tolto dal ftp, forse per qualche bug?!?
Qui le info http://forums.dlink.com/index.php?topic=41453.0

gpcnas

vorrei prendere anche io questo NAS, e prendere il DGN3500 come router , la scheda di rete è nella scheda madre (Asus p5q pro)
Per "una scheggia" gadan quanto intendi?
grazie in anticipo

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari