26 Settembre 2020, 11:10:10

DSL-2740R B1: Router ADSL2+ Wireless N 300

Aperto da Pondera, 10 Novembre 2011, 10:20:07

paolocorpo

Ok stasera faccio un po di prove eliminando l'adattatore ed il telefono dalla prima presa
Se non uccide ... fortifica !!

paolocorpo

Citazione di: Pondera il 23 Agosto 2013, 10:52:35Si, metti telefono e filtro su una presa a valle rispetto al modem.
Quindi togli dalla prima presa l'adattatore tripolare-RJ11.

come faccio a sapere tra due prese secondarie quale è a valle rispetto ad una altra ??
Se non uccide ... fortifica !!

Pondera

A naso! O:-)
Dalla prima dovresti riuscire a capire le derivazioni successive. :D

paolocorpo

Citazione di: Pondera il 23 Agosto 2013, 15:14:00A naso! O:-)
Dalla prima dovresti riuscire a capire le derivazioni successive. :D

La fai facile tu ... ;)
Se non uccide ... fortifica !!

paolocorpo

Dunque dalla presa principale ho eliminato:
1. solo telefono > nessuna variazione alla portante o al SNR
2. telefono e presa con l'adattatore tripolare/RJ11  > nessuna variazione alal portante o al SNR

A questo la piccola riduzione di portante che che ho rilevato spostando il router dalla presa principale a quella secondaria penso derivi dal piccolo tratto di rete secondaria interna alla mia casa tra la principale e quella presa ...  ameno di sostituire tutte le prese ed i cavi sotto traccia posso farci poco ...

Altra domanda un po OT ... me la consentirai:
Sono oggi a 4000 kbit/sec con un SNR costantemente intorno a 11
Potrei richiedere alla TELECOM un aumento dell aportante sacrificando 3-4 punti di SNR ??
Se non uccide ... fortifica !!

Pondera

Devi prima farti ricontrollare la derivazione da un tecnico competente che ti risolva il problema.
Renditi conto che se sei a 4M invece che 7M è perché riescono a darti stabilità solo a quella velocità. Se alzi la portante avrai disconnessioni continue.

legolas119

Citazione di: paolocorpo il 22 Agosto 2013, 23:13:36regola e pc hanno lo stesso indirizzo IP ??
Strano
Hai provato a cancellare la regola ed a reinserirla ?

si si ho anche provato a rifare le regole, ma niente...

ti metto i print ad esempio di porte emule e di settaggi router
io proprio non capisco, impossibile che non si riescano ad aprire...

http://imageshack.us/photo/my-images/59/ire1.jpg/
http://imageshack.us/photo/my-images/14/dd9x.jpg/

legolas119

Citazione di: legolas119 il 23 Agosto 2013, 22:32:21
Citazione di: paolocorpo il 22 Agosto 2013, 23:13:36regola e pc hanno lo stesso indirizzo IP ??
Strano
Hai provato a cancellare la regola ed a reinserirla ?

si si ho anche provato a rifare le regole, ma niente...

ti metto i print ad esempio di porte emule e di settaggi router
io proprio non capisco, impossibile che non si riescano ad aprire...

http://imageshack.us/photo/my-images/59/ire1.jpg/
http://imageshack.us/photo/my-images/14/dd9x.jpg/

che dite, provo ad aggiornare il fw? con quale di quelli pubblicati?

bovirus

Con quello più recente e consigliato (vedi primo post).

legolas119

Citazione di: bovirus il 26 Agosto 2013, 22:41:08Con quello più recente e consigliato (vedi primo post).

allora prendo questo
DSL-2740R B1 UK 1.02 20130709 (Forum Backup)


come dicevo però poco sopra, tra i passi della procedura c'è quello di mettere ip statico...ho provato ma se faccio così, al riavvio del pc, non mi riconosce la rete, quindi devo tenere per forza quello dinamico...
L'ip statico l'ho provato a mettere sia così
http://imageshack.us/photo/my-images/850/7b05.jpg/

sia anche mettendo come DNS primario l'indirizzo del router come mi ha consigliato un tecnico. Ma senza risultati

posso aggiornare il fw anche lasciando l'ip dinamico?

Pondera

Gateway e DNS non servono!
IP statico e nessun riavvio!

legolas119

Citazione di: Pondera il 26 Agosto 2013, 23:41:25Gateway e DNS non servono!
IP statico e nessun riavvio!

metto solo IP e Subnet mask prima di fare l'update?! pensavo si dovesse mettere sempre anche il GAteway...

ok allora compilo solo quei 2 campi e non riavvio...vediamo se dopo l'update si risolve,,,ma dubito...è impossibile che come bug ci sia l'impossibilità di riuscire ad aprire le porte...è fantascienza... ???

Pondera

@legolas119
Come ti accorgi che le porte non sono aperte?
Hai disabilitato l'UPnP dal router?

legolas119

Citazione di: Pondera il 28 Agosto 2013, 08:43:43@legolas119
Come ti accorgi che le porte non sono aperte?
Hai disabilitato l'UPnP dal router?

eh no, l' uPNP l'ho lasciato abilitato, come mostrato qui sotto.  
http://imageshack.us/photo/my-images/202/cvu5.jpg/
Altrimenti se lo disabilitassi avrei ancor più problemi con programmi Peer to peer

le porte vedo che sono chiuse perchè me  mi fallisce il test che ad esempio fa emule (in genere il test va sempre positivamente e le porte rimangono aperte). Dice chiaramente che le porte sono chiuse...

Locke

Salve gente, ho bisogno urgente del vostro aiuto. Da un paio di mesi possiedo questo router e fino ad ieri tutto ok... Da ieri invece nn riesco ad accedere al pannello di controllo, da premettere che questa operazione l'ho sempre fatta da ipad, perché dal pc collegato tramite lan, una volta inserite le credenziali di default, admin-admin mi ha sempre dato schermata bianca... Ora, ho resettato il router e il risultato nn cambia, inserisco admin-admin e mi rimanda sempre al login. Il firmware è UK_1.01
Che devo fare? Grazie  ^-^

bovirus


selusex

non riesco a connettermi tramite wifi, solo levando la protezione ci riesco. Non capisco tra l'altro come si mette la password per proteggere l'accesso, perché mi dice sempre di mettere un codice di 8 cifre riportato sul posteriore del router.....

aiutooooooooo

bovirus

Version firmware router?
A quale password ti riferisci? Wifi?
Quali operaizoni hai effettuato neld ettaglio?

selusex

ultimo firmware.

non ho fatto nulla perché tramite lan si connette.
tramite wifi mi chiede una password di 8 numeri che dovrebbe essere indicato sul retro del ruter o bo.

ho provato a cambiarlo manualmente ma nulla da fare.

mi potreste aiutare passo passo ad impostare la connessione wifi

Carciofone


Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari