19 Settembre 2020, 16:46:45

DSL-2640B E1: Router ADSL2+ Wireless N 150

Aperto da Pondera, 29 Novembre 2011, 16:47:34

zippino82

Salve a tutti, sto riscontrando un problema molto strano con il router DSL-2460B E1, il led della porta lan 4 è acceso fisso senza che ci sia nessun cavo connesso e ciò provoca un non funzionamento delle porte lan in generale (il decodere sky su porta 1 non si connette) e l'impossibilità a connettersi dei cellulari ma non dei pc che vanno regolarmente (???). avevo già avuto questi sintomi e avevo risolto aggiornando il firmware ma ora dopo un paio di settimane nuovamente lo stesso problema e questa volta nemmeno aggiornando con il firmware 2.06 (trovato in questo sito ma non in quello ufficiale) la situazione cambia. c'è qualcosa che posso fare a parte buttarlo via?
grazie a tutti dell'aiuto

mauretto85

Ciao ragazzi, per sbaglio ho fatto il reset del mio router D-Link DSL-2640B e adesso non riesco più a configurarlo per tiscali.

Una volta fatta la "configurazione guidata" non c'è linea, di seguito vi mostro lo stato delle spie del router:
- Power: verde fissa
- Status: ogni tanto lampeggia verde
- DSL: verde fissa
- WLAN: verde fissa e ogni tanto lampeggia
- LAN: verde fissa e ogni tanto lampeggia
- internet: rossa fissa

Poi andando nella "diagnostica" sempre dalla pagina 192.168.1.1 mi segnala come "non riusciti" le seguenti tre voci:
- test autenticazione
- test indirizzo IP assegnato
- Esecuzione Ping su serverDNS preferito

Vi prego aiutatemi! Cosa posso fare?
Grazie!

.fega.

Ciao stai sbagliando il nome utente e la password, il test Esecuzione Ping su serverDNS preferito non considerarlo perchè non tutti i server dns rispondo al ping.
Assicurati di aver impostato PPPoA VC Mux e vpi 8 vci 35

Fabrizio58

salve a tutti
Possiedo un Dlink N150 2640B ver. e1 ( provider Infostrada ) ha sempre funzionato ottimamente con 2 pc e 2 smartphone , mai avuto alcun problema ...fino a che non ho comprato un tablet Asus , da allora dopo qualche minuto che navigo mi va via la connessione del router wireless e anche via cavo ai PC , praticamente nessun segnale , devo spegnere e riaccendere il modem e torna a funzionare , ovviamente senza il tablet altrimenti siamo da capo. Cosa puo' essere ? Grazie per l'aiuto.

Twix

Ciao a tutti 
Ho appena acquistato un tablet Mediacom m-mp7a3g e dopo qualche minuto di navigazione internet tramite router DLink dsl-2640b, la wifi non funziona più. Praticamente non si vede più la rete con nessun dispositivo (ce ne sono 9 connessi) e devo spegnere e riaccendere il router.
Il problema si presenta solo quando uso il tablet di sopra.
Aiuto!!  ???

Ecco i dettagli del fw:

Board ID :
AW4337AU
Software Version :
EU_1.01
Bootloader (CFE) Version :
1.0.37-106.5
Wireless Driver Version :
CR-LSDK-1.4.0.112


Grazie in anticipo per le vostre risposte!!

Twix

Ciao a tutti
Nel frattempo ho aggiornato il fw all'ultima versione ed ora funziona tutto (almeno per il momento!).

Pondera

Ottimo!
Spostato nella discussione principale dedicata al DSL-2640B E1.

Twix

Ciao a tutti
Riposto una richiesta fatta stamattina e che poi credevo risolta.
In effetti anche dopo aggiornamento fw il problema si ripresenta.


Ho appena acquistato un tablet Mediacom m-mp7a3g e dopo qualche minuto di navigazione internet tramite router DLink dsl-2640b, la wifi non funziona più. Praticamente non si vede più la rete con nessun dispositivo (ce ne sono 9 connessi) e devo spegnere e riaccendere il router.
Il problema si presenta solo quando uso il tablet di sopra.
Aiuto!!  

Ecco i dettagli del fw:


Board ID :
AW4337AU
Software Version :
EU_2.04
Bootloader (CFE) Version :
1.0.37-106.5
Wireless Driver Version :
CR-LSDK-1.4.0.112
 

Grazie in anticipo per le vostre risposte!!

Pondera

Ti ho messo nuovamente nella discussione principale. E ridotto alla normalità i caratteri cubitali che secondo le netiquette equivalgono a gridare.

Sei passato dal firmware versione 1.01 a quello versione 2.04. Prova con l'ultima 2.06 che trovi nel 1° messaggio di questa discussione.

dickfrey

Resuscito il thread per una domanda: io al momento ho la 8 mega di Infostrada (Wind).
Se volessi passare alla 20 di Tiscali (anche perchè spenderei 5€ in meno al mese), questo modem la supporta ?

Grazie

Pondera

Certo! :D
Come da specifiche della scheda tecnica che trovi nel 1° messaggio il DSL-2640B E1 supporta lo standard ADSL2+ con velocità fino a 24 Mbps.
Se il tuo modem ha un firmware marchiato WIND è preferibile installare quello D-Link che trovi sempre nel 1° messaggio.

dickfrey

Grazie Pondera,
fortunatamente ho un firmware non brandizzato, che avevo aggiornato proprio su questo utilissimo thread !
 8-)

dickfrey

Aggiornamento: ho controllato ed ho il 2.03 preso qui dal forum.
Considerato che non utilizzo il wireless perchè lo "sparo" attraverso una Apple Airport collegata via powerline al router, ha senso che io faccia l' upgrade al 2.06 ?
I problemi erano solo di wireless, giusto ?

Grazie

Pondera

Non è detto. Anche se lo hai impostato in bridge conviene sempre aggiornare all'ultima versione.

dickfrey

Ciao Pondera,
volevo controllare se mi era cambiato il DSLAM in questi anni.
Ho fato il telnet al router, entrato con le mie credenziali, ma quando do il comando

adslctl info --vendor

lui mi dice

telnetd:error:443.595:processInput:316:unrecognized command adslctl info

Possibile ?

Altra cosa che non mi è chiara.
                       Downstream       Upstream
Line Coding(Trellis): On                       On
SNR Margin (0.1 dB): 88                       288
Attenuation (0.1 dB): 275                       182
Output Power (0.1 dBm): 189               119
Attainable Rate (Kbps): 9836               1201

Path 0
                       Downstream       Upstream
Rate (Kbps):        8000                       509

Per capire i miei valori di SNR e Attenuazione, devo considerare quelli di Downstream, di Upstream, oppure una media dei due ?
Perché se li paragono alla tabella di Carciofone mi escono ottimi in Upstream, ma pessimi in Downstream...

Grazie

Pondera

Dovrebbe essere:

adsl info --vendor

I valori di rapporto segnale/rumore e attenuazione vanno considerati separatamente per ricezione e per trasmissione.

Hai problemi di disconnessioni?
Linea vecchia con prese tripolari o nuova con prese RJ-11?
Prova con solo il modem collegato seza altri apparecchi o filtri.

dickfrey

Ciao Pondera,
i problemi di disconnessione non li ho più avuti già dal post #712 (https://www.dlink-forum.info/index.php?topic=1193.msg23281#msg23281) usando la seconda configurazione, ovvero dicendo al modem di non prendere più di 8 Mega.
In questo modo la linea può stare su per delle ore (o dei giorni) e non si disconnette mai.

Adesso però ho letto della possibilità di alzare a 20 Mega GRATUITAMENTE anche i vecchi contratti 8 Mega come il mio (Infostrada, tramite ADSL VERA).
Quindi avevo in mente di fare l' upgrade del fw a 2.06 (tanto la parte wireless la tengo sempre spenta) per vedere se poi aggancierà meglio.

In casa ho una tripolare, dove sono attaccati solo modem e telefono cordless (con filtro).
E' la prima presa, quella da cui entra la linea. Poi dopo, non c'è niente.

In garage ho però uno scatolino "misterioso", vedi tuo post #698 (https://www.dlink-forum.info/index.php?topic=1193.msg23235#msg23235).
Dato che ho cambiato l' allarme, che ora non usa più il telefono normale ma una SIM in 3G, potrò finalmente smontarlo e fargli una foto all' interno.
Così mi potrai dire cosa fa ed eventualmente come rimpiazzarlo. Direi che stasera potrei mettermi all' opera...

Intanto, mille grazie.

Pondera

Si può passare dall'ADSL a 8M all'ADSL2+ a 20M se hanno aggiornato le apparecchiature di zona e non ci sono problemi nel collegamento fra queste e l'impianto domestico.
Togli tutti gli apparecchi dalle prese e collega solo il modem poi pubblica con un copia incolla del testo i dati della tua linea rilevati dal DSL-2640B E1 vediamo se ci sono dei cambiamenti significativi. Pubblica anche il risultato del comando precedente.

Di queste verifiche invece:

Citazione di: Pondera il 30 Settembre 2013, 18:54:22Identificazione DSLAM locale

Ovus - Verifica copertura ADSL / HDSL

KPNQwest Italia - Copertura DSL

della seconda facci sapere i servizi disponibili nei riquadri ATM e ETH; mentre della prima facci sapere solo il valore dei campi Tecnologia e Tipo DSLAM sempre nei riquadri ATM e ETH.

dickfrey

Da verifica Ovus
ATM (ADSL Stato Satura)
Tecnologia DSLAM ATM ALCATEL
Tipo DSLAM Standard da centrale

ETH (ADSL Stato Attiva)
Tecnologia SIEMENS ALCATEL
Tipo DSLAM Standard da centrale

Da verifica KPN invece :
Il numero risulta attestato su: Telecom Italia S.p.A. ma non ci è possibile fornire informazioni sulla copertura.
Ho provato anche con un numero a me conosciuto, ma la frase è identica.

Comunque, dici che aggiornare al 2.06 è meglio per avere risultati più attendibili ?

Pondera

Facci sapere anche questo risultato:

Citazione di: Pondera il 18 Aprile 2016, 11:51:23Togli tutti gli apparecchi dalle prese e collega solo il modem poi pubblica con un copia incolla del testo i dati della tua linea rilevati dal DSL-2640B E1

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari