01 Ottobre 2020, 08:39:58

DSL-2640B E1: Router ADSL2+ Wireless N 150

Aperto da Pondera, 29 Novembre 2011, 16:47:34

fdem

Ciao a tutti,
Ho il DSL-2640B firmware EU_1.01 che uso con Alice 7 mega (PPPoE).

Fino ad avantieri utilizzavo un Alcatel SpeedTouch Home, con il quale ottenevo 6.9 Mbps in download e 0.40 Mbps in upload.

Con il 2640B ottengo al massimo 3.24 Mbps in dowload e 0.08 Mbps in upload (con il PC collegato al modem tramite porta Ethernet).

Ho provato vari settings ma non va mai oltre queste velocità. La connessione è stabile (finora mai un drop) con settaggio PPPoE LLC/Snap-Bridging, VPI=8 VCI=35 MTU=1492 (stessi settings dell'Alcatel, mai avuto problemi).

Qualche suggerimento?

jabba

Citazione di: fdem il 24 Dicembre 2011, 11:53:45Ciao a tutti,
Ho il DSL-2640B firmware EU_1.01 che uso con Alice 7 mega (PPPoE).

Fino ad avantieri utilizzavo un Alcatel SpeedTouch Home, con il quale ottenevo 6.9 Mbps in download e 0.40 Mbps in upload.

Con il 2640B ottengo al massimo 3.24 Mbps in dowload e 0.08 Mbps in upload (con il PC collegato al modem tramite porta Ethernet).

Ho provato vari settings ma non va mai oltre queste velocità. La connessione è stabile (finora mai un drop) con settaggio PPPoE LLC/Snap-Bridging, VPI=8 VCI=35 MTU=1492 (stessi settings dell'Alcatel, mai avuto problemi).

Qualche suggerimento?

Hai provato a configurarlo tramite il CD in dotazione:

Citazione di: "jabba"La procedura guidata con il CD in dotazione risolve tutto a buon fine


Pondera

Citazione di: fdem il 24 Dicembre 2011, 11:53:45Fino ad avantieri utilizzavo un Alcatel SpeedTouch Home, con il quale ottenevo 6.9 Mbps in download e 0.40 Mbps in upload.
Lo SpeedTouch Home, che dovrebbe essere questo:

dovrebbe avere un chipset Alcatel:


mentre la marca dei chipset di tutte le revisioni del 2640B è Broadcom.

Citazione di: fdem il 24 Dicembre 2011, 11:53:45Ho il DSL-2640B firmware EU_1.01 che uso con Alice 7 mega (PPPoE).
[...]
Con il 2640B ottengo al massimo 3.24 Mbps in dowload e 0.08 Mbps in upload (con il PC collegato al modem tramite porta Ethernet).

Ho provato vari settings ma non va mai oltre queste velocità.
Servirebbero i dati della tua linea misurati da entrambi i dispositivi.
In linea generale il modem da casa tua negozia una portante col DSLAM che sia stabile in rapporto alle condizioni del tuo impianto domestico e della linea esterna. Evidentemente il Broadcom è stabile con quella portante, tanto è vero che, come dici:
Citazione di: fdem il 24 Dicembre 2011, 11:53:45La connessione è stabile (finora mai un drop) con settaggio PPPoE LLC/Snap-Bridging, VPI=8 VCI=35 MTU=1492 (stessi settings dell'Alcatel, mai avuto problemi).

Bisognerebbe anche provare col solo DSL-2640B collegato, senza telefoni, filtri o altri dispositivi e apparecchi.
A quando risale l'impianto? Ci sono prese tripolari o plug?

Sui Broadcom è possibile manipolare i valori della portante via Telnet (trovi dettagli nella discussione del 2640B B3!) ma sempre a discapito della stabilità!

fdem

Scusate il ritardo della mia risposta, dovevo procurarmi una macchina Windows per fare la prova con il CD suggeritami da jabba. In effetti settando il tutto con la procedura guidata del CD, il D-Link ha le stesse prestazioni dell'Alcatel (pare stabile, ma è collegato solo da 3 ore). Guardando i vari settaggi fatti dal programma contenuto nel CD, nulla sembra cambiato rispetto ai valori che avevo inserito a mano; mi chiedo a questo punto cosa faccia il CD che io non posso fare manualmente dall'interfaccia web del router :)

Pondera

Assolutamente nulla! Ma per averne la prova empirica certa dovresti riprovare col CD, poi col wizard della configurazione web e ancora impostando tutto manualmente!

fdem

Ho copiato tutte le impostazioni fatte dal programma del CD, ho resettato l'apparecchio e reinserito i valori copiati. Risultato: come all'inizio! Velocità non superiore a 3 mega in download e 0,09 in upload. Quindi il CD fa qualcosa che non sappiamo. Ho resettato di nuovo, sono ripartito con il CD e miracolo: 7 mega in down e 0,40 in up. A questo punto la mia curiosità è massima :)

jabba

Citazione di: "fdem"A questo punto la mia curiosità è massima

Idem  ???

Hai provato (senza usare il CD) con il Wizard in Italiano se ti appare questa schermata (VPI "8" é non valido) :


Pondera

@fdem
Nella sezione ADSL avanzate cosa c'è selezionato nella situazione con la portante a 7M?

fdem

Citazione di: Pondera il 27 Dicembre 2011, 00:36:45@fdem
Nella sezione ADSL avanzate cosa c'è selezionato nella situazione con la portante a 7M?

G.Dmt Enabled
G.lite Enabled
T1.413 Enabled
ADSL2 Enabled
AnnexL Enabled
ADSL2+ Enabled

Bitswap Enable
Citazione di: jabba il 27 Dicembre 2011, 00:32:39
Citazione di: "fdem"A questo punto la mia curiosità è massima

Idem  ???

Hai provato (senza usare il CD) con il Wizard in Italiano se ti appare questa schermata (VPI "8" é non valido) :


No, non appare, accetta tranquillamente i valori che gli do

Pondera


fdem

Citazione di: Pondera il 27 Dicembre 2011, 18:39:46@fdem
Prova solo con:

G.DMT
Bitswap abilitato

non capisco la prova: i valori sono gli stessi, sia quando inserisco i dati a mano (router appena resettato), sia quando "li mette" il CD (router appena resettato). E sono esattamente quelli che ho postato. Non cambia nulla. Solo che con il "procedimento" da CD ottengo i 7 mega, "a mano" solo 3. Mi sarebbe piaciuto sapere cosa fa il CD _di diverso_ da ciò che faccio io. O:-)

Pondera

Inutile che chiedete, allora, se non siete disposti a collaborare...

fdem

Citazione di: Pondera il 27 Dicembre 2011, 19:58:15Inutile che chiedete, allora, se non siete disposti a collaborare...

Volevo solo capire la spiegazione della prova prima di farla. Chiedo scusa :)

Prova fatta: solo g.Dmt  Downstream 7616 Upstream 480

Pondera

Abbiamo notato, con i chipset Broadcom delle revisioni precedenti, ed anche con altri modelli, che con l'impostazione del driver G.DMT con linee in standard ADSL (cioé fino a 8M) il dispositivo aggancia la portante massima.
Con buona approssimazione direi nel tuo caso che è quella la chiave di volta della tua situazione.

fdem

Citazione di: Pondera il 27 Dicembre 2011, 21:56:03Abbiamo notato, con i chipset Broadcom delle revisioni precedenti, ed anche con altri modelli, che con l'impostazione del driver G.DMT con linee in standard ADSL (cioé fino a 8M) il dispositivo aggancia la portante massima.
Con buona approssimazione direi nel tuo caso che è quella la chiave di volta della tua situazione.

Non ho capito nulla e mi scuso per il disturbo :(

Riassumo la situazione:
1) compro il modem/router;
2) lo tolgo dalla scatola, lo accendo, gli collego un cavo Ethernet;
3) browser: http://192.168.1.1, admin, admin, configurazione manuale;
4) inserisco i parametri di AliceADSL che uso da 6 anni con l'Alcatel STH;
5) connessione ok e stabile, ma solo a 3Mbit in down e 0.09 in up, sempre;
6) chiedo su questo forum;
7) mi dicono "prova ad usare il CD" incluso nella confezione;
8) resetto il modem;
9) uso il CD per la configurazione;
10) miracolo: si connette sempre alla massima velocità, come l'Alcatel;
11) mi sorge la curiosità, quindi;
12 copio i parametri impostati nel router DAL CD su un foglio di carta (tutti, di tutte le pagine possibili dell'interfaccia web del router);
13) resetto;
14) browser: http://192.168.1.1, admin, admin, configurazione manuale;
15) inserisco MANUALMENTE nell'interfaccia web del router tutti i parametri che avevo copiato sul foglio;
16) connessione ok e stabile ma, come la prima volta, di nuovo a 3Mbit in down e 0.09 in up;
17) resetto;
18 rifaccio per la 2a volta l'installazione da CD e miracolo: 7 mega in download e 0.40 in upload;

A QUESTO PUNTO:
--- Domanda delle 100 pistole ---
cosa fa il CD che io NON POSSO fare inserendo tutti i parametri a mano???

Grazie!

Pondera

Esattamente quello che t'ho chiesto io di impostare!

fdem

Citazione di: Pondera il 27 Dicembre 2011, 22:52:03Esattamente quello che t'ho chiesto io di impostare!

Ma era già così, sia nella prima impostazione manuale fatta da me che poi in quella automatica fatta dal CD quindi le 2 configurazioni sono uguali, non cambia nulla. Ho appena finito di rifare tutto per l'ennesima volta e tutte e due le procedure impostano quel parametro che tu hai detto esattamente allo stesso modo. Boh!

jabba

Nel mio caso (Alice 10 Mega) cosa dovrei flaggare o meno:


... prima o dopo il Setup Wizard  :-[

fdem

Citazione di: jabba il 28 Dicembre 2011, 00:33:56Nel mio caso (Alice 10 Mega) cosa dovrei flaggare o meno:


... prima o dopo il Setup Wizard  :-[

il setup da cd mette i valori della tua schermata. quando ho fatto l'impostazione manuale ho provato gli stessi valori e tutte le altre combinazioni. ci deve essere qualcos'altro che il cd cambia e che NON è disponibile sulla web interface

Dr. HaZaRd

Ciao raga... purtroppo i problemi elencati in questo topic (LINK) non erano spariti..

Come potete leggere in quel topic, anche col vecchio modem le provai tutte per farlo andare con GT5 ma niente,e passai al 2680 che invece andava una scheggia.. ma quest'ultimo ora devo spedirlo in RMA perchè ha il wireless rotto e comunque sia ho già preso un nuovo 2640B E1 ed è proprio lui il problema.

Quando scrissi quel post, i problemi riguardavano proprio l'intero sistema online della PS3... a cadere era tutto quindi, gioco e server. QUalche giorno fa poi scrissi che avevo risolto, seguendo le indicazioni di un utente che aveva tolto la spunta su SPI.. il server online della ps3 non cadde più e pensai di aver risolto, ma invece tornai esattamente alla stessa situazione di quando tenevo montato il 2640R, ossia che con GT5 non ce la fa e mi fa uscire dalla stanze di gioco. Con tutti gli altri giochi invece tutto ok. Non è un problema di port forward.. preciso che avendo avuto sempre e solo d-link e avendo avuto tutte le varie ps3 e giocando molto al pc conosco molto bene le pratiche di port forward, uPnP, DMZ e tutto il resto, ed è stato provato tutto appunto!!!

Cosa può esserci ancora sia sul 2640R che sul 2640B che impedisce di giocare online con GT5?

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari