01 Ottobre 2020, 09:00:32

DSL-2640B E1: Router ADSL2+ Wireless N 150

Aperto da Pondera, 29 Novembre 2011, 16:47:34

Entheos

@dimitraze
Mandalo in recovery mode e metti l'ultimo firmware consigliato. Trovi tutto nel primo post.

malakko

salve a tutti..
io ho un d-link DSL-2640B.
quello che vorrei fare è semplicemente regolare il traffico dati.

mi spiego meglio.

io ho un computer fisso collegato al router via cavo, ed un portatile collegato tramite wifi. quando si naviga ne computer fisso si leva un botto di potenza di banda alla connessione wifi rendendo impossibile qualsiasi applicazione real time, della serie se mio padre si mette a navigare sul fisso io ho dai 700 in su di picchi ripetuti di ping nella connessione wifi.

la mia domanda è tramite la configurazione qos è possibile scegliere di dare banda illimitata alla wifi e meno al fisso in lan con il router?? oppure è possibile privileggiare determinate applicazioni, tipo skype, ts3, e giochi on line?

se si potreste dirmi come implementare la cosa, perchè diciamo che l'informatica un po avanzata non è il mio forte.

grazie in anticipo a tutti e buona giornata

alessandro
frimware:  EU_1.01
revisine: h/w ver: E1
il router è un d-link wireless n 150 adsl2+ modem router dsl-2640 b

robby81

Buonasera a tutti.

Vorrei avere indicazioni precise su come aggiornare il Modem alla versione B3.

Sono appena passato a Fastweb, ma non riesco ad impostare il Modem in quanto attualmente è nella versione Infostrada

Questi i dati:


Firmware Date:    Apr 14 2011
Board ID:   AW4337AU
Software Version:   DSL-2640B_1.00_WI_20110414
Bootloader (CFE) Version:   1.0.37-106.5
Wireless Driver Version:   CR-LSDK-1.4.0.112

lillypuzz

Salve a tutti
sono nuova ed ho un problema che non riesco a risolvere. Sono passata ad infostrada da un paio di giorni e non ho preso il modem in comodato d'uso ma ne ho comprato uno privato della D-Link.
Ora io ho eseguito tutta la procedura del CD e va tutto bene fino a quando nel configurarlo mi chiede il pin di 8 cifre che io non riesco a trovare.
Ora chi mi dice che sta sotto il modem, e lì non c'è.
Chi mi dice di andare nella pagina del modem, su internet. Ci vado pure e ho trovato un pin di 8 cifre, ma quando lo vado ad inserire nella configurazione, mi dice che il pin è errato.
Allora ho provato a generare il pin ma non me ne accetta nessuno.
Ed io non so cosa fare se non rivolgermi a voi che ne capite molto più di me.
Il modello del modem è:

D-Link DSL-2640B Wireless N 150 ADSL2+ Modem Router
S/N: QQ0P1C2003542
H/W: E1
F/W: EU_1.01

Che qualcuno mi aiuti vi prego ç_ç
Aspetto una risposta con ansia intanto vi ringrazio anticipatamente ç_ç
Anna

bovirus

Per favroe prima di postare leggiamo il primo thrread e gli ultimi post.

NON usare iL CD!
Verifica se il frimware è aggiornato. Se non lo è aggiornalo.
Controlla le impostazioni necessarie sul sito del provider (PPPOE/LLC/VPI=8/VCI=35)
Fai l'impostazione via interfaccai web.
Posta i dettagli di cosa hai fatto.

Se stai usando Vista/Seven (va indicato) di fianco alla richiesta PIN puoi andare avanti mettendo la password del WPA.

Pondera

Citazione di: robby81 il 15 Marzo 2013, 18:53:48Vorrei avere indicazioni precise su come aggiornare il Modem alla versione B3.

B3 indica la revisione hardware.

Citazione di: robby81 il 15 Marzo 2013, 18:53:48Sono appena passato a Fastweb, ma non riesco ad impostare il Modem in quanto attualmente è nella versione Infostrada

Questi i dati:


Firmware Date:    Apr 14 2011
Board ID:   AW4337AU
Software Version:   DSL-2640B_1.00_WI_20110414
Bootloader (CFE) Version:   1.0.37-106.5
Wireless Driver Version:   CR-LSDK-1.4.0.112

Tu hai la revisione hardware E1 Wind (Infostrada), quindi successiva alla B3 cui fa riferimento la guida di Fastweb. Però come ti sei accorto tu stesso la versione del firmware Wind non permette di configurarlo per Fastweb.
Devi aggiornare il tuo DSL-2640B E1 all'ultima versione del firmware D-Link utilizzando la modalità di recupero. Trovi tutti i dettagli e il firmware nel 1° messaggio di questa discussione.

capoboss

Ho un DSL-2640B: H/W Ver: E1 - F/W Ver: EU_2.03 -
S/N: QQ0P1C2003829.

Ho un problema con il PPPoE. Ho alice 7 mega e come mi hanno detto i dati del PPPoE sono ( username: aliceadsl Pass: aliceadsl). Ma quando lo vado a mettere nella mia ps3 dice che i dati sono errati e fallisce il riperimento di indirizzo ip. Siccome voglio il NAT 1 mi spegate il mio problema ed una risposta a questo problema ??? ???

Entheos

Scegli da queste guide il tuo gioco.

Altrimenti vai in Advanced>Firewall & DMZ abilita il servizio DMZ e inserisci l'indirizzo IP fisso della PS3 che devi impostare manualmente. Ti vale per tutti i giochi.


calo88

salve a tutti ragazzi!io ho un piccolo problema che non riesco a risolvere...cerco di spiegare il meglio possibile..
ho appunto il modem d-link dsl 2640b , ho installato tutto e con il cavo di rete ethernet funziona.
volendo usarlo in wirelles, ho un piccolo problema, quando provo a connettermi, mi dice che ho di bisogno di un pin che io non riesco a trovare in nessuna parte di 4 o 8 cifre.ho controllato tutto il modem in ogni angolo e non lo trovo, ho controllato tutti i manuali d'uso, ma niente, e mi chiede anche che il nome della rete deve essere univoco, solo che io non so dove andare a prendere il nome della rete?dove trovo il pin per prima, e il nome della rete da dare in comune per seconda?vi prego aiutatemi ragazzi!!sto letteralmente impazzendo!
Ringrazio tutti anticipatamente!Buona giornata!

dac58

Ciao a tutti! Ho da poco acquistato un D-Link Wireless N 150 ADSL2+ Modem Router DSL-2640B e funziona tutto benissimo, solo che vorrei aggiornare il firmware per aumentare ancora più prestazioni e sicurezza.
Ecco le caratteristiche: H/W Ver.: E1, F/W Ver.: EU_1.01 (non ho Infostrada)
Gentilmente quale versione del firmware devo scaricare dalla prima pagina del topic? Grazie!

Entheos

Metti quella in evidenza consigliata e segui le indicazioni di aggiornamento.

robby81

Citazione di: Pondera il 16 Marzo 2013, 08:28:06
Citazione di: robby81 il 15 Marzo 2013, 18:53:48Vorrei avere indicazioni precise su come aggiornare il Modem alla versione B3.

B3 indica la revisione hardware.

Citazione di: robby81 il 15 Marzo 2013, 18:53:48Sono appena passato a Fastweb, ma non riesco ad impostare il Modem in quanto attualmente è nella versione Infostrada

Questi i dati:


Firmware Date:    Apr 14 2011
Board ID:   AW4337AU
Software Version:   DSL-2640B_1.00_WI_20110414
Bootloader (CFE) Version:   1.0.37-106.5
Wireless Driver Version:   CR-LSDK-1.4.0.112

Tu hai la revisione hardware E1 Wind (Infostrada), quindi successiva alla B3 cui fa riferimento la guida di Fastweb. Però come ti sei accorto tu stesso la versione del firmware Wind non permette di configurarlo per Fastweb.
Devi aggiornare il tuo DSL-2640B E1 all'ultima versione del firmware D-Link utilizzando la modalità di recupero. Trovi tutti i dettagli e il firmware nel 1° messaggio di questa discussione.


Ma così facendo aggiorno alla mia stessa versione, in quanto quella presente presente in prima pagina per Infostrada è la stessa.
Vorrei capire come passare a B3

calo88

ragazzi scusate se insisto, ma nessuno riesce ad aiutarmi?please...

Pondera

Citazione di: lillypuzz il 16 Marzo 2013, 01:50:12Sono passata ad infostrada da un paio di giorni e non ho preso il modem in comodato d'uso ma [...] uno [...] della D-Link.
Ora io ho eseguito tutta la procedura del CD e va tutto bene fino a quando nel configurarlo mi chiede il pin di 8 cifre che io non riesco a trovare.
[...]
H/W: E1
F/W: EU_1.01

Devi prima di tutto aggiornare il firmware alla versione 2.03 EU 20120625 che trovi evidenziato da scaricare nel 1° messaggio di questa discussione. Poi segui scrupolosamente le indicazioni di aggiornamento che trovi sempre nello stesso messaggio.

Citazione di: calo88 il 16 Marzo 2013, 12:29:14ho installato tutto e con il cavo di rete ethernet funziona.
volendo usarlo in wirelles, ho un piccolo problema, quando provo a connettermi, mi dice che ho di bisogno di un pin che io non riesco a trovare in nessuna parte di 4 o 8 cifre

Non hai specificato né la versione del firmware né se hai usato il CD di configurazione! Presumo di si e che non hai mai aggiornato quindi il primo consiglio anche per te è lo stesso dato prima a lillypuzz!

Citazione di: lillypuzz il 16 Marzo 2013, 01:50:12ho controllato tutto il modem in ogni angolo e non lo trovo, ho controllato tutti i manuali d'uso, ma niente, e mi chiede anche che il nome della rete deve essere univoco, solo che io non so dove andare a prendere il nome della rete?dove trovo il pin per prima, e il nome della rete da dare in comune per seconda?

Il PIN lo genera la chiavetta USB con cui ti colleghi al router premendo l'apposito pulsantino sulla chiavetta stessa. Su questo sito trovi descritta la procedura.

Il nome della rete wireless lo devi stabilire tu o utilizzi quello già preimpostato sul 2640B.

bovirus

@robby81
Ti è già stato risposto precedentemente.
I modem rev. E1 e B3 sono due modem diversi con hardware diversi.
I firmware per rev. E1 non vanno bene per la B3 e viceversa.
NON puoi passare ad un modem rev. E1 ad un modem rev. B3.

nicomax

Salve a tutti,
non riesco a far funzionare gli schedules con l'abilitazione del wifi...
La notte alle 2.00 risulta ancora acceso.... e diverse volte la mattina alle 9.00 risulta ancora spento....
L'ora e la data sono sincronizzati automaticamente
qui sotto la mia configurazione...

Grazie !!



Carciofone

Dopo una riaccensione in status l'ora è correttamente aggiornata?

dac58

Citazione di: Entheos il 16 Marzo 2013, 18:31:23Metti quella in evidenza consigliata e segui le indicazioni di aggiornamento.

Ok ho aggiornato, grazie mille!

Vorrei chiedere per il WiFi Protected Setup, per disattivarlo visto che non mi serve è sufficiente togliere la spunta a Enable? E a Lock Wireless Security Settings che fare?
Infine alla voce WPS Configured State: Unconfigured, devo anche premere su Set to configured o lascio così?

Entheos

In Wi-Fi Protected Setup togli solo la spunta su Enable e le altre due opzioni si impostano in automatico.

nicomax

Citazione di: C@rciofone il 17 Marzo 2013, 22:03:24Dopo una riaccensione in status l'ora è correttamente aggiornata?

Ora mi sono accorto che và due ore avanti !!!!
non capisco perchè.... ora provo a mettere GMT0 o GMT-1 e vedo che succede....
Grazie !!!!

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari