21 Settembre 2020, 05:36:05

DSL-2640B E1: Router ADSL2+ Wireless N 150

Aperto da Pondera, 29 Novembre 2011, 16:47:34

Pondera

Citazione di: swatch il 25 Marzo 2013, 10:43:44sto riscontrando dei problemi di velocità di navigazione per quanto riguarda l'utilizzo del Wi-Fi di questo modem

Sei riuscito a capire se si tratta del Wi-Fi o dell'ADSL?
Nella sezione wireless che valori hai per queste impostazioni: canale, ampiezza canale, modalità sicurezza, tipo cifratura?
Che sistema operativo hai?
Con quale dispositivo wireless ti colleghi al 2640B? Hai i driver aggiornati?

Citazione di: swatch il 25 Marzo 2013, 10:43:44è aggiornato all'ultima versione FW

Quale versione?

Web Adm

Citazione di: Pondera il 25 Marzo 2013, 18:28:37
Citazione di: Web Adm il 25 Marzo 2013, 17:18:37disconnessione frequente (ogni circa 39 minuti) del modem router DSL-2640B E1
[...]
il gestore del servizo è Teletu (ADSL a 7Mbit)
[...]
aggiornato il FW alla versione EU_2.03, ma senza successo
[...]
Downstream Line Rate (Kbps):   4512
Upstream Line Rate (Kbps):   281

La tua TeleTu 7 Mega va a 4 Mega per lo scaricamento mentre per il caricamento hai appena 0,2 Mega!
Occorrono le altre misurazioni della sezione Statistics in particolare i valori Downstream Upstream per:

SNR Margin (dB)  
Attenuation (dB)
Output Power (dBm)  
Attainable Rate (Kbps)
Rate (Kbps)

Citazione di: Web Adm il 25 Marzo 2013, 17:18:37Impostazioni ADSL Avanzate
   G.Dmt Abilitato (fleggato)
   G.lite Abilitato (fleggato)
   T1.413 Abilitato (fleggato)
   ADSL2 Abilitato (fleggato)
   AnnexL Abilitato (fleggato)
    ADSL2+ Abilitato (fleggato)
   AnnexM Abilitato (NON fleggato)

elezionare la coppia al di sotto della linea telefonica:
     Inner coppia  (fleggato)
     Outer coppia

     Abilita Bitswap   (fleggato)
     Abilita SRA  (fleggato)

Imposta SOLTANTO G.Dmt, Inner e Bitswap e disabilita tutto il resto.

Grazie Pondera. Ho applicato i settaggi consigliati e allego di seguito i dati richiesti:

Mode:   ADSL_G.dmt
Traffic Type:   ATM
Status:   Up
Link Power State:   L0
 
    Downstream   Upstream
Line Coding(Trellis):   On   On
SNR Margin (0.1 dB):   143   280
Attenuation (0.1 dB):   435   270
Output Power (0.1 dBm):   197   93
Attainable Rate (Kbps):   7392   1216
 
    Path 0   
    Downstream   Upstream
Rate (Kbps):   4512   288
 
K (number of bytes in DMT frame):   142   10
R (number of check bytes in RS code word):   16   16
S (RS code word size in DMT frame):   1.00   16.00
D (interleaver depth):   64   4
Delay (msec):   16.00   16.00
INP (DMT symbol):   3.24   0.08
 
Super Frames:   8731   8731
Super Frame Errors:   0   0
RS Words:   593642   36851
RS Correctable Errors:   83   0
RS Uncorrectable Errors:   0   0
 
HEC Errors:   0   0
OCD Errors:   0   0
LCD Errors:   0   0
Total Cells:   1579561   0
Data Cells:   152   0
Bit Errors:   0   0
 
Total ES:   0   0
Total SES:   0   0
Total UAS:   10   10

Grazie

Pondera

Citazione di: Web Adm il 27 Marzo 2013, 08:47:20
Citazione di: Pondera il 25 Marzo 2013, 18:28:37
Citazione di: Web Adm il 25 Marzo 2013, 17:18:37disconnessione frequente (ogni circa 39 minuti) del modem router DSL-2640B E1

Imposta SOLTANTO G.Dmt, Inner e Bitswap e disabilita tutto il resto.

Ho applicato i settaggi consigliati

Ci sono ancora disconnessioni?

swatch

Citazione di: Pondera il 27 Marzo 2013, 07:57:45
Citazione di: swatch il 25 Marzo 2013, 10:43:44sto riscontrando dei problemi di velocità di navigazione per quanto riguarda l'utilizzo del Wi-Fi di questo modem

Sei riuscito a capire se si tratta del Wi-Fi o dell'ADSL?
Nella sezione wireless che valori hai per queste impostazioni: canale, ampiezza canale, modalità sicurezza, tipo cifratura?
Che sistema operativo hai?
Con quale dispositivo wireless ti colleghi al 2640B? Hai i driver aggiornati?

Citazione di: swatch il 25 Marzo 2013, 10:43:44è aggiornato all'ultima versione FW

Quale versione?

Allora il problema credo sia dovuto dal modem (d-link), perchè ti ripeto se collego al suo posto quello di alice (alice gate 2 plus) il wi-fi, mi va liscio come l' olio.
Allora il wi-fi con il d-link funziona, solo che ci mette molto più tempo nel caricare le pagine e le app... (a proposito, il dispositivo collegato è un iphone 5).
Per vedere i valori wireless che sopra mi hai citato, mi fai capire meglio come visualizzarli? Perchè non sono riuscito a trovarli...
Il modem è aggiornato alla versione 2.03.

Pondera

Citazione di: swatch il 27 Marzo 2013, 10:02:08ci mette molto più tempo nel caricare le pagine e le app

Imposta MTU=1478!

Web Adm

Citazione di: Pondera il 27 Marzo 2013, 09:29:57
Citazione di: Web Adm il 27 Marzo 2013, 08:47:20
Citazione di: Pondera il 25 Marzo 2013, 18:28:37
Citazione di: Web Adm il 25 Marzo 2013, 17:18:37disconnessione frequente (ogni circa 39 minuti) del modem router DSL-2640B E1

Imposta SOLTANTO G.Dmt, Inner e Bitswap e disabilita tutto il resto.

Ho applicato i settaggi consigliati

Ci sono ancora disconnessioni?

Ciao Pondera, si. Purtroppo me ne accorgo perchè quando lavoro da casa il client VPN (AT&T network Client) manda il messaggio "VPN server connections restored using Wi-Fi) e mi cade la connessione alla intranet aziendale perchè mi accorgo che non funzionano più le applicazioni. A dire il vero con le modifiche che mi hai consigliato, il messaggio della VPN oggi non l'ho visto. Però l'ADSL cade ancora. Comunque grazie per l'aiuto.

swatch

Citazione di: Pondera il 27 Marzo 2013, 11:05:23Imposta MTU=1478!

Ok, ho impostato come mi hai suggerito, sperando di aver risolto.:)
Grazie per l'aiuto

Pondera

Citazione di: Web Adm il 25 Marzo 2013, 17:18:37disconnessione frequente (ogni circa 39 minuti) del modem router DSL-2640B E1
[...]
il gestore del servizo è Teletu (ADSL a 7Mbit)
[...]
aggiornato il FW alla versione EU_2.03, ma senza successo

Citazione di: Web Adm il 27 Marzo 2013, 08:47:20Mode:   ADSL_G.dmt
Traffic Type:   ATM
Status:   Up
Link Power State:   L0
 
    Downstream   Upstream
Line Coding(Trellis):   On   On
SNR Margin (0.1 dB):   143   280
Attenuation (0.1 dB):   435   270
Output Power (0.1 dBm):   197   93
Attainable Rate (Kbps):   7392   1216
 
    Path 0   
    Downstream   Upstream
Rate (Kbps):   4512   288

Sulla tua linea il margine di rumore è basso mentre l'attenuazione è alta quindi il DSL-2640B funziona in condizioni di linea quasi estreme.
Ma sulla linea dove è collegato il DSL-2640B ci sono altri apparecchi e dispositivi?

Citazione di: Web Adm il 27 Marzo 2013, 15:43:38con le modifiche che mi hai consigliato, il messaggio della VPN oggi non l'ho visto. Però l'ADSL cade ancora

Da cosa te ne rendi conto che cade?

Web Adm

Citazione di: Pondera il 27 Marzo 2013, 16:21:22
Citazione di: Web Adm il 25 Marzo 2013, 17:18:37disconnessione frequente (ogni circa 39 minuti) del modem router DSL-2640B E1
[...]
il gestore del servizo è Teletu (ADSL a 7Mbit)
[...]
aggiornato il FW alla versione EU_2.03, ma senza successo

Citazione di: Web Adm il 27 Marzo 2013, 08:47:20Mode:   ADSL_G.dmt
Traffic Type:   ATM
Status:   Up
Link Power State:   L0
 
    Downstream   Upstream
Line Coding(Trellis):   On   On
SNR Margin (0.1 dB):   143   280
Attenuation (0.1 dB):   435   270
Output Power (0.1 dBm):   197   93
Attainable Rate (Kbps):   7392   1216
 
    Path 0   
    Downstream   Upstream
Rate (Kbps):   4512   288

Sulla tua linea il margine di rumore è basso mentre l'attenuazione è alta quindi il DSL-2640B funziona in condizioni di linea quasi estreme.
Ma sulla linea dove è collegato il DSL-2640B ci sono altri apparecchi e dispositivi?

Citazione di: Web Adm il 27 Marzo 2013, 15:43:38con le modifiche che mi hai consigliato, il messaggio della VPN oggi non l'ho visto. Però l'ADSL cade ancora

Da cosa te ne rendi conto che cade?

Sulla linea dove è collegato il DSL-2640B c'è collegata, (all'altra presa del filtro ADSL), la base del telefono cordless. La base cordless è distante circa 1,5 mt dal filtro ADSL.  Il DSL-2640B si trova su un mobile fra altri apparecchi elettronici quale il televisore, lo stereo, consolle per videogiochi.
Mi accorgo della disconnessione perchè appunto la VPN (che uso per accedere alla intranet aziendale) mi da un messaggio di restore della connssione. Inoltre quando facciamo la spesa on-line o si fa l'internet banking, il browser rimane in attesa per minuti, per poi perdere la transazione. Anche quando si scarica un file via P2P, si vede che ci sono dei crolli repentini del download che va a zero. Per poi riprendersi sucessivamente e così via. Domanda, ma non è che nei settaggi del DSL-2640B c'è qualche impostazione che ogni tot che so, rinnova l'IP o stacca per qualche motivo che mi sfugge? Grazie 10000. Ciao

Pondera

Citazione di: Web Adm il 27 Marzo 2013, 18:54:38quando facciamo la spesa on-line o si fa l'internet banking, il browser rimane in attesa per minuti, per poi perdere la transazione

Prova a impostare MTU=1478.

Citazione di: Web Adm il 27 Marzo 2013, 18:54:38nei settaggi del DSL-2640B c'è qualche impostazione che ogni tot che so, rinnova l'IP

C'è il server DHCP ma se usi IP fissi non ha rilevanza.

Web Adm

Citazione di: Pondera il 27 Marzo 2013, 19:40:55
Citazione di: Web Adm il 27 Marzo 2013, 18:54:38quando facciamo la spesa on-line o si fa l'internet banking, il browser rimane in attesa per minuti, per poi perdere la transazione

Prova a impostare MTU=1478.

Citazione di: Web Adm il 27 Marzo 2013, 18:54:38nei settaggi del DSL-2640B c'è qualche impostazione che ogni tot che so, rinnova l'IP

C'è il server DHCP ma se usi IP fissi non ha rilevanza.

Ciao, ho impostato il settaggio dell'MTU a 1478 e ho mantenuto le configurazioni sopra indicate. La disconnessione continua a verificarsi con regolarità ogni 30 minuti perchè sto monitorando lo stato della mia VPN e prendo nota delle disconnessioni. Per quanto riguarda il DHCP è abilitato e non uso IP fissi. grazie ancora

Pondera

Citazione di: Web Adm il 28 Marzo 2013, 11:04:48La disconnessione continua a verificarsi con regolarità ogni 30 minuti

Imposta come segue e facci sapere!

SETUP>LAN Setup>DHCP Lease Time: 24 (hours)

SETUP>Wireless Setup>Group Key Update Interval: 0 (seconds)

Web Adm

Citazione di: Pondera il 28 Marzo 2013, 11:34:30
Citazione di: Web Adm il 28 Marzo 2013, 11:04:48La disconnessione continua a verificarsi con regolarità ogni 30 minuti

Imposta come segue e facci sapere!

SETUP>LAN Setup>DHCP Lease Time: 24 (hours)

SETUP>Wireless Setup>Group Key Update Interval: 0 (seconds)


Ciao, DHCP Lease Time era già settato a 24 (ore). Mentre Group Key Update Interval era settato a 1800 (secondi), ovvero 30 minuti esattamente corrispondente all'intervallo di disconnessione. Purtroppo il valore di quel campo non può essere 0 ma da 30 a 65535. Ho provato a mettere 65535 sperando in un intervallo di disconnessione molto più lungo rispetto all'utilizzo abituale del modem. Impostato e riavviato il modem, ma continua a disconnettersi. Grazie per l'aiuto.

Pondera

Bisognerebbe capire se quel messagio te lo dà quando ci sono disconnessioni dal wireless o dall'ADSL. Dovresti forzare la disconnessione di uno e dell'altro così capiamo meglio.

sc4tt3r

Ciao a tutti, oggi mi è arrivato il 2640 da infostrada, sto provando a cambiare la password di admin ma non ci riesco.

EDIT: ci sono riuscito usando firefox, con chrome dopo aver modificato la password non riuscivo più ad accedere.

Miky

Salve,
Ho un problema riguardo la mia connessione.

Ho acquistato questo router per potermi collegare con il wi-fi dal cellulare, e una chiavetta per potermi collegare con il pc fisso.

Da quando sto usando questo router la connessione mi si sconnette spesso circa ogni 30/40 min per 15/20 secondi, rendendomi impossibile scaricare e uploadare.

Pensando fosse un problema di wi-fi ho acquistato la powerline e ora viaggio con i cavi elettrici. Il problema è che non cambia nulla continua a sconnettersi,sto pensando che sia difettoso proprio il router, ma prima di comprarne un'altro nuovo e spendere altri soldi inutili vorrei essere sicuro che non si tratti di altro. Vuoi avete qualche suggerimento? devo postare qualche parametro o altro?

Entheos

Prova così.

Citazione di: Pondera il 28 Marzo 2013, 11:34:30Imposta come segue

[...]

SETUP>Wireless Setup>Group Key Update Interval: 0 (seconds)[/i]

Web Adm

Citazione di: Pondera il 28 Marzo 2013, 15:40:02Bisognerebbe capire se quel messagio te lo dà quando ci sono disconnessioni dal wireless o dall'ADSL. Dovresti forzare la disconnessione di uno e dell'altro così capiamo meglio.

Stamattina ho lavorato da casa, ma a differnaza dalle altre volte, ho provato a disabilitare il wireless dal DSL-2640B premendo l'apposito tasto e connettendo il pc al router via cavo RJ45. Ho fatto questa prova al fine di restringere il campo di ricerca e capire se il problema è la configurazione del modem/router oppure è veramente (come penso) la linea ADSL di Teletu.
Purtroppo devo dire che anche con la connessione via cavo enthernet, i problemi di disconnessione della linea si verificano ogni 30 minuti, esattamente come quando si lavora col wireless attivato.
Dunque il problema è indipendente da media di trasmissione e quindi è un problema di configurazione del modem/router oppure della linea ADSL. Grazie

Miky

Citazione di: Entheos il 01 Aprile 2013, 23:58:09Prova così.

Citazione di: Pondera il 28 Marzo 2013, 11:34:30Imposta come segue

[...]

SETUP>Wireless Setup>Group Key Update Interval: 0 (seconds)[/i]

Mi dice questo:
L'intervallo "0" per la rigenerazione della chiave di gruppo WPA deve essere compreso tra 30 e 65535.

(sempre se sono andato nel parametro giusto, io ho fatto Configurazione Wireless-Manuale installazione di connessione senza fili -Intervallo aggiornamento chiave di gruppo)

Io sono abbastanza ignorante, ma non credo che si debba modificare la configurazione wireless dato che vado con la powerline ovvero cavi elettrici.

Entheos

Metti 65535.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari