19 Settembre 2020, 12:23:26

DSL-2640B E1: Router ADSL2+ Wireless N 150

Aperto da Pondera, 29 Novembre 2011, 16:47:34

gabriyzf

ho disabilitato bitswap e sra e sembra che il snr, a parità di tutto il resto, sia leggermente migliorato, dell'ordine dello 0.5dB.
vi tengo aggiornati...

gabriyzf

penso di essere ad una svolta: avevo ancora dell disconnessioni anche con le ultime impostazioni nonostante il snr rimanesse poco sotto i 6 dB: non voglio gridare alla vittoria ma mi pare di avere trovato una soluzione:
in adsl avanzate bisogna spuntare solo g.dmt, adsl2 e annexL, con inserito  sra.
Tutto il resto bisogna toglierlo: la mia linea diventa instabile se uso l'adsl2+ (e probabilmente anche l'annexM).
Sono connesso in pppoe llc con 8-35 e mtu 1492 e il router sembra rimanere connesso anche con snr di 3 dB e ho portanti similari alla connessione adsl2+ ( e comunque superiori al g.dmt).
Vi farò sapere se ho scoperto l'uovo di Colombo.

gabriyzf

aggiornamento nuovo: dato il perdurare delle disconnessioni con qualsiasi configurazione, ieri mi sono ritrovato una portante di 4000 kbps fissa con relativo snr di circa 12 dB.
Ho chiamato l'assistenza wind infostrada e mi hanno detto che i sistemi monitorano in automatico le linee e laddove verificano eventuali disconnessioni "anomale", al fine di garantire la qualità del servizio, abbassano la portante in automatico per stabilizzare la linea.
Allora parlando con un operatore preparato, gli ho chiesto se non potesse caricare sulla mia linea malandata un profilo che fosse una via di mezzo di snr tra i 6 dB standard, che però sulla mia connessione, essendo troppo distante dalla centrale, mi provocano qualche caduta di linea al giorno e i 12 dB dei 4 Mb: dopo qualche ora mi sono trovato con un profilo di 9 dB e portante di circa 5.2 Mb e mi pare che ora la linea sia molto stabile.
Purtroppo ho sempre saputo che con la mia linea, come non ho mai agganciato i 7 Mb di Alice, non avrei mai potuto prendere gli 8 Mb di wind, nonostante la connessione adsl2+.
Direi che però sono molto soddisfatto, con Alice avevo una portante di circa 4.8 Mb, ora siamo lì, la linea è stabile e per la distanza dalla centrale questo è quello che passa il convento.
Se anche prendessi il router più costoso del mondo, i limiti fisici sono quelli, quindi metto il cuore in pace, mi godo i miei 5 Mb abbondanti e vivo sereno.

Pondera

Citazione di: gabriyzf il 25 Ottobre 2013, 11:28:03Ho chiamato l'assistenza wind infostrada e mi hanno detto che i sistemi monitorano in automatico le linee e laddove verificano eventuali disconnessioni "anomale", al fine di garantire la qualità del servizio, abbassano la portante in automatico per stabilizzare la linea.

Interessante! 8-)

over@z

ciao ragazzi
ho un problema con questo router
possiedo la versione EU con firmware 2.04
il problema è che mi si disconnette sempre ma in modo anomalo

questo sono i miei dati:
absolute 8mb in ws
la centrale sta a 200 metri
modulazione g.dmt
piastra atm
attenuazione in dw: 4.5
attenuazione in up: 2.5
snr margin in dw: 14
snr margin in up: 20
rate: 8064 in dw e 640 in up
attainable rate: varia dai 7000 ai 9000 in dw e 1000 in up

lo sò che in wholesales si hanno problema ma caxxo anche alle 2 di notte cade la linea?
mi capita anche tutta la giornata
oggi circa 10 volte sono caduto

pingando google ho come risultato 25ms
idem ngi

PPPOE/PPPOA INTERNET CONNECTION TYPE : user benvenuto pass ospite
connect type: ppoa/llc encapsulation
mtu: 1478
vpi: 8
vci: 35
nat attivato
firewall attivato

ADVANCED ADSL SETTINGS
 G.Dmt Enabled
 G.lite Enabled
 T1.413 Enabled
 ADSL2 Enabled
 AnnexL Enabled
 ADSL2+ Enabled
 
Select the phone line pair below: Inner pair

Capability :Bitswap Enable
    
io penso che il problema sia il router
cosa posso controllare?
ditemi tutto quello che cè da controllare

Pondera

Hai un impianto recente con prese RJ11 o passato con prese tripolari?
Quante prese?
Quanti apparecchi? E quanti filtri?
Il modem ha una presa sua o sta con altri dispositivi?

over@z

niente filtri
niente dispositivi
niente telefono
il router è collegato direttamente al doppino che arriva fuori casa

stanotte ho rimesso la 2.03

Pondera


over@z


over@z

allora anche con la 2.03 si disconnette
soluzioni?? idee?

Pondera

Lascia solo la G.Dmt e disabilita tutte le altre modulazioni con Bitswap attivato e SRA disattivato.

dados

Ciao a tutti,da un paio di giorni non riesco piu a connetermi a internet con dsl 2640 b,tuttavia sul interffaccia web mi da che sono connesso,ma navigazione non va,con altro router invece internet va,è da buttar via o qualcuno ha una soluzione?
grazie in anticipo
Ciao,il firmware lo aggiornato al ultima versione, revisione hardware come si fa?

dados

Ecco,DSL-2640B Rev. E1 - Firmware 2.04 EU - 20120807

dados

Nessuno ha una soluzione? Sono proprio deluso da questo modelo...che da solo problemi....conosco altre persone con stessi problemi....mai piu dlink....mi fa sciff..lo sconsiglio vivamente....

Pondera

Fornitore del servizio ADSL? Tipo abbonamento?
Come hai configurato la sezione Internet Setup?
Pubblica qui (copia-incolla testo) i dati della tua linea misurati dal tuo dispositivo nella sezione Statistics.

Angelodim

Salve ragazzi, è possibile migliorare la potenza del wifi di questo modem modificando le impostazioni? firmware EU_1.01   S.O. windows 8

bovirus

I modem sono prodotti per rispettare le omolgazionii e rispetatre i limiti di potenza.

Il problema lo risolvi provando a cambiare canale Wifi, a migliorare la ricezione (isuando driver client + recenti) o usando un range extender.

Pondera

Pubblicato nel 1° messaggio di questa discussione firmware versione DSL-2640B E1 2.06 EU 20130622.


Port forwarding DHCP solved.

TheTia93

Ciao a tutti,

sto cercando di configurare il mio router DSL-2640B per accettare le connessioni dall'esterno.
Ho abilitato il servizio dlinkddns e ho configurato un demone sotto linux che aggiorni automaticamente l'ip pubblico e lo leghi al dns.
Ho abilitato l'accesso remoto al router sulla porta 80 e ora riesco tranquillamente ad accedere da remoto alla pagina di configurazione del router tramite internet.
Ora mi servirebbe impostare il forward delle connessioni in ingresso su un client della lan.
Per esempio se arriva una richiesta sulla porta 22 (ssh) del router questa deve esssere inoltrata alla porta 22 del client con ip 192.168.1.2 (server con ip statico).
Stessa cosa deve succede se arrivano richieste sulle porte 5900 (vnc), 21 (ftp), 3389 (RDP).
Ho configurato nel menu "Inoltro Porte" del router i seguenti paramenti (metto sono la prima riga, nelle altre cambia solo il nome e la porta).


NOME SERVER : VNC
PORTA ESTERNA INIZIALE: 5900
PORTA ESTERNA FINALE: 5900
PROTOCOLLO: TCP/UDP
PORTA INTERNA INIZIALE: 5900
PORTA INTERNA FINALE:5900
INDIRIZZO IP SERVER: 192.168.1.2


Nella sezione "Filtro in ingresso" del router ho aggiunto la seguente regola:


NOME: VNC
PROTOCOLLO: TCP/UDP
PORTA ORIGINE: 5900
IND. DESTINAZIONE: 192.168.1.2
PORTA DESTINAZIONE: 5900


Facendo un check della porta dal sito http://www.yougetsignal.com/tools/open-ports/ la porta 5900 risulta aperta ma non riesco a collegarmi al client interno alla lan (192.168.1.2).

Avreste qualche consiglio da offrirmi?

Grazie mille

Mattia

m4ss1

Ciao cancella la regola che hai creato nel filtro in ingresso!

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari