25 Aprile 2019, 14:23:33

Re:firmware DAP 1160

Aperto da tiepe, 03 Gennaio 2010, 21:34:08

Discussione precedente - Discussione successiva

tiepe

Grazie infinite.

Espongo quindi il problema:
Ho un router/modem ZYXEL 660-61 per l'ADSL e volevo collegare il DAP 1160 per portare la rete su una stanza separata e creare una rete Wi-Fi.
Al momento riesco a farlo funzionare solo come ripertirore (con i relativi problemi poiché deve essere "visto" dallo ZYXEL).
Se lo imposto come AP con IP statico 192.168.1.254 non riesco ad accedere a internet.
L'IP dello Zyxel è 192.168.1.1.
Come posso fare?
Devo configurare anche il gateway?
La scheda Wi Fi sul PC deve avere qualche indirizzo particolare (attualmente IP192.168.1.25 sub 255.255.255.0 Gateway 192.168.1.1 dello Zyxel)

Attendo consolazione :-)

Grazie per la pazienza e l'attenzione che mi dedicate.

tiepe

Ho provato anche con il wizard del cd ma l'unica configurazione che riesco a fare è come repetator!!
Boh ???

tiepe

Salve,
ho creato un problema con il DAP 1160.
Provando ad aggiornare i firmware sono riuscito a "downgradare" la versione da 1.20 a 1.10.
il problema è che ora, quando vado nella parte di aggiornamento nel DAP e seleziono il file .bin,
mi dice: This file is wrong!".
Conclusione: non riesco a tornare al firmware originale.
C'è una soluzione? Spero proprio di si.
Grazie per l'attenzione.
Distinti saluti e buone feste
Andrea

m4ss1

Prova a tenere premuto il tasto reset per 20 secondi, una volta che si è riavviato usa internet explorer e questo firmware.

tiepe

perfetto.
Grazie infinite dell'assistenza.

Ps: dovrei anche configurarlo come AP ma non ci riesco. Attualmente lo uso come RIPETITORE.
posso sempre chiedere su questo topic o devo crearne un'altro?

Buon anno a tutti

m4ss1

Citazione di: tiepe dateline=1262211498Ps: dovrei anche configurarlo come AP ma non ci riesco. Attualmente lo uso come RIPETITORE.
posso sempre chiedere su questo topic o devo crearne un'altro?

Puoi scrivere anche qui ;)

A presto

iSleepy

Ciao
ti consiglio la lettura di questo thread, in particolare a partire da qui

io ho risolto proprio utilizzando il metodo descritto, e cioè il seguente:

1 - collego con il cavo il DAP-1160 all'eMac interessato
2 - imposto IP di stessa classe all'eMac, cioè 192.168.0.100
3 - accedo da browser al DAP con 192.168.0.50
4 - clicco su Wireless Setup, poi Site Survey ed individuo il SSID della mia ADSL
5 - disabilito la protezione ANCHE dal DAP, dato che me la richiede.
6 - clicco su SAVE SETTINGS, si aggiorna la pagina e clicco su REBOOT <-- a quanto pare questo passaggio è importantissimo
7 - scollego il cavo ethernet, imposto l'IP in wireless dell'eMac su DHCP
8 - rilevo la rete, stavolta un solo SSID e ci entro senza digitare password

Io ho sistemi Mac, ma con Windows la procedura non cambia di una virgola.
Provala e vedrai che funzionerà.

m4ss1

Citazione di: tiepe dateline=1262550848Al momento riesco a farlo funzionare solo come ripertirore (con i relativi problemi poiché deve essere "visto" dallo ZYXEL).
Se lo imposto come AP con IP statico 192.168.1.254 non riesco ad accedere a internet.

Esatto per funzionare da ripetitore il dap DEVE vedere la rete ma se la stanza è molto lontana e il wireless dello Zyxel non arriva devi collegare i due apparati con un cavo di rete e solo dopo configurare il dap come AP.

Citazione di: tiepe dateline=1262550848Se lo imposto come AP con IP statico 192.168.1.254 non riesco ad accedere a internet.
L'IP dello Zyxel è 192.168.1.1.
Come posso fare?
Devo configurare anche il gateway?
La scheda Wi Fi sul PC deve avere qualche indirizzo particolare (attualmente IP192.168.1.25 sub 255.255.255.0 Gateway 192.168.1.1 dello Zyxel)

La configurazione sembra corretta  ???  hai controllato il cavo ethernet che collega i due apparati ?

tiepe

Scusate la lentezza nel rispondere ma ero indaffarato in altri progetti...
In questi giorni provo il suggerimento di iSleepy e vi so dire.
Grazie

tiepe

Ho provato quello che dici tu, am è per ripetitore o AP client e non AP solo

D-Link Forum

Ne ho configurato due proprio questa mattina, abbiamo fatto un collegamento punto-punto e sembrano stabili e veloci.
Prima ne ho configurato uno come AP ed è bastato inserire il gateway nelle impostazioni lan del dap (Indirizzo ip del router principale) per farlo funzionare.

A presto ;)


tiepe

Ma come IP Statico cosa devo mettere? Può essere 192.168.1.254?

D-Link Forum

Citazione di: tiepe dateline=1263924131Ma come IP Statico cosa devo mettere? Può essere 192.168.1.254?

Se non è usato da qualche pc si.
Ricorda che poi per rientrare nel dap devi digitare 192.168.1.254.

tiepe

Io ho provato con questo settaggio:
Wireless - AP e lascio tutto invariato
LAN setup - IP statico 192.168.1.254
                   subnet 255.255.255.0
                   gatway 192.168.1.1
                   DNS 192.168.1.1

dove 192.168.1.1 è l'indirizzo delllo ZYXEL.
Sulla scheda del PC ho settato gli indirizzi così:
                   IP           192.168.1.25
                   subnet    255.255.255.0
                   gatway   192.168.1.1

                   DNS         192.168.1.1

E' giusto o sbaglio qualcosa?
tipo: il DNS serve inserirlo?

D-Link Forum

E' corretta.
Provala e facci sapere ;)

m4ss1

Vediamo se riusciamo a capire dove sbagli  :)

Per poter funzionare come access point il dap DEVE essere collegato al router principale tramite cavo di rete.
Se l'hai già fatto, prova a controllare il cavo.
Altra cosa ... se imposti il dap come ap non mettere lo stesso ssid (Nome della rete wireless) e usa una password diversa.


tiepe

Ecco, per esempio...
Io avevo messo una stessa password per il WEP.
Per il cavo di rete dovrebbe funzionare perché, se lo collego direttamente al PC mi funziona.
Altro dubio: sul router principale devo abilitare l'indirizzo del DAP tipo su LAN to LAN o LAN to WAN?

m4ss1

Cambia anche il nome della rete.

CitazioneAltro dubio: sul router principale devo abilitare l'indirizzo del DAP tipo su LAN to LAN o LAN to WAN?

LAN to LAN, ma perchè abilitare ? Stai usando il filtro MAC ?

Fai una prova veloce veloce, collega il dap (192.168.1.254) con il cavo di rete al router (192.168.1.1) e vedi se riesci ad entrare nel router e nel dap.

tiepe

Ho fatto la prova ma non riesco a vedere l'192.168.1.1 del router. Ho provato con vari settaggi tipo:
gatewai 192.168.1.254
DNS 192.168.1.1
o
gatewai 192.168.1.1
DNS 192.168.1.254
o
gatewai 192.168.1.1
DNS 192.168.1.1
o
gatewai 192.168.1.254
DNS 192.168.1.254
La cosa curiosa è che, con il primo settaggio, mi diceva (WIN 7) che avevo al connessione ad internet ma non mi funzionava.
Ho provato anche bridge e WISP ma l'unico che mi funziona regoalrmente è il REPETATOR.
Una cosa che penso sia strana: ho provato a collegare lo SWITCH DES 1008D della dlink tra il cavo ethernet collegato al router e uno collegato direttamente al notebook e non riesco a collegarmi ad internet.
In teoria l'accesso non dovrebbe essere direto?!?

Poi, per la domanda sul firewall, nel router ho la regola
LAN to LAN/router,
WAN to LAN e WAN  e
WAN to WAN/router
bloccate.

m4ss1

Citazione di: tiepe dateline=1264360982Una cosa che penso sia strana: ho provato a collegare lo SWITCH DES 1008D della dlink tra il cavo ethernet collegato al router e uno collegato direttamente al notebook e non riesco a collegarmi ad internet.
In teoria l'accesso non dovrebbe essere direto?!?

Poi, per la domanda sul firewall, nel router ho la regola
LAN to LAN/router,
WAN to LAN e WAN  e
WAN to WAN/router
bloccate.

Devi abilitare il traffico lan to lan altrimenti non funziona  :)



E' corretta la 3° impostazione che hai postato.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari