25 Aprile 2019, 18:35:37

DNS-325 aggiornato firmware PROBLEMI

Aperto da wolfy, 10 Dicembre 2011, 16:58:11

Discussione precedente - Discussione successiva

wolfy

Ho aggiornato il firmware del mio dns325 alla vers.1.02 e da allora il client torrent (forse l'unica cosa che andava bene..) non funziona più.
Sembra "morto", aggiungi il torrent e quando dai la conferma non succede nulla.
Anche Photocenter quando viene avviato dà il seguente errore: Table 'gallery2.g2_User' doesn't exist. In amule non si può neppure impostare le porte o il nickname...
Sono sempre più convinto che avrei dovuto comprare un semplice disco esterno, questo come nas è veramente penoso, è solo una scatola che può contenere 2 dischi, il resto è da dimenticare.

Carciofone

A breve ne metto in servizio uno. Coi costi degli hd attuali...
Dai test che avevo fatto all'epoca, tuttavia, non avevo riscontrato tutti sti problemi.

m4ss1

Se non ricordo male ha installato il fun plug ...

wolfy

Non ho fun_plug installato, non l'ho fatto proprio per evitare problemi aggiuntivi. Se si usa il dispositivo come semplice nas è passabile ma le applicazioni accessorie sono una vera ciofeca.
Il bello è che il client torrent configurato non funzionava neanche male, peccato che dopo l'aggiornamento non vada più nulla. Ho anche resettato le impostazioni ma niente da fare.

romeo

Citazione di: wolfy il 13 Dicembre 2011, 22:07:59Non ho fun_plug installato, non l'ho fatto proprio per evitare problemi aggiuntivi. Se si usa il dispositivo come semplice nas è passabile ma le applicazioni accessorie sono una vera ciofeca.
Il bello è che il client torrent configurato non funzionava neanche male, peccato che dopo l'aggiornamento non vada più nulla. Ho anche resettato le impostazioni ma niente da fare.

purtroppo anche io ho eseguito l'update, il torrent va, avevo 1 file e vedo che lo sta scaricando ancora, solo che non vedo + le cartelle p2p e amule dall'unità connessa di rete in windows, mentre se uso filezilla invece esistono, inoltre se da windows tento di creare tali cartelle non me le lascia creare (altre con altri nomi ovviamente si)... non capisco... inoltre nel network share del nas ho la condivisione del volume_1 impostata con gli utenti... ho pure resettato le impostazioni ma niente... se accedo da esplora risorse in barrabarra (\\192.168.X.X) me le mostra... non so perchè dall'unità di rete connessa invece no....

VENDITA & ASSISTENZA PRODOTTI INFORMATICI  www.clickup.it

m4ss1

Mi sa che le app non sono compatibili con il nuovo firmware e dovete fare un downgrade del firmware ...
ftp://ftp.dlink.com/Multimedia/dns325/

romeo

Citazione di: m4ss1 il 23 Dicembre 2011, 12:14:22Mi sa che le app non sono compatibili con il nuovo firmware e dovete fare un downgrade del firmware ...
ftp://ftp.dlink.com/Multimedia/dns325/

ma va... ci sono anche le app nuove versione 2.0

http://www.dlink.it/cs/Satellite?c=TechSupport_C&childpagename=DLinkEurope-IT%2FDLTechProduct&cid=1197389249825&p=1197318958623&packedargs=locale%3D1195806717957&pagename=DLinkEurope-IT%2FDLWrapper

e cmq a me torrent ed amule vanno... personalmente non uso altre app....


VENDITA & ASSISTENZA PRODOTTI INFORMATICI  www.clickup.it

m4ss1

Citazione di: romeo il 23 Dicembre 2011, 16:16:32ma va... ci sono anche le app nuove versione 2.0

http://www.dlink.it/cs/Satellite?c=TechSupport_C&childpagename=DLinkEurope-IT%2FDLTechProduct&cid=1197389249825&p=1197318958623&packedargs=locale%3D1195806717957&pagename=DLinkEurope-IT%2FDLWrapper

e cmq a me torrent ed amule vanno... personalmente non uso altre app....

Immaginavo ma non avendole viste non potevo di certo saperlo :D

wolfy anche tu stai usando le nuove app ?

romeo

Altra nota negativa... il mio dns-325 continua a fare l' autorebuilding del raid 1.... in ciclo continuo, cioè appena arriva al 100% riparte da capo. e ovviamente non c'è un tasto stop, in oltre non si può accedere al menù per disabilitare tale funzione perchè rimane disabilitato finchè lo sta facendo.
Ho fatto lo scandisk e lo smart test e tutti mi danno esito positivo, i dischi sono sani... ho provato a resettare ma nulla... come se non lo avessi fatto, cioè si resettano le impostazioni ma l'autorebuilding parte in automatico...

o, tra un po lo butto via, mi son scocciato di un prodotto paragnostico come questo... non sono soddisfatto manco un po...

scusate lo sfogo...

VENDITA & ASSISTENZA PRODOTTI INFORMATICI  www.clickup.it

Carciofone


wolfy

Ho le nuove applicazioni installate e, purtroppo, non si può fare il downgrade del firmware. D-Link conferma.
Questo nas, a parte la possibilità di stoccare files, è spazzatura e non fa nulla di ciò che promette.

romeo

Allora, dopo vari smanettamenti ora riesco ad usarlo discretamente. Tutto funziona a dovere, resta una unica nota dolente... perde sempre l'ora come nella prima versione del fw... tra qualche tempo prenderò due hdd da 2tb e in quell'occasione cambierò la pila interna... anche se non ha nemmeno un anno... mi pare strano sia la pila... speriamo un firmware + serio e funzionale.

VENDITA & ASSISTENZA PRODOTTI INFORMATICI  www.clickup.it

Joe_Public

Citazione di: romeo il 01 Maggio 2012, 19:45:36Allora, dopo vari smanettamenti ora riesco ad usarlo discretamente. Tutto funziona a dovere, resta una unica nota dolente... perde sempre l'ora come nella prima versione del fw... tra qualche tempo prenderò due hdd da 2tb e in quell'occasione cambierò la pila interna... anche se non ha nemmeno un anno... mi pare strano sia la pila... speriamo un firmware + serio e funzionale.

Per quanto riguarda l'ora un po' ballerina, e' un problema comune a molti s.o. di Linux (persino sui cellulari Android), pertanto direi che e' obbligatorio l'uso di un server NTP (io uso quello di Inrim - http://www.inrim.it/ntp/index_i.shtml ).
1 x DNS-325 (NAS) - Fw 1.04b
1 x DCS-942L (IP Cam) - Fw 1.22.2825
1 x DCS-2230 (Full-HD IP Cam) - Fw 1.20.00
1 x DCS-5222L (HD PTZ cam) - Fw 1.11.2825
2 x DHP-501AV (500 mbps Power-Line kit)
1 x DGS-1005D (5-Port Gigabit Switch)
1 x DGS-1008D (8-Port Gigabit Switch)

meksone

Wolfy, ma non ti è passata in mente l'idea che fosse difettoso?
Io ne ho uno uguale, e lo posso paragonare tranquilllamente al Synology RS407 che ho in ufficio (che costava quasi 10 volte tanto).
Il synology è un pò più rifinito, il software è di ottima qualità ed è pieno zeppo di funzioni, ma questo D-Link, per quello che costa, è un ottimo prodotto...

wolfy

Citazione di: meksone il 08 Luglio 2012, 02:18:45Wolfy, ma non ti è passata in mente l'idea che fosse difettoso?
Io ne ho uno uguale, e lo posso paragonare tranquilllamente al Synology RS407 che ho in ufficio (che costava quasi 10 volte tanto).
Il synology è un pò più rifinito, il software è di ottima qualità ed è pieno zeppo di funzioni, ma questo D-Link, per quello che costa, è un ottimo prodotto...


Sì, è difettoso il progetto. D-link ha scoppiazzato un pò qua ed un pò là ed i risultati sono questi.
Per avere qualcosa di usabile ho installato il funplug 0.7 con trasmission (e non quel client torrent indecente che offre d-link) e pyload ed ora è soddisfacente.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari