25 Settembre 2020, 05:40:41

DWR-512: Router 3G HSPA+ Wireless N 150

Aperto da Pondera, 19 Gennaio 2012, 19:21:44

marnem

ti ringrazio della risposta...ma il problema ce l'ho con connessione in wan (ho collegato un modem alice), la 3g la uso solo per backup.
Ogni tot ore il router fa come bloccarsi e non fa più comunicare gli host collegati con internet...l'unica soluzione e riavviare...però come ho detto prima ho delle macchine collegate che devono accedere a internet 24 ore su 24... bho, non riesco a capire.

marroman94

Buongiorno,
Ho lo stesso problema anche io.
Tempo fa ho acquistato un router onda dn7000t, e ogni 3-4 ore si bloccava. Per farlo funzionare, cioè per farlo rimanere connesso ad Internet, ero costretto a riavviarlo. Per ovviare al riavvio manuale ho pensato di metterci un temporizzatore, che ogni tre ore mi riavviava il router in modo automatico. Dati i numerosi riavvi quasi ogni mese mi toccava eseguire il reset del dispositivo che si 'imballava' permanentemente. Premetto che uso una SIM della Tim e che in zona non c'è molto segnale, per ovviare a questo problema ho montato un'antenna 3g più potente la quale mi ha permesso di aumentare di parecchio il segnale.

Essendo che sono stanco di questo dispositivo,
vorrei sapere se questo router 3g dlink dwr-512 ha lo stesso problema. Sarei interessato all'acquisto d'esso.

Resto in attesa di notizie!

DanieleG.

Ciao m4ss1 . Si ho risolto, me lo sostituiscono perché il mio al reset dell'ultimo firmware e' andato in tilt. Rimaneva con la luce fissa sull'antenna e lampeggiava su status e purtroppo era impossibile entrarci dentro per quanto meno resettarlo.

lfesta

Per chi ha problemi del router che diventa irraggiungibile se
e' dietro ha un qualcosa con linux si puo' mettere questo script nel crontab  , io l'ho messo ogni 15 minuti ,
cosi' se il router non ha connessione viene riavviato  ( provato fino al firmware 1.07b4 )

( al posto di password mettete la vostra pass , lo script dovrebbe stare in una cartella home/router cosi' da poter tenere un log dei riavvii )

#!/bin/sh
RESET="http://192.168.1.1/log/in?un=admin&pw=password&rd=/uir//ram/www/rebo.htm&rd2=/ui/wanst.htm&Nrd=1"
ping -c 1 8.8.8.8 1>>/dev/null 2>&1
RETVAL=$?
ping -c 1 208.67.222.222 1>>/dev/null 2>&1
RETVAL2=$?

if [ $RETVAL -eq 1 -a $RETVAL2 -eq 1 ]; then
   
   date 1>>/home/router/wdog.log 2>&1
   echo "Reboot router" 1>>/home/router/wdog.log 2>&1
   wget -O /dev/null $RESET 1>> /dev/null 2>&1
fi

lfesta

il timinternet dovrebbe essere gestito a livello di server dns della tim ( io sto usando quelli di google e vanno in uscita )
certo potrebbe anche essere la tim a bloccare la 53 in ingresso , dovrei provare con un altro tipo di router ma adesso come adesso non ne ho ... vedo se riesco a procurare una pennina

m4ss1

Citazione di: lfesta il 14 Luglio 2014, 12:13:16certo potrebbe anche essere la tim a bloccare la 53 in ingresso

Se non funziona neanche in DMZ è sicuramente bloccata da TIM

lfesta

Fatta la prova con la pennina ... porta 53 chiusa ... non e' il router :)

marroman94

Citazione di: lfesta il 14 Luglio 2014, 11:17:00Per chi ha problemi del router che diventa irraggiungibile se
e' dietro ha un qualcosa con linux si puo' mettere questo script nel crontab  , io l'ho messo ogni 15 minuti ,
cosi' se il router non ha connessione viene riavviato  ( provato fino al firmware 1.07b4 )

( al posto di password mettete la vostra pass , lo script dovrebbe stare in una cartella home/router cosi' da poter tenere un log dei riavvii )

#!/bin/sh
RESET="http://192.168.1.1/log/in?un=admin&pw=password&rd=/uir//ram/www/rebo.htm&rd2=/ui/wanst.htm&Nrd=1"
ping -c 1 8.8.8.8 1>>/dev/null 2>&1
RETVAL=$?
ping -c 1 208.67.222.222 1>>/dev/null 2>&1
RETVAL2=$?

if [ $RETVAL -eq 1 -a $RETVAL2 -eq 1 ]; then
   
   date 1>>/home/router/wdog.log 2>&1
   echo "Reboot router" 1>>/home/router/wdog.log 2>&1
   wget -O /dev/null $RESET 1>> /dev/null 2>&1
fi

Quindi il router si blocca? Mi chiedo il perchè esso si blocchi.

lfesta

Il router di per se non si blocca ... ma a volte perde la comunicazione con il modem umts e quindi con la rete 3g
basta un riavvio per sistemare la cosa , ed in teoria basta impostare il suo watchdog pingando un indirizzo ip sempre raggiungibile , a volte capita che non basti , con questo script ho alcuni di questi router attivi da un anno in remoto senza aver avuto necessita' di andarci di persona

m4ss1

Citazione di: m4ss1 il 14 Luglio 2014, 14:37:56Se non funziona neanche in DMZ è sicuramente bloccata da TIM
Citazione di: lfesta il 14 Luglio 2014, 16:16:42Fatta la prova con la pennina ... porta 53 chiusa ... non e' il router :)

Grazie l'informazione può sempre essere utile ;)

Citazione di: lfesta il 14 Luglio 2014, 17:30:21Il router di per se non si blocca ... ma a volte perde la comunicazione con il modem umts e quindi con la rete 3g basta un riavvio per sistemare la cosa  ed in teoria basta impostare il suo watchdog pingando un indirizzo ip sempre raggiungibile

Si la funzione keepalive dovrebbe garantire la connessione, hai provato anche con Use LCP Echo Request?

marroman94

Scusate la mia ignoranza in materia.
Cosa dovrei fare vicino il router per far si che in assenza di segnale e/o connessione ad internet, si riavvi automaticamente?
Ho letto lo script ma non so dove metterlo.

Illustratemi il da farsi cortesemente.

Grazie anticipatamente :-)

GUARINO

Buongiorno,
che significa, sul dvw 512 antenna color rosso fisso, mentre lampeggia status verde.

DanieleG.

Buongiorno a tutti.
Chiedo gentilmente se qualcuno conosce le caratteristiche tecniche dell'antenna 3G presente nella scatola del Router DWR-512 e se in commercio esiste qualche altra antenna compatibile a questo router in grado di migliorare la ricezione del segnale. Grazie

siemens76

salve,come mai nel mio router dwr512 aggiornato alla prima versione 1.07 acquistato da più di un anno non ho la voce DMZ? Proprio non esiste nel menu,mentre guardando quella di altri utenti vedo che quella voce è presente,qualcuno ha idea?
Che cambiamenti ci sono tra la prima versione 1.07 e questa?
Grazie.

gentia

Save,
ho testato da qualche giorno il DWR512, acquistato proprio per la funzione AutoReconnet (come detto dal manuale)
Peccato che non funziona.
In partizolare:

Sia se sono connesso al DWR via cavo che via Wifi, se la rete 3G per qualche motivo salta (anche di pochi secondi), il DWR si accorge della caduta dopo non meno di 60 secondi (anche se la linea 3G è tornata solo dopo 4/5 secondi!!!!!); purtroppo però il DWR NON si accorge + che il segnale 3G c'è, il led del segnale lampeggia arancio e nessuna connessione è possibile. Devo per forza spegnere/accendere l'apparato. Eppure la funizone Autoconnect è impostata su ATTIVO........

Qualsiasi cellulare (anche quelli da 60 euro) 'riprendono' il segnale, ci mancherebbe se fosse il contrario. possibile che il DLink
E' il solito baco?

Attendo urgente soluzione, diversamente riconsegno l'apparato
Grazie

Pondera

Revisione hardware? Versione firmware?

gentia

Purtroppo ora mon sono a casa.
Cmq a memoria, dal pannello, la versione del firmware è la 2.0

Pondera

Prova con l'ultimo firmware:

20141020_D-Link_DWR-512B1_V2.01b02(1022102748)(0112133615).bin

P.S. Appena avremo un po' di tempo aggiorneremo il 1° msg.

Seba40

Buonasera, scrivo nella speranza che qualcuno mi illumini. Da circa 3 mesi a causa dell'assegnazione degli Ip TIM non riesco più ad accedere da remoto alle web cam di videosorveglianza, nemmeno con ddns. Questo perchè tim natta tutto e gli ip sono diventati pubblici, quindi dietro al mio ip ne fa capo un altro della wan che non mi permette di accedere alle webcam. Nel provare tutti gli operatori ho scoperto che vodafone come sim dati(proposta su chiavetta) non natta l'IP ma rimane visibile e privato, naturalmente cambia ogni volta che cambia la rete, ma sommariamente è visibile. Pensavo di aver risolto il problema invece collegandomi da remoto non riesco ad accedere alle webcam nonostante abbia forwardato le porte correttamente. sapete se ci son possibilità? Al momento monto il firmware 1.07 preso proprio in questo 3d. grazie a chiunque mi aiuterà.

salvo-to

ciao a tutti. ho acquistato un router DWR 512 con HW ver. B1 e FW ver 2.00 scheda operarote 3

allora: con PIN disabilitato il router funziona perfettamente ma ho problemi con il roaming che non so dove disabilitare per evitare di pagare il roaming con TIM (qualcuno può aiutarmi?)

          con PIN abilitato, che mi garantirebbe la esclusiva connessione con il mio operatore, il router stabilisce la connessione ma non riesco a connettere il mio PC. Cioè dalla porta ehternet               del router alla WAN non c'è collegamento. Anche qui avrei bisogno di aiuto.

ringrazio anticipatamente

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari