20 Maggio 2019, 14:53:22

DWR-512: Router 3G HSPA+ Wireless N 150

Aperto da Pondera, 19 Gennaio 2012, 19:21:44

Discussione precedente - Discussione successiva

Pondera

Come hai impostato i parametri di connessione della sezione SETUP>INTERNET>Manual Internet Connection Setup>3G/4G? Pubblica una schermata.
Quindi il router è sempre acceso? Hai bisogno di una connessione continua?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

apicaro

Citazione di: Pondera il 16 Marzo 2017, 09:10:55Come hai impostato i parametri di connessione della sezione SETUP>INTERNET>Manual Internet Connection Setup>3G/4G? Pubblica una schermata.
Quindi il router è sempre acceso? Hai bisogno di una connessione continua?

Ciao, i parametri di connessione sono quelli di default, ti allego screenshot. Allego anche la schermata principale di questa mattina con la connessione bloccata.
Il router deve essere sempre acceso e dare una connessione continua; o quanto meno se anche la perde temporaneamente deve recuperarla automaticamente. 



Pondera

Hai il firmware V2.01 2014/10/20 quindi la ricompilazione (build) 02. Invece l'ultima disponibile è la ricompilazione 08 del 20151015, sempre della stessa versione. Quindi la prima cosa da fare è aggiornare all'ultima edizione disponibile che trovi evidenziata nel 1° messaggio di questa discussione.
Continua a farci sapere.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

m4ss1

Molti gestori disconnettono in automatico la connessione dopo un breve periodo di inattività e dopo alcune ore, H3G ad esempio dopo 15 minuti di inattività e sempre ogni 12 ore, quando si blocca su "Connecting..." cosa leggi nel log del router?
Aggiorna il firmware come dice Pondera e per evitare disconnessioni per inattività ti consiglio di attivare "Use LCP Echo Request" o il "Ping".
Se si blocca comunque puoi provare ad attivare l'Auto-Reboot.


CitazioneInoltre l'orario è sbagliato. L'NTP è impostato e funzionante, ed il fusorario è impostato su GMT+1
ma l'ora di sistema è sempre GMT-8.

Rimane sbagliato anche se imposti come server ntp1.inrim.it?

apicaro

Buongiorno, grazie per le dritte,
per ora ho aggiornato il firmware e lo tengo sotto osservazione
il modem è collegato ad un display pubblicitario che fa un refresh al massimo ogni 2 minuti.
Attualmente non ho un log a cavallo della disconnessione.
Se il problema si ripresenta anche con il nuovo firmware provo ad abilitare il keep alive.
Ho provato a cambiare il server ntp ma l'orario è mostrato sempre con il fuso GMT -8
Grazie

apicaro

Riavviato questa mattina alle 9.30 circa si è bloccato intorno alle 11
questa è la schermata di stato. la cosa strana è che sembra essere disconnesso dalla SIM.
Tra l'altro il led dell'antenna blinca rosso che vuol dire a parte assenza di segnale (che non è il caso)
anche problemi di SIM card. La cosa strana è che due pezzi in due posti diversi con operatori diversi fanno la stessa cosa.
Il log è una lunghissima sequenza di messaggi così:

Mar 17 01:49:04 r! 
Mar 17 01:49:07 r! 
Mar 17 01:49:10 r! 
Mar 17 01:49:12 syslog[5778]: sendto error: 10.133.15.210: 
Mar 17 01:49:12 syslog[5778]: sendto error: 10.132.100.212: 

a parte la notifica di quando ho eseguito l'accesso non c'è altro.

Ora ho impostato il ping automatico su google.com.



Pondera

Nella sottosezione 3G INTERNET CONNECTION TYPE hai abilitato tu il roaming o era una impostazione predefinita? Perché con Vodafone in Italia non è che serva a molto...
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

apicaro

Era abilitato di default, tra l'altro da questa mattina l'ho anche tolto

Pondera

Non ci sono poi molti altri parametri su cui operare.
Del PIN non ce n'è bisogno con la rilevazione automatica della connessione se la SIM è impostata su un dispositivo qualsiasi senza la richiesta all'avvio.

Gli indirizzi IP dei server DNS ricevuti in automatico sono di tipo privato:

10.133.18.210
10.132.100.181

Magari per spirito di documentazione prova a sostituirli con quelli pubblici nella sottosezione Setup>Network Settings>DHCP Server Settings:

208.67.222.222
8.8.8.8

Riguardo la SIM Vodafone è solo dati oppure voce & dati?
È di quelle nuove di tipo SIM Trio a triplo formato Mini (2FF) Micro (3FF) Nano (4FF) con NFC da 512K?
Se invece è precedente (fino a 64K): è stata abilitata al 4G/LTE?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

apicaro

NFC triplo formato, presa due mesi fa.
Non so quella Francese. Ad ogni modo anche quella è sicuramente abilitata al 3G altrimenti non funzionerebbe mai.
Il PIN è configurato.
Questa mattina, dopo quasi 3 giorni non è bloccato.
Venerdi avevo impostato il ping automatico e disabilitato il roaming.
Vediamo come procede

Grazie

Pondera

Citazione di: apicaro il 20 Marzo 2017, 09:24:36Non so quella Francese [...] è sicuramente abilitata al 3G altrimenti non funzionerebbe mai

Intendevo per le Vodafone 64K e 128K che vanno abilitate dagli operatori del servizio clienti per il 4G/LTE.

Citazione di: apicaro il 20 Marzo 2017, 09:24:36Questa mattina, dopo quasi 3 giorni non è bloccato.
Venerdi avevo impostato il ping automatico e disabilitato il roaming.
Vediamo come procede

E forse sono proprio queste che impostazioni da tenere presente... ma aspettiamo un'ulteriore verifica.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

apicaro

Niente di nuovo bloccato. A questo punto comincio a dubitare dell'affidabilità del prodotto.
Non credo neanche possa essere una questione di parametri. 
Mi aspetterei che anche con le impostazioni di default il router mantenga una connessione stabile.
Farò una prova con un reclamo diretto alla DLink dopodiché 
credo che proverò qualche altro produttore.

Pondera

Non ci hai fatto sapere se hai verificato anche come di seguito:

Citazione di: Pondera il 17 Marzo 2017, 18:40:41Gli indirizzi IP dei server DNS ricevuti in automatico sono di tipo privato:

10.133.18.210
10.132.100.181

[...] prova a sostituirli con quelli pubblici nella sottosezione Setup>Network Settings>DHCP Server Settings:

208.67.222.222
8.8.8.8
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari