16 Luglio 2019, 08:42:12

Configurazione dispositivi D-Link per Internet via antenna

Aperto da Pondera, 28 Gennaio 2012, 18:07:20

m4ss1

Prova a spegnere e a riaccendere l'antenna, hai disattivato l'uPnP del dlink vero?
Il dlink funziona come access point e non devi aprire le porte.

ferdi1159

Ciao,
una info...un po' strana..
Sono passato a Tooway2(rete satellite20MB) per problemi con la connessione telecom-Alice. Ho il modem che forniscono con la parabola ed il rxtx. Il modem ha solo una uscita per il cavo retePC.
Prima di comprare uno switch WiFi, vorrei chiedervi: e se collegassi l'uscita retePC  del modem Tooway con una delle 4 prese del dlink2640, dite che il wifi interno e le altre 3 prese sono attive?

Grazie

Pondera

@ferdi1159
Certo che lo puoi fare: usi solo lo switch e la rete wireless del DSL-2640B B2!
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

ferdi1159

Citazione di: Pondera il 12 Dicembre 2013, 09:25:34@ferdi1159
Certo che lo puoi fare: usi solo lo switch e la rete wireless del DSL-2640B B2!

Grazie della risposta. Sono sicuro anche io che si possa fare, ma purtroppo ci deve essere qualche parametro nei settaggi del Dlink che non riesco a trovare. L'unica cosa che faccio per conettermi al Tooway2 e' disabilitare IPV6 nella scheda rete. (forse è un indizio)

ferdi1159

Novità..:
sono riuscito a collegare lo switch ethernet..(bisogna mettere l'uscita del modem esterno nella presa 1 del dlink)

purtroppo ancora la sezione wireless non va. (si vedono i led del modem esterno lampeggiare ma mi dà "nessun accesso ad Internet")
Qualche parametro che mi stà facendo impazzire!

m4ss1

Ciao, sicuramente il dsl-2640B ha lo stesso ip del router Tooway2.
Leggi qui, devi fare la stessa cosa ;)

ferdi1159

Citazione di: m4ss1 il 12 Dicembre 2013, 17:04:35Ciao, sicuramente il dsl-2640B ha lo stesso ip del router Tooway2.
Leggi qui, devi fare la stessa cosa ;)

Salve, ho provato (Tooway ha come ip 192.168.100.1) ma purtroppo non va.
Nel Dlink ho la versione Firmware DSL-2640B_B2_ EU_4.04b - Sistema Win7

Il problema è il seguenta:
attivo la connessione bridge.
Inserisco nel connettore 1 Ethernet l'antenna/modem Tooway,
nel 2 e nel 3 due pc diversi (per il momento lascaimo perdere la rete wireless)

Praricamente vedo le lucette frontali (relativi ai connettori) che si accendono e spengono in modo uniforme. La connessione internet non va.

Basta che stacco uno dei due pc che invece funziona.
Praticamente connettore 1 Tooway e un pc sull'altra presa singolarmente.

Quale parametro manca?...ho provato varie configurazioi ...ma non riesco.
Aiuto!

m4ss1

Fai cosi..
1. Resetta il DSL-2640, stacca il cavo di rete dal Tooway e collegalo al pc
2. Vai su http://192.168.1.1 cambia l'indirizzo ip LAN del DSL-2640B in 192.168.100.2 e riavvia
3. Apri http://192.168.100.2 e disattiva il server DHCP e l'uPnP
4. Collega un cavo dal Tooway al DSL-2640 e dovrebbe andare :D

ferdi1159

Citazione di: m4ss1 il 19 Dicembre 2013, 12:16:59Fai cosi..
1. Resetta il DSL-2640, stacca il cavo di rete dal Tooway e collegalo al pc
2. Vai su http://192.168.1.1 cambia l'indirizzo ip LAN del DSL-2640B in 192.168.100.2 e riavvia
3. Apri http://192.168.100.2 e disattiva il server DHCP e l'uPnP
4. Collega un cavo dal Tooway al DSL-2640 e dovrebbe andare :D


Grazie, ma niente da fare....ho messo anche in bridge ma non va. è sempre come prima, cioè o va un pc o un altro collegato al 2640. Mai tutti e due.

Anche se non dovrebbe avere importanza, ho messo il cavo dal Tooway alla presa Ethernet1 .
Ovviamente la rete wireless non va. (cioè, vede la rete ma non si collega).

Se può essere utile Tooway dice di deselezionare IPV6 (ma ho provato anche così senza cambiare nulla)
Possibile che devo comnprare lo switch/wifi che vendono loro?

m4ss1

La funzione bridge funziona solo quando usi l'adsl.
Che indirizzo ip, subnet e gateway viene assegnato al pc che funziona e in quello che non va?
Controlla nelle proprieta della scheda di rete.

ferdi1159

Citazione di: m4ss1 il 19 Dicembre 2013, 16:59:30La funzione bridge funziona solo quando usi l'adsl.
Che indirizzo ip, subnet e gateway viene assegnato al pc che funziona e in quello che non va?
Controlla nelle proprieta della scheda di rete.

Quello che funziona:

indirizzo ipv4 = 95.210.246.255
subnet   =255.255.192.0
Gatwway = 95.210.192.1

Quello che non funziona:

indirizzo ipv4 = 95.210.175.194
subnet   =255.255.224.0
Gatwway = 95.210.160.1

m4ss1

Perfetto, mi dispiace ma ti serve un router WAN (NON ADSL) .
In questa sezione puoi scegliere il modello in base alle tue esigenze.

ferdi1159

Citazione di: m4ss1 il 19 Dicembre 2013, 19:32:59Perfetto, mi dispiace ma ti serve un router WAN (NON ADSL) .
In questa sezione puoi scegliere il modello in base alle tue esigenze.


Grazie del supporto. Perfetto. Anzichè arrendermi ho cercato ancora ma fuori del forum Dlink.
Ho trovato questo video che spiega come fare la connessione wireless . Una volta fatta ha funzionato anche l'ethernet.

Grazie di tutto

http://www.youtube.com/watch?v=oCR1HCM0T4M
:P

Pondera

Spiega nel dettaglio come hai risolto così sarai d'aiuto anche ad altri che leggono questa discussione.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

m4ss1

Meglio cosi!
E' piu o meno quello che ti abbiamo detto noi, forse dimenticavi qualche passaggio :D

la cialda

salve a tutti ho montato un 2680 su antenna linkem utilizzando porta 1, il wifi sul pc va bene ma i cellulari si  sicollegano al modem ma no ad internet come posso fare? ( sono una capra in questo campo)
grazie

la cialda

salve a tutti ho bisogno di aiuto (premetto che sono una capra in questo settore) ho un dsl-2680 collegato su porta lan1 con antenna linkem
 in wifi il pc (w 8.1) si collega ma i telefoni (android) no cosa posso settare sul pannello del modem all indirizzo 192. ecc ? vi prego mi serve per lavoro (collego il tablet per far pagare con carta bancomat ecc)

m4ss1

Ciao, prova a seguire questi passaggi:
1. Scollega il cavo di rete che arriva dall'antenna Linkem
2. Collegati al dsl-2680 e vai http://192.168.1.1
3. Vai nel menu LAN Setup e nel campo Router IP Address metti 192.168.1.2 e prima di cliccare su save settings disattiva il server DCHP (importante).
4. Collega il cavo dell'antenna nella porta lan 1 e accedi nuovamente al d-link http://192.168.1.2 per configurare il wireless e disattivare l'uPnP (menu Advanced LAN).

la cialda

grazie per la risposta ..fatto ma nulla ,i telefoni si collegano ma il pc dice limitato oltre al  fatto che smanettano trovo che l'  ip non è valido ,ho provato con 192.168.1.102---103--ma nulla

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari