25 Giugno 2019, 05:20:43

Problemi con DHP-P306AV

Aperto da Jorg85, 11 Febbraio 2012, 09:09:08

Jorg85

Buongiorno a tutti,

ho un problema con il dispositivo sopra citato. Fino a ieri funzionava benissimo, un dispositivo è collegato in una stanza ad un modem D-LINK DSL G624T l'altro in un altra stanza. Ieri ho staccato il secondo dalla spina per spostarlo in un altra nella stessa stanza e improvvisamente...i due dispositivi non si trovano piu. La lucetta della casetta centrale non si accende più. Ho provato il reset, o provato a mettere nella stessa stanza i due dispositivi ma non si trovano più. Come è possibile? Non l'ho staccato con violenza ne niente. Perfavore aiutatemi :(

Alby


Jorg85

Citazione di: Alby il 11 Febbraio 2012, 11:09:03Resettali e rifai la procedura di sincronizzazione tra i due: https://www.dlink-forum.info/index.php?topic=470.msg7733#msg7733


Ora si sono ritrovati ma non naviga :( ho fatto la risuoluzione dei problemi e mi da questo:



Uploaded with ImageShack.us


il segnale centrale è rosso, ma lo era anche ieri e funzionava benissimo ora invece non si connette. Cosa può essere?

Alby

Ma quello dipende dal router ...
Se colleghi direttamente il pc con il cavo al router navighi?

Jorg85

ti spiego, io sono una stanza lontana dal router, ho provato nella stessa stanza e i due dispositivi vanno benissimo. Internet dal router va, ora sto navigando con il wireless ma non lo voglio usare perchè ha i suoi ovvi difetti di connessione se sto scaricando mentre con ethernet non ne ho. Può esserci un'impostazione nel router da sistemare per il LAN?

Alby

Ma se le 2 plc si vedono tra loro, una è collegata al router e il pc viene connesso all'altra dopo che il router è stato acceso da un paio di minuti eha il dhcp attivo, non dovrebbero esserci problemi. Verifica nelle impostazioni internet del pc che non sia attiva la voce usa connessioni remote tipo quelle dei modem.

Jorg85

Citazione di: Alby il 12 Febbraio 2012, 08:28:21Ma se le 2 plc si vedono tra loro, una è collegata al router e il pc viene connesso all'altra dopo che il router è stato acceso da un paio di minuti eha il dhcp attivo, non dovrebbero esserci problemi. Verifica nelle impostazioni internet del pc che non sia attiva la voce usa connessioni remote tipo quelle dei modem.

Ciao, i due dispositivi si vedono ma la velocità di internet è bassissima. Ecco cosa mi mostra il programmino del powerline!

Funzionava abbastanza bene la settimana scorsa ora è drasticamente diminuita. Non c'è nessun'altro pc collegato al modem, solo il mio tramite il powerline! Potrebbe essere qualche impostazione del modem?


Carciofone

Come prima cosa verifica con l'utility che link sussiste tra il pc e la plc remota: con quella locale il link dovrebbe essere massimo.
Poi si può pensare a cosa è stato connesso alla rete elettrica che possa influire: ad es alimentatori di portatili, tv lcd, hifi etc.
Se abiti in condominio, purtroppo potrebbe eanche essere che qualche altro inquilino ha cominciato ad usare plc e l'impianto non è proprio a tenuta stagna e quindi i vari apparati debordano sulle linee elettriche altrui e si rubano frequenze e banda.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari