29 Settembre 2020, 18:06:57

DCS-942L: Videocamera Cloud Day/Night Wireless N con MicroSD

Aperto da Pondera, 22 Febbraio 2012, 21:20:00

fradcol

Citazione di: C@rciofone il 05 Maggio 2013, 08:32:59Nuovo firmware per DCS 942L versione 1.20 Patch 01.2615. Molto lunga la lista dei fix e delle novità che contiene (in allegato).

Download.

Ragazzi sto provando a fare l aggiornamento ma dopo averlo scaricato mi mette in attesa affinché la videocamera si riavvii , ma poi si disconnette o non si vede il video con la spia verde che lampeggia.
Ho provato a rinstallare la precedente ed è andato a buon fine ..

Avete riscontrato gli stessi problemi ?

Grazie mille

fradcol

Citazione di: fradcol il 06 Maggio 2013, 22:05:25
Citazione di: C@rciofone il 05 Maggio 2013, 08:32:59Nuovo firmware per DCS 942L versione 1.20 Patch 01.2615. Molto lunga la lista dei fix e delle novità che contiene (in allegato).

Download.

Ragazzi sto provando a fare l aggiornamento ma dopo averlo scaricato mi mette in attesa affinché la videocamera si riavvii , ma poi si disconnette o non si vede il video con la spia verde che lampeggia.
Ho provato a rinstallare la precedente ed è andato a buon fine ..

Avete riscontrato gli stessi problemi ?

Grazie mille



risolto..

una domanda.. ho dimenticato la password per entrare nella configuratore di una videocamera.
come faccio a cambiarla ?

Carciofone

reset hardware con il tasto nascosto dietro per 5 secondi

fradcol

Citazione di: C@rciofone il 07 Maggio 2013, 07:34:16reset hardware con il tasto nascosto dietro per 5 secondi

fatto!

ho notato che dopo l'aggiornamento, nonostante avessi attivato le notifiche al mio indirizzo mail in caso di rilevamento di un movimento, non funziona! infatti dal mio iphone, nelle impostazioni, la funzione  "rilevamento movimento" non è attiva e mi suggerisce di abilitarle da PC
dove ho sbagliato ?

Matteo77

Citazione di: fradcol il 07 Maggio 2013, 09:02:18
Citazione di: C@rciofone il 07 Maggio 2013, 07:34:16reset hardware con il tasto nascosto dietro per 5 secondi

fatto!

ho notato che dopo l'aggiornamento, nonostante avessi attivato le notifiche al mio indirizzo mail in caso di rilevamento di un movimento, non funziona! infatti dal mio iphone, nelle impostazioni, la funzione  "rilevamento movimento" non è attiva e mi suggerisce di abilitarle da PC
dove ho sbagliato ?

Buongiorno, volevo confermare che anche nel mio caso, dopo l'aggiornamento all'ultimo firmware disponibile non funziona più l'invio delle mail, nemmeno utilizzando l'apposito tasto di test, e viene visualizzato un messaggio tipo, "Invio mail non riuscito". Sono quindi tornato al firmware precedente mi sembra l'1.12 e con le medesime impostazioni l'invio mail è tornato a funzionare... avete idea del motivo???
Inoltre ho notato che da qualche giorno, o da quando ho fatto l'aggiornamento all' 1.20, (non ho capito bene), non è più possibile accedere alla telecamera dal servizio mydlink, ossia, viene individuato il dispositivo come attivo ma non è possibile vedere l'immagine live o accedere alla configurazione e resta in perenne attesa sino al raggiungimento del timeout...
Vi ringrazio per gli eventuali suggerimenti!

fradcol

Citazione di: Matteo77 il 09 Maggio 2013, 11:01:27
Citazione di: fradcol il 07 Maggio 2013, 09:02:18
Citazione di: C@rciofone il 07 Maggio 2013, 07:34:16reset hardware con il tasto nascosto dietro per 5 secondi

fatto!

ho notato che dopo l'aggiornamento, nonostante avessi attivato le notifiche al mio indirizzo mail in caso di rilevamento di un movimento, non funziona! infatti dal mio iphone, nelle impostazioni, la funzione  "rilevamento movimento" non è attiva e mi suggerisce di abilitarle da PC
dove ho sbagliato ?

Buongiorno, volevo confermare che anche nel mio caso, dopo l'aggiornamento all'ultimo firmware disponibile non funziona più l'invio delle mail, nemmeno utilizzando l'apposito tasto di test, e viene visualizzato un messaggio tipo, "Invio mail non riuscito". Sono quindi tornato al firmware precedente mi sembra l'1.12 e con le medesime impostazioni l'invio mail è tornato a funzionare... avete idea del motivo???
Inoltre ho notato che da qualche giorno, o da quando ho fatto l'aggiornamento all' 1.20, (non ho capito bene), non è più possibile accedere alla telecamera dal servizio mydlink, ossia, viene individuato il dispositivo come attivo ma non è possibile vedere l'immagine live o accedere alla configurazione e resta in perenne attesa sino al raggiungimento del timeout...
Vi ringrazio per gli eventuali suggerimenti!



ciao matteo
anch io alla fine ho rinstallato la vecchia versione, perchè al momento la trovo migliore.
ad esempio, trovo utile dal mio iphone, disattivare/attivare l'invio della mail al momento del rilevamento di un movimento, cosa che con il nuovo aggiormaneto non riuscivo;
la mail con il nuovo aggiornamento a me arrivava ma nella mail non c'era la foto, invece col vecchio agg si;

non ho ben capito se col nuovo aggiornamento, hanno modificato il bug dell'orario, che secondo me risulta scomodo andare a ripristinarlo dal pc ogni qualvolta staccavo il cavo di alimentazione della videocamera.

potrebbero attivare la visualizzazione dei video registrati sulla sd, direttamente dallo smartphone...

spero che nel prossimo aggiornamento ci sia la lingua italiana, in modo da semplificare le cose.


chiedo agli esperti.. il tasto del microfono sull'iphone funziona solo se alla videocamera è collegato appunto un microfono? non ho ben chiaro a cosa serve..

grazie mille

valdo1977

Salve, ho acquistato una dcs 942L
Oggi ho fatto l' aggiornamento è quando mi arrivano le mail, anzichè con la foto, mi compare un link che non porta da nessuna parte.
Perchè? Se reinstallo il programma sul pc, il tutto torna come prima oppure no?
Oltretutto non riesco a registare continuamente, e mi dice che la registrazione è spenta. Come mai?

Grazie!

Carciofone

Attenzione che è uscita oggi la nuova versione dell'app mydilink coordinata con i nuovi firmware.

Per il resto faremo dei test perchè sono novità anche per noi questi firmware. Le cam hanno un microfono integrato, comunque.

valdo1977

Cavolo!
Ho cancellato il mio account da Dlink e ora provando a reinstallare il tutto con il cd in dotazione, al momento di inserire la password di admin, mi dice che 'si è verificato un problema durante...'

Non riesco più andare avanti, vi prego, datemi un aiuto!

fradcol

ragazzi un aiuto!
ho un iMac e con safari non riesco a vedere il video in diretta, mi dice sempre di scaricare java. io l'ho già scaricato e installato.. [/align]
mi date dei consigli?

marktrib3


fradcol

Citazione di: marktrib3 il 09 Maggio 2013, 23:18:53Prova ad usare Firefox a me va...

ho lostesso problema con firefox.. e anche lì java è stato scaricato e installato

valdo1977

Sono riuscito a risolvere!
Però non capisco perchè quando mi arriva l' email di avvertimento mi collega ad un link che non porta a nessuna parte.
Vorrei tornare alla mail con la foto, qualcuno mi può spiegare come fare per tornare alle impostazioni di fabbrica?
Ho aggiornato il software il giorno dopo averla acquistata...che sfiga cavolo!

Carciofone

Il reset lo si fa premendo per 5 secondi il tasto nascosto posteriore alla cam.

valdo1977

Ma il reset la porta al software precedente, quello di quando l' avevo acquistata?
Perchè ora, con la versione aggiornata, mi invia l emai senza fotografia.
forse sbaglio qualche settaggio?

valdo1977

Voglio fare un hard reset...ma come si fa?
Voglio tornare a come quando l' avevo aperta, installare il software con il cd e riavere le mail con la foto...e non con un link al sito di mydlink!
Provo a tenere premuto per 5 secondi il reset, inserisco il cd e poi avviata la procedura quando mi chiede le password per l' admin mi dice che si è verificato un errore...ma perchè?
Aiuto! Uff!

Carciofone

Una volta aggiornato il firmware il reset riporta la cam allo stato iniziale di quel firmware, non di quello che aveva al momento del confezionamento in fabbrica. Se ti sei segnato che versione era puoi cercarlo nel primo post e fare un downgrade.

valdo1977

Ci sono riuscito!
Però che lavorone...io non sono molto esperto...
Ora però resta il problema che non riesco a farmi giungere le mail con la foto...
Quando mi collego al mio indirizzo ip nei settaggi dell' istantanea...inserisco l email dove voglio ricevere la foto, inserisco  il server di posta elettr. SMTP, ch eper hotmail è smtp.live.com (giusto?), inserisco la porta (25) e poi...nome utente e password, ma di cosa???
Faccio prova invio, ma mi dice errore...cavolo!

Ora sono andato in log...vedo che ha provato a mandarmi le mail e i video...ma che non è riuscito. Doppio cavolo!

Carciofone

Solitamente per contratto i provider non consentono l'invio di email mediante server smtp di terze parti ad esclusione dei propri. Quindi prova ad usare l'email del tuo provider.

Carciofone

13 Maggio 2013, 08:32:14 #319 Ultima modifica: 23 Maggio 2019, 10:35:27 di D-Link Forum
Per MAC dovrebbe effettuare il download direttamente all'apertura dell'interfaccia web.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari