19 Settembre 2020, 10:13:49

DSL-2740B F1: Modem Router ADSL2+ Wireless N 300

Aperto da bobbox, 06 Aprile 2011, 21:20:25

skaxxo

Citazione di: C@rciofone il 30 Giugno 2014, 12:43:31imposterei un Idle time di connessione sui 30 minuti

A che serve di preciso? Un esempio?

Carciofone

Idle time è il tempo di attesa prima di una disconnessione. La riconnessione avviene a richiesta non appena un pc richiede l'accesso a internet. Ovviamente se c'è traffico la disconnessione non avviene mai.
Correggi anche il fatto che hai messo il nome al servizio che non è richiesto da connessioni consumer.

skaxxo

Citazione di: C@rciofone il 30 Giugno 2014, 21:38:03Idle time è il tempo di attesa prima di una disconnessione. La riconnessione avviene a richiesta non appena un pc richiede l'accesso a internet. Ovviamente se c'è traffico la disconnessione non avviene mai.
Correggi anche il fatto che hai messo il nome al servizio che non è richiesto da connessioni consumer.

Non mi piace proprio come opzione, deve stare sempre connesso.

Vabè... magari passerò ad un tp-link che monta broadcom

Pondera

@skaxxo
C@rciofone lo spiega bene in un'altra discussione:

Citazione di: C@rciofone il 29 Marzo 2014, 08:54:49in molti casi si ovvia ai malfunzionamenti dell'adsl impostando la connessione On demand con un idle time di 15-30 minuti, perchè se la propria linea adsl è instabile durante le varie ore del giorno nel senso che variano snr e attenuazione anche a seconda di quanti altri sono connessi sullo stesso dslam\quartiere, ciò provoca una riconnessione a richiesta che evita molti problemi.

Però sarebbe opportuno che pubblicassi un copia incolla testuale della sezione Statistics per analizzare i tuoi dati di linea rilevati dal tuo modem e valutare meglio la tua situazione.

P.S. Ricordo che questa è una comunità di utenti che scrivono nel tempo libero e per passione su un forum monomarca non ufficiale: quindi il fatto che paventi di abbandonare il marchio lascia veramente il tempo che trova. :D

dorsia

buongiorno con 2.07au mi sta dando alcuni problemi...tipo wifi che non connette dopo un accensione prolungata... è un 24h acceso e sulla lan non riesce a viaggiare oltre i 15kb con android 4 mi sapreste dire come mai?

in che differenzia allegata come rar.
grazie

Carciofone

E' un firmware inconsueto su questo modello, dato che il 2.04EU funziona bene. Non è che hai attivato qualche opzione di scheduling del wireless?

Sam_Fisher

Ciao, dato che a breve effettuerò il passaggio a Fastweb per avere l'ultrafibra credo che utilizzerò il loro modem, dato che oramai questo è diventato -per alcune cose- un pò obsoleto.
Volevo sapere se è possibile secondo voi utilizzare il 2740B come access point via wi-fi (e quindi non collegando i due router con un cavo ethernet).

Grazie

Carciofone

Purtroppo no, a meno che non esistano firmware non ufficiali che lo prevedano di cui non siamo al corrente.
L'unico modo di ovviare alla cosa è l'uso di una coppia di plc se l'impianto elettrico è sempre lo stesso.

skaxxo

Citazione di: Pondera il 04 Luglio 2014, 18:34:36P.S. Ricordo che questa è una comunità di utenti che scrivono nel tempo libero e per passione su un forum monomarca non ufficiale: quindi il fatto che paventi di abbandonare il marchio lascia veramente il tempo che trova. :D

Talvolta mi bannerei! :)

A me, sembra tutto ok negli stats. Passo all 2.04?

Incollo gli stats:
Firmware Version: EU_2.03
STATISTICS
Mode: ADSL_2plus
Traffic Type: ATM
Status: Up
Link Power State: L0
 
  Downstream Upstream
Line Coding(Trellis): On On
SNR Margin (0.1 dB): 204 315
Attenuation (0.1 dB): 185 105
Output Power (0.1 dBm): 191 124
Attainable Rate (Kbps): 18904 1381
 
  Path 0
  Downstream Upstream
Rate (Kbps): 7999 511
 
MSGc (# of bytes in overhead channel message): 59 11
B (# of bytes in Mux Data Frame): 231 29
M (# of Mux Data Frames in FEC Data Frame): 1 1
T (Mux Data Frames over sync bytes): 1 2
R (# of check bytes in FEC Data Frame): 0 0
S (ratio of FEC over PMD Data Frame length): 0.9994 2.0
L (# of bits in PMD Data Frame): 1857 120
D (interleaver depth): 1 1
Delay (msec): 0.24 0.50
INP (DMT symbol): 0.0 0.0
 
Super Frames: 0 0
Super Frame Errors: 191 5
RS Words: 0 0
RS Correctable Errors: 0 0
RS Uncorrectable Errors: 0 0
 
HEC Errors: 433 1
OCD Errors: 0 0
LCD Errors: 0 0
Total Cells: 4056237214 258657001
Data Cells: 161792660 7816931
Bit Errors: 0 244
 
Total ES: 135 5
Total SES: 0 0
Total UAS: 39 39

narcan78

salve a tutti, sono in possesso di un router 2740B-F1 aggiornato all'ultima rel. fw 2.06 EU ma avrei bisogno di impostare delle limitazioni di banda ai pacchetti di trasmissione del router verso le periferiche collegate in wi-fi (iPhone, iPad).
Poiché dall'interfaccia del fw non si intuisce facilmente come parametrizzare il tutto, volevo chiedere alla board se qualcuno si era già imbattuto nel problema e come lo avesse risolto...
grazie a tutti per l'attenzione.

narcan78

Alexf17

Citazione di: gianky1 il 24 Giugno 2014, 22:42:27Ciao
Installata anch'io la 2.06 eu e fatto i vari reset
-omissis-
-omissis- cosa più grave, lo speed test adsl mi da 0,01 mbit/s in upload (contro gli 0,5 normali) mentre in download è normale tra 6 e 7 mbit/s
Domani torno alla 2.07au che funzionava bene
Gianky[/color]
Ho una adsl alice con router dsl 2740b F1 ed aggiornai al firmware EU 2.06
da statistiche sul router leggo:
Mode:   ADSL_2plus
Traffic Type:   ATM
Status:   Up
Link Power State:   L0
 
    Downstream   Upstream
Line Coding(Trellis):   On   On
SNR Margin (0.1 dB):   133   279
Attenuation (0.1 dB):   330   186
Output Power (0.1 dBm):191   122
Attainable Rate (Kbps):   9548   927
 
    Path 0   
    Downstream   Upstream
Rate (Kbps):   8124   476
ma se provo a fare dei test mi vien fuori un valore in up "terribile"

idee consigli?

niente rimesso su la 2.04
in stat:
Mode:   ADSL_2plus
Traffic Type:   ATM
Status:   Up
Link Power State:   L0
 
    Downstream   Upstream
Line Coding(Trellis):   On   On
SNR Margin (0.1 dB):   121   272
Attenuation (0.1 dB):   330   185
Output Power (0.1 dBm):   189   122
Attainable Rate (Kbps):   10528   912
e anche l'up torna a valori quasi accettabili, a me le impostazioni le memorizzava e non avevo lag per accedere all'interfaccia del router

skaxxo

Salve

2740b f1 firmware 2.03
Ho due domande da porre:

1.
Ma dove e come si imposta il canale per il quale viene trasmesso il segnale wifi?
Ho troppi vicini sullo stesso canale e vorrei cambiarlo...

2.
Ho bisogno di impostare ddns, possibile che c'è la possibilità di impostare solo dyndns (ora a pagamento) e ddns della dlink (che non mi fa iscrivere perchè dice che la mia mail è già registrata)??
Alternative? no-ip??

 grazie


docslump

Ciao a tutti,


volevo aggiornare il mio 2740B F1 con la versione consigliata Dlink DSL-2740B rev. hardware F1 - Firmware 2.04 EU (08.07.2012), ma andando nella pagina dei firmware se clicco su questo, mi da pagina vuota come se il file non esistesse più. Ne ho trovato uno sul sito ftp della D-Link ma riporta la dicitura BETA quindi non so se è lo stesso di qui. Eventualmente qualcuno che lo ha potrebbe mettere un link da dove poterlo prendere? Grazie mille!!!

Edit: risolto grazie mille lo stesso!!! :D

bovirus

Il firmware 08.07.2012 è perfettamente scaricabile.

zerobyte

Buongiorno,
ho un problema con il router suddetto.
Vorrei aprire delle porte sul router in modo da poter accedere ai computer che ho a casa.
Sono andato nell'interfaccia web del router, nel menù ADVANCED - PORT FORWARDING e ho inserito i seguenti valori :

NAME -> Nome assegnato da me come promemoria
TCP PORT -> la porta che mi interessava ( 9091 ) su entrambi i campi
Ip Address -> Indirizzo ip del computer locale
UDP PORT -> la stessa porta su entrambi i campi

Clicco su ADD/APPLY, la regola viene trascritta nel box sotto, ma poi... quando provo dall'esterno a collegarmi al mio ip:9091 mi da TEMPO ESAURITO PER LA CONNESSIONE.

Ho saltato qualche passaggio?
Chi può aiutarmi?
Grazie mille

Carciofone

Che versione hardware del 2740B hai? La B2?
Premesso che la porta non viene aperta se non esiste un software di tipo server\client in ascolto sul pc destinatario della comunicazione;
che il pc dev'essere acceso e registrato nella ARP table del router,
hai effettuato la riserva dell'ip per cui hai registrato la regola di pf per il pc destinatario?
Hai aperto la porta anche sul firewall del pc in questione?

zerobyte

Ciao,
Grazie per avermi risposto.
La versione hardware è la F1
Assegno a tutti i computer ip fissi ( specialmente a quello a cui mi occorre la porta aperta ).
L'indirizzo ip del router è 192.168.1.1
L'indirizzo ip del computer ( è un Raspberry ) è 192.168.1.11
Ho abilitato l'accesso alla porta 9091 dal Raspberry
Ho effettuato il portforwarding dal router sia per la porta 9091 TCP che per la porta 9091 UDP ( non so la differenza tra queste 2 porte cosi le ho abilitate entrambe :D ).
Cosa altro devo fare?

Pondera

Spostato nella discussione principale dedicata al dispositivo.

zerobyte

Buongiorno,
ho risolto.
Purtroppo era un problema con il firewall di Raspberry che non mi abilitava l'iptable.
Scusate a tutti il disturbo! :)
Visiterò il sito in futuro per cercare di essere d'aiuto a qualcuno.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari