20 Settembre 2020, 21:40:59

DSL-2740B F1: Modem Router ADSL2+ Wireless N 300

Aperto da bobbox, 06 Aprile 2011, 21:20:25

Pondera

Citazione di: rainst il 18 Gennaio 2012, 12:59:15ho mandato una richiesta di assistenza a dlink direttamente dal loro sito, magari me lo cambiano
Ogni possessore si registri all'assistenza tecnica, esponga i propri problemi e chieda un firmware che risolva i problemi! Dateci riscontro in ogni caso per essere utili a tutti! ;)
Grazie! :D

ergo72

Appena preso ieri da amazon, Versione H/W: F1 Versione F/W: EU_1.00, collegato configurato navigo via ethernet col pc e wifi col cell, purtroppo tra ieri ed oggi ho trovato un paio di problemi:



Scoperto poco fa il wifi nonostante sia configurato in wpa2 con chiave oggi mi risulta libero :-/, ieri sera tutto ok il cell vedeva la connessione protetta oggi dopo aver acceso il modem la connessione risultava libera e navigavo senza problemi...:( acceso pc controllato nella sezione stato ed il wifi risultava protetto... che succede???:@




Il wifi mi serve maggiormente per vedere i files audio\video presenti sul pc alla tele (sita in altra stanza) utilizzando un HD multimediale il Medley2, il medley trova la rete ed ha il suo ip il problema è che non mi trova il pc... così controllando ho scoperto nella sezione Stato - Client Connessi che il medley risulta Associato ma non Autorizzato, come faccio a dargli l'autorizzazione che temo sia il motivo per cui non riesco a collegare i due dispositivi?

Ringrazio in anticipo per i consigli.

Un Saluto a tutti.


Ciao ciao :D  

rainst

Non autorizzato vuol dire che l'ip non è stato assegnato dal router, ma che se lo è preso il dispositivo da solo, il router non gli inibisce la navigazione!
anche la mia stampante wireless l'ho configurata così ma funziona regolarmente.

ergo72

Se è così allora significa che il problema è da un'altra parte, magari è legato al problema del wifi.


Ciao ciao :D

ergo72

I due punti in questione pare si siano messi a posto o quasi,il wifi pare resti protetto per il medley a volte lo vede a volte no.. boh?

Adesso però ho altri prblemi, il wifi non regge si sconnette o almeno pare dato che uso il cell (Nokia N8), ma dopo pochi minuti non scarica nulla e la connessione risulta inattiva....

Altro problema con emule in pratica non scarica più nulla ogni 1 max 2 min ricevo sto messaggio " Kad Connection detected IP-change, changed IP from xx.x.xx.xxx to xx.xx.xx.xx, all sources will be reasked within the next 10 minut" e si azzerano tutte le veocità di scarico e non c'è verso di utilizzare il programma... e mi vene l'interrogativo se questo succede anche nella normale navigazione... che fare???

Qualcuno ha qualche consiglio?


Ciao ciao :D

Alby

Guarda che per quanto riguarda emule c'è un casino a livello mondiale: da due giorni l'FBI americana spara ad alzo zero contro i siti di filesharing e il traffico dei client torrent e emule e hanno chiuso anche il mitico repository megauplo_ad e arrestato tutti i gestori. Quindi devi essere sicuro che il problema non esista con un altro modem, ossia che il tuo provider non abbia attivato tutti i filtri contro emule. Se sei sicuro che è tutto libero e di aver fatto il port forwarding in modo corretto, allora può dipendere da un problema del modem.

ergo72

Ho provato ad usare solo la rete Kad stesso discorso continua a sconnettersi... mai avuto problemi prima con 302T+dir-615.

Son quasi sicuro dipenda dal modem che secondo me non tiene affatto la connessione, appena provato a scaricare i driver nvidia di circa 190Mb arrivato a metà ha smesso di scaricare e no c'è stato verso di fargli riprendere il download.

Che devo fare per risolvere il problema delle continue disconnessioni? potrebbe bastare fare un reset e rifare tutto dall'inizio?


Ciao ciao :(

Carciofone

Provare non nuoce, ma il comportamento sa un pò da unità guasta: guarda qui come configurare la sezione advanced ADSL: https://www.dlink-forum.info/index.php?topic=213.msg2440#msg2440

bovirus

Esiste la possibilità di variare l'SNMR come si faceva con i precedenti modelli basati su chipset Broadcomm?

Robirat

Buongiorno a tutti, situazione ad una settimana fa;

ho Impostato WPA2 AES e i canali più alti
Impostato MTU=1400, abilitato SRA e Bitswap.

ma il router continuava a dare gli stessi problemi, ovvero, non riusciva a scaricare un video per intero, sia su youtube che su vimeo ad esempio, addirittura non riuscivo a scaricare delle riviste che pago in abbonamento, e molte volte allegati alle mail. l'andamento era questo, partiva velocemente per i primi 20 secondi ma poi si bloccava senza più andare avanti. Un'amica mi ha dato il suoi vecchio router che non usa più in quanto passata a fastweb. l'Ho installato e funziona perfettamente, la rete va benissimo, scarico qualsiasi cosa. io non uso emule non ho particolari esigenze solo di navigare in rete come facevo prima di passare al 2470b, quindi parlo di allegati alle mail, riviste in abbonamento, video. Ora finalmente, dopo un mese di disservizi, vedo video senza interruzione e navigo tranquillamente. Insomma posso dire che dopo avere sostituito tre e dico tre router dlink DSL2470B non sono stata assolutamente soddisfatta. Magari a qualcun altro, il mio router potrebbe andare bene, ma onestamente mi domando come possa andare bene, quando in realtà io utilizzo pc e mac, ipad e smarthpone assolutamente normali, senza pretese di connessioni particolari, velocità di rete elevate, tutto nella normalità. E aggiungo se sia normale dove perdere così tanto tempo a modificare parametri su parametri di configurazione senza oltretutto averne quasi le capacità se non grazie al vostro aiuto, per fare andare un router in un modo normale. Quello che sto utilizzando, un philips veramente di due o tre anni fa,dove ho inserito user e password, dati dell'isp e fine. Ora la rete va benissimo come prima di passare al 2470B. Ora mi trovo un router pagato 74 euro un mese fa di cui non so cosa farmene. Peccato davvero...

ergo72

Dopo aver modificato i parametri di connessione in pppoa-vc MTU 1478, la connessione si è stabilizzata e non ho più problemi o almeno così pare in 2gg non ho più riscontrato i casini di cui sopra.

Purtroppo per il medley non ho ancora risolto, ma temo dipenda dal wifi, il dispositivo rileva il router e si assegna un ip ma non riesco a farlo comunicare col pc...

Il wifi al momento mi vien da dire che è una ciofeca... col Nokia N8 non si riesce quasi a far nulla, prima col dir-615 sia ci fosse o meno il mulo attivo un file dal nokia store di 1-2Mb lo scaricavo in poco tempo, ora inizia il download si blocca praticamente subito e la connessione risulta inattiva, stessa cosa se provo a navigare....


Ciao ciao :s

Pondera

Come già detto prima!
Citazione di: Pondera il 18 Gennaio 2012, 13:07:49Ogni possessore si registri all'assistenza tecnica, esponga i propri problemi e chieda un firmware che risolva i problemi! Dateci riscontro in ogni caso per essere utili a tutti!
Grazie!

Per cambiare le cose basta volerlo e cooperare insieme!

Robirat

Citazione di: Pondera il 25 Gennaio 2012, 13:01:10Come già detto prima!
Citazione di: Pondera il 18 Gennaio 2012, 13:07:49Ogni possessore si registri all'assistenza tecnica, esponga i propri problemi e chieda un firmware che risolva i problemi! Dateci riscontro in ogni caso per essere utili a tutti!
Grazie!

Per cambiare le cose basta volerlo e cooperare insieme!

ho aperto due chiamate alla dlink, la prima nel caso del primo router e loro stessi mi hanno detto che era la wifi guasta del router dopo una telefonata di circa un'ora con il loro tecnico al telefono che mi faceva fare prove su prove. Così mi hanno suggerito di sostituirlo dal negoziante, cosa che ho fatto. il secondo router di colpo ha smesso di funzionare, cioè non si accedenva più dopo averlo spento in un we che ero stata via. ho sostituito il secondo router in negozio fortunatamente. il terzo router, che funzionava regolarmente aveva la persistenza di disconssesione alla wifi, come ho più volte esposto qui nel forum.Ho chiamato il mio ISP e a loro risultava che tutto funzionava correttamente, effettivamente in connessione via cavo, funzionava tutto perfettamente, ma non con la wifi. Onestamente, a meno che uno lo faccia per piacere personale o lavoro, non si può perdere così tanto tempo dietro alla configurazione di un router per farlo funzionare normalmente come funzionerebbe un altro router qualsiasi. Ho speso molte ore, la sera, dopo una giornata di lavoro, e per molti giorni tra Dicembre e Gennaio, per cercare di farlo andare in modo normale, leggere posta, scaricare allegati, vedere video,(non uso emule,non gioco in rete) ma senza successo, compreso le ore di telefonate perse con dlink. con l'ultimo router vecchio di due o tre anni,che mi hanno regalato per pietà, ho perso circa venti minuti per configurarlo. dopodichè ha iniziato a funzionare regolarmente. e non ho più avuto nessun problema di rete. Direi che per me, il discorso è chiuso, il dsl2470b ora sta in una scatola, probabilmente lo regalerò a qualcuno, che ha voglia di perderci del gran tempo. non posso nemmeno venderlo perchè mi risulta difficile pensare che funzioni correttamente, parlo del terzo modello identico sostituito.  Ho speso inutilmente 74 euro. Grazie comunque a tutti quelli che mi hanno dato un aiuto per cercare di risolevere il problema. ciao a tutti
Roberta

Pondera

Non ci siamo! Lamentarsi senza prendere provvedimenti e nemmeno cooperare per tentare di cambiare le cose non serve a niente!
Come ho già detto e ripetuto:
Citazione di: Pondera il 18 Gennaio 2012, 13:07:49Ogni possessore si registri all'assistenza tecnica, esponga i propri problemi e chieda un firmware che risolva i problemi! Dateci riscontro in ogni caso per essere utili a tutti!

Qualunque cosa vi ribattano, insistete sul firmware!!![/color]

@Robirat
Ma in tutto il tempo che hai speso a fare prove non hai aggiornato il firmware con l'ultima versione disponibile?!?

il_bardo

Eccomi !
Ho abbandonato da pochi giorni un Netgear DG834G (strano ma vero !) che continuava a darmi problemi di disconnessione improvvisa, sempre più frequente, senza che sia riuscito a risolvere il problema.
Stufo del problema e forte della passata positiva esperienza col D-LINK 320B, mi sono buttato nell'acquisto del qui citato 2740B F1, trovato in promozione a 49 euro.
Ci ho litigato un po' all'inizio, sembrava non andasse bene, ma poi sono riuscito a settarlo per bene (non sono un tecnico) e va come una scheggia.
Ho riscontrato anch'io il problema del tastino WI-FI : disattiva ma non riattiva più, cosa che però ho fatto senza problemi direttamente dalla pagina di configurazione del modem.
Il WI-FI è veramente ottimo, per quel che posso dire io : mi connetto senza problemi e a buona velocità (a parte la visione di video un po' soffocata), dal piano di sopra e dall'altra parte della casa, con un netbook Acer, un HTC Diamond (Windows Mobile 6.5) e un Nokia N97 Mini (Symbian).
Sono soddisfatto, insomma.

Solo su un punto non sono riuscito a portare l'azione a buon fine : l'aggiornamento del firmware.
Ne ho scaricati un paio, ma per entrambi mi dice di inserire un filename valido...
La cosa non è grave, il modem funziona comunque splendidamente, ma qualcuno ha avuto il mio stesso problema ?

A presto !

Pondera

Che versione di firmware hai? Che versioni di firmware hai scaricato? Da dove?

ergo72

Citazione di: Pondera il 25 Gennaio 2012, 13:01:10Come già detto prima!
Citazione di: Pondera il 18 Gennaio 2012, 13:07:49Ogni possessore si registri all'assistenza tecnica, esponga i propri problemi e chieda un firmware che risolva i problemi! Dateci riscontro in ogni caso per essere utili a tutti!
Grazie!

Per cambiare le cose basta volerlo e cooperare insieme!
Aperto la segnalazione sono in attesa di una risposta dalla dlink.


Ciao ciao  ^-^

alexboss

salve ragazzi ecco i miei valori letti:

vorrei agganciare una portante migliore.
ma per essere buono l'snr deve aumentare o diminuire??
 nel mio caso:
 
Mode: ADSL_2plus
Traffic Type: ATM
Status: Up
Link Power State: L0

Downstream Upstream
Line Coding(Trellis): On On
SNR Margin (0.1 dB): 138 288
Attenuation (0.1 dB): 275 144
Output Power (0.1 dBm): 197 122
Attainable Rate (Kbps): 13680 1268

Downstream Upstream
Rate (Kbps): 7999 511

l'snr deve diminuire?
 che valore devo dare tramite telnet?
 grazie

Pondera

Ma che c'é in giro per l'Italia in questo periodo? Il festival dell'overclock ADSL?

Come ho già detto in altra discussione:
Citazione di: Pondera il 02 Febbraio 2012, 13:54:43I valori ottenibili misurati dal tuo router sono quelli della linea Atteinable Rate (Kbps)!
Il valore ottenibile è il massimo teorico!
Poi c'è, più basso, il valore della portante, cioé quello che negozia il modem col DSLAM.
Poi c'è, ancora più basso, il valore ottenuto con i vari test di velocità che è funzione di svariate altre variabili che influiscono sul singolo collegamento.

Per fare una similitudine più o meno calzante, sarebbero: la velocità massima teorica su cui si può andare su una strada, la velocità massima raggiungibile a livello progettuale da un automezzo e la velocità su strada dell'automezzo a seconda della cilindrata scelta.
 
Con le linee italiane bisogna sempre scegliere la stabilità a discapito della velocità
La velocità ottenibile sulla tua linea sono ben 13M!
Ma tu stai a 8M sicuramente perché hai questo abbonamento col tuo provider! Quindi manco se t'impicchi col filo dell'alimentatore del router riesci a ottenere di più! :D

La stabilità!!! Purtroppo con le linee italiane quello conta! Poi hai una linea con dei valori buoni: t'assicuro che c'è gente con situazioni peggio della tua che venderebbe l'anima per avere la tua ADSL! ;)

alexboss

hihihihi!!!
troppo forte l'impiccagione con il cavo del router!! :D

a parte gli scherzi... l'attenuazione quindo è nei limiti.
ti chiedo questo perchè mio cognato che abita a 300mt da me ha un'attenuazione di 17dB.
eppure il mio impianto di casa ha 2 anni visto che è stato fatto ex novo.
potrebbe dipendere qualcosa dal fatto che ho lasciato la borchia fastweb?mica può avere dispersione?
io sono passato da fastweb ad infostrada.

grazie

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari