25 Settembre 2020, 05:53:44

DSL-2740B F1: Modem Router ADSL2+ Wireless N 300

Aperto da bobbox, 06 Aprile 2011, 21:20:25

Mike73

Citazione di: SHANKT il 20 Marzo 2012, 15:33:40Ragazzi ho acquistato sabato questo router e avrei bisogno del vostro aiuto per 2 cose:
1) come si fa a rendere non rilevabile la rete wireless ai dispositi wifi se non si conosce il nome della rete?
2) è possibile sostituire una delle 2 antenne con un'altra della dlink in modo da amplificare il segnale?

Sono alle prime armi per quanto riguarda i router di questa marca e le reti in generale quindi parlate come se parlaste ad un bambino!XD
Grazie a chi mi risponderà!

Qualcuno mi potrebbe dare i parametri per una connessione alice 7mb?
Grazie.


SHANKT

Citazione di: SHANKT il 20 Marzo 2012, 15:33:40Ragazzi ho acquistato sabato questo router e avrei bisogno del vostro aiuto per 2 cose:
1) come si fa a rendere non rilevabile la rete wireless ai dispositi wifi se non si conosce il nome della rete?
2) è possibile sostituire una delle 2 antenne con un'altra della dlink in modo da amplificare il segnale?

Sono alle prime armi per quanto riguarda i router di questa marca e le reti in generale quindi parlate come se parlaste ad un bambino!XD
Grazie a chi mi risponderà!


prialf1

Citazione di: SHANKT il 22 Marzo 2012, 16:12:32
Citazione di: SHANKT il 20 Marzo 2012, 15:33:40Ragazzi ho acquistato sabato questo router e avrei bisogno del vostro aiuto per 2 cose:
1) come si fa a rendere non rilevabile la rete wireless ai dispositi wifi se non si conosce il nome della rete?
2) è possibile sostituire una delle 2 antenne con un'altra della dlink in modo da amplificare il segnale?

Sono alle prime armi per quanto riguarda i router di questa marca e le reti in generale quindi parlate come se parlaste ad un bambino!XD
Grazie a chi mi risponderà!
per quel che riguarda la prima domanda in wireless setup basta fleggare invisible al posto di visible. A volte funziona e a volte no, dipende dall'umore!! per l'antenna non credo funzioni c'è però una apparecchiatura D-Link apposita per amplificare la copertura.



SHANKT

Citazione di: prialf1 il 22 Marzo 2012, 16:58:32
Citazione di: SHANKT il 22 Marzo 2012, 16:12:32
Citazione di: SHANKT il 20 Marzo 2012, 15:33:40Ragazzi ho acquistato sabato questo router e avrei bisogno del vostro aiuto per 2 cose:
1) come si fa a rendere non rilevabile la rete wireless ai dispositi wifi se non si conosce il nome della rete?
2) è possibile sostituire una delle 2 antenne con un'altra della dlink in modo da amplificare il segnale?

Sono alle prime armi per quanto riguarda i router di questa marca e le reti in generale quindi parlate come se parlaste ad un bambino!XD
Grazie a chi mi risponderà!
per quel che riguarda la prima domanda in wireless setup basta fleggare invisible al posto di visible. A volte funziona e a volte no, dipende dall'umore!! per l'antenna non credo funzioni c'è però una apparecchiatura D-Link apposita per amplificare la copertura.




Si ma mi sembra inutile un access point...poi scusa dove la trovo l'impostazione che dici tu? e mi ci posso connettere con i dispositivi in cui è già salvata la connessione?


prialf1

Citazione di: SHANKT il 22 Marzo 2012, 21:25:10
Citazione di: prialf1 il 22 Marzo 2012, 16:58:32
Citazione di: SHANKT il 22 Marzo 2012, 16:12:32
Citazione di: SHANKT il 20 Marzo 2012, 15:33:40Ragazzi ho acquistato sabato questo router e avrei bisogno del vostro aiuto per 2 cose:
1) come si fa a rendere non rilevabile la rete wireless ai dispositi wifi se non si conosce il nome della rete?
2) è possibile sostituire una delle 2 antenne con un'altra della dlink in modo da amplificare il segnale?

Sono alle prime armi per quanto riguarda i router di questa marca e le reti in generale quindi parlate come se parlaste ad un bambino!XD
Grazie a chi mi risponderà!
per quel che riguarda la prima domanda in wireless setup basta fleggare invisible al posto di visible. A volte funziona e a volte no, dipende dall'umore!! per l'antenna non credo funzioni c'è però una apparecchiatura D-Link apposita per amplificare la copertura.




Si ma mi sembra inutile un access point...poi scusa dove la trovo l'impostazione che dici tu? e mi ci posso connettere con i dispositivi in cui è già salvata la connessione?



la trovi sotto setup/wireless setup/ manual wireless setup dopo le voci di configurazione della rete e i vari parametri ci sono le voci visible e invisible. A onor di cronaca devo dirti che non sempre la cosa va liscia e potresti dover resettare il router col pulsante posteriore per cui prima di procedere salvati la configurazione. Se scorri il forum ti renderai conto che questo router non è esente da problemi per cui una volta che funziona è bene non metterci mano ulteriormente .

cityhunter

Ciao a tutti, spero di non chiedere cose gia risolte in discussioni passate, ma sono nuovo :-)
ROUTER DSL-2740B F1
Firmware Version: EU_1.00
S.O. Win 7 ultimate 32bit
ADSL: Alice 7 Mega
Ho acquistato il router in oggetto, circa 2 mesi fà, per un primo perido dopo il settaggio tutto ok, ora da un po di tempo sporadicamente, questo è il grosso problema, puo essere un giorno, 3 giorni, o alcune volte anche poche ore, il router in questione si BLOCCA, ne senso che  la luce di internet diventa fissa, ma la cosa piu strana è che non riesco neanche piu a pingarlo perdo l'ip assegnato e se provo a metterne uno statico nel range che assegna lo stesso non riesco neanche ad entrarci ..... Mumble muble, il che mi fa pensare che sia proprio il DLINK ad avere problemi, ho fatto un po di ricerche e ho attivato perfino SRA Enable alcuni sostengono che servirebbe a stabilizzre la linea.Qualcuno ha lo stesso problema ?
Lo devo riportare a MW e farlo cambiare?
Soluzioni possibili ?
Grazie a tutti per la disponibilità.

Carciofone

Ciao e ben venuto.
Guarda, solitamente blocchi del genere non sono dovuti all'ADSL se non riesci nemmeno ad entrare nell'interfaccia del router, ma a sbalzi di corrente sulla linea elettrica. Bisognerebbe provare a mettere una ciabatta filtrata contro gli sbalzi oppure un ups. Vedi magari se il blocco avviene in concomitanza con l'accensione di qualche grosso elettrodomestico (ferro da stiro, lavatrice, aspirapolvere ...
Qualora poi dipendesse dall'ADSL potresti provare a impostare la connessione on demand con un idle time di 15 o 20 minuti nella scheda setup ADSL.

luke42

Ciao a tutti ho da poco acquistato questo router in seguito alla morte del mio precedente router (ottimo USRobotics, RIP).
Ho configurato tutto e tutto senza problemi.
Unico vero problema lo scheduling della parte wireless, che era una delle funzioni che volevo usare.
Mi sembra di aver capito che qualche problema è stato riscontrato anche da altri con questa caratteristica.
La cosa comunque è parecchio strana, dopo innumerevoli prove, mi sembra di capire che la gestione del firmware della parte wireless del router lasci molto a desiderare. In pratica, almeno per il modello e le impostazioni provate, la gestione del wireless si destabilizza dopo che il wireless viene disattivato; in pratica sia che disabiliti io a mano il wireless da interfaccia sia che sia il suo scheduler non cè più un modo sicuro di riattivarlo (nemmeno rebootando il dispositivo). Mi spiego, visto che lo scheduler sembrava buggato pensavo di scriptarmi una procedura per attivare/disattivare la parte wireless, ma non riesco a farlo perchè comunque poi il wireless non riparte quasi mai. Unico modo per farlo ripartire, resettare le impostazioni del router e riconfigurarlo da capo. Al momento sto ovviando alle mie esigenze avendo un timer fisico di accensione del dispositivo, ma la cosa mi da un po' fastidio, visto che mi piacerebbe tenere la rete cablata sempre attiva.
Attualmente monto la versione del firmware EU1.00 consigliata. LA EU2 l'ho provata un po' ma mi è sembrata parecchio instabile, l'interfaccia di gestione mi è crashata parecchie volte (e non ripartiva neanche dopo reboot), pre cui l'ho tolta.
Qualcuno ha qualche consiglio?
Grazie

Carciofone

Purtroppo il time scheduling wireless ha dato problemi di utilizzabilità anche all'utenza della versione E1.
In breve:
1) per funzionare deve essere attiva la funzione di autoregolazione dell'ora del router con la connessione attiva e i server impostati perchè altrimenti il router non sa che ore sono;
2) lo scheduling funziona attivando e disattivando il wireless se e solo se il router rimane sempre acceso ed è acceso da prima del momento in cui lo stato del wireless deve cambiare. Es.: accensione del wireless dalle ore 8 del mattino alle 20. Se il router viene alimentato alle 7.50 e riesce a connettersi a internet aggiornando l'ora, allora il wireless verrà attivato alle 8 del mattino. Se invece il router viene acceso alle 8.01 allora il wireless non verrà acceso perchè lo scheduling delle ore 8.00 verrà eseguito solo il giorno dopo. Se il router viene acceso alle ora 7.50, ma non riesce a connettersi a internet, i server dell'ora non rispondono, oppure l'ora legale non è correttanmente impostata, allora il wireless può non attivarsi o disattivarsi a seconda dei casi.

wind001

Scusate navigando nel web ho letto che  questo modello DSL2740B non ha le porte Gigabit ma 100Mbit. Potete spiegarmi semplicemente per chi deve utilizzare questo modem soprattutto per creare una rete tra due computer come nel mio caso se questa è una cosa positiva o negativa, grazie

young

è normale che a volte (per la verità raramente) il router si colleghi con la modalità gmdt? Ho la 20 mega e vado normalmente a 11/12 mega con l'adsl2+ ma capita a volte che si colleghi in gdmt benché la linea supporti tranquillamente l'adsl2+. Infatti se riavvio il router si ricollega in modalità adls2+ con i valori consueti. Sarà un bug del firmware oppure la centrale può negoziare un protocollo inferiore? Grazie

qbkfg

Citazione di: young il 12 Aprile 2012, 23:42:26è normale che a volte (per la verità raramente) il router si colleghi con la modalità gmdt? Ho la 20 mega e vado normalmente a 11/12 mega con l'adsl2+ ma capita a volte che si colleghi in gdmt benché la linea supporti tranquillamente l'adsl2+. Infatti se riavvio il router si ricollega in modalità adls2+ con i valori consueti. Sarà un bug del firmware oppure la centrale può negoziare un protocollo inferiore? Grazie

il DSLAM negozia normalmente tutti i modi; la CPE può forzare, ma normalmente si adatta; se cmq spunti tutto e lasci il 2+ il DSLAM a meno di linee rumorose o permute fatte male dovrebbe accettarlo

Pondera

Pubblicato in prima pagina nuovo firmware 2.01 australiano. Chi lo volesse provare poi pubblichi qui i riscontri.

young

serve mantenere abilitato ipv6? Rallenta l'efficienza del router lavorare con un protocollo non ancora usato?

LucaGR71

Salve a tutti,
sono nuovo del forum, avendo acquistato per la prima volta un D-Link venerdì scorso (DSL-2740B F1).
Dopo aver cercato fra le discussioni senza trovare nulla a riguardo sono qui a chiedere lumi a chi ne sa senz'altro MOLTO più di me circa un possibile/probabile problema al mio nuovo apparecchio.
Seguendo alla lettera le (poche) istruzioni ho configurato il Router per il mio ISP (Infostrada), ma dopo aver completato tutte le operazioni richieste non riesco ad attivare il wireless: premendo il tastino posteriore non succede nulla, nessun altro led anteriore si accende e i miei PC ovviamente non rilevano nessuna rete disponibile.[/size][/font]

muttley

Salve a tutti, cambio 3D ma il problema rimane....breve riassunto: fino ad una decina di giorni fa avevo un DSL 2740B-E1 con problemi di mancata riconnessione automatica. Ho contattato il supporto d-link il quale dopo avermi suggerito alcune impostazioni (attivazione dell'IGMP proxy e i DNS a mano) e aver constatato che questi non risolvevano il problema hanno deciso di sostituirmi il router. Così da ieri sono in possesso di un DSL 2740B-F1 con il firmware del 25/11/10. In attesa che mi arrivasse il nuovo router avevo installato un netgear prestato da un amico, il quale nonostante i miei problemi alla linea adsl che ogni tanto mi fa saltare la connessione, si riconnetteva in maniera del tutto automatica. Ieri sera dunque installo il nuovo d-link bello contento ma stamani purtroppo ho trovato la sgradita sorpresa, connessione ad internet caduta e router non riconnesso. Il bello è che sullo status del router questo risultava connesso con tanto di indirizzo ip pubblico assegnato (connesso in pppoa, ISP telecom, abbonamento alice 7mb). Provando a fare il reboot da interfaccia web mi si ripresentava la pagina di login, ho dovuto far ripartire il router spengendolo e riaccendendolo.
Ora mi domando, a quale santo mi devo raccomandare? comincio a pensare che questi router dlink appena varcano la soglia di casa mia decidono di andare in sciopero permanente. A questo punto riscrivere al supporto dlink non credo serva a molto...

gigi_84

Citazione di: Pondera il 19 Aprile 2012, 20:08:24Pubblicato in prima pagina nuovo firmware 2.01 australiano. Chi lo volesse provare poi pubblichi qui i riscontri.

Io ho provato a caricarlo sul router ma nulla mi da che il file non è corretto boo ho provato di tutto

galex31785

Buongiorno a tutti, da ieri sono in possesso di un DSL-2740B F1 e sto sperimentando qualche problema con il suo utilizzo...
Appena tornato a casa l'ho testato un attimo come uscito dalla fabbrica (con Firmware 1.00 EU) e mi sembrava tutto a posto, il torrent andava bene, la navigazione era veloce, giusto nel game online c'erano degli sbalzi di ping...
Ho così provveduto ad aggiornarlo al firmware 2.00 EU ma ora sperimento qualche problema in più...
Il torrent (a cui ho aperto sia la porta che utilizza per il down che per la WebUI) non raggiunge più la velocità massima di download (sono solito testare il tutto scaricando l'ultima distribuzione Ubuntu che raggiunge, sulla mia linea, sempre quota 600 Kbps), quando utilizzo il computer che mi fa da muletto la navigazione negli altri è al limite della sopportazione (mentre con il vecchio 3com o con il penoso Sitecom che ho riportanto in negozio riuscivo tranquillamente a navigare abbastanza decentemente) e nei giochi online (Counter Strike Source) rimangono i ping ballerini...
Cosa posso fare???
Io ho lasciato tutto così come da impostazioni di fabbrica andando solo a modificare la connessione ADSL (ho utilizzato la Alice PPPoA per la mia Alice 7mb), la connessione WiFi (mix bgn con pass AES) ed ho aperto solo le porte per il torrent...
Grazie a chi mi saprà aiutare...

Pondera

Hai provato la versione AU 2.01?

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari