29 Settembre 2020, 17:54:37

DSL-2740B F1: Modem Router ADSL2+ Wireless N 300

Aperto da bobbox, 06 Aprile 2011, 21:20:25

mh3g

Citazione di: C@rciofone il 03 Maggio 2011, 18:22:45bobbox, verifica se la configurazione manuale del router mediante interfaccia web funziona a dovere oppure se è obbligatorio farla tramite il wizard. In altri forum c'è chi lamenta questo problema, ma non te ne ho mai sentito accennare.
Carciofone, sono iscritto anche qui. :D
Come ti ho risposto altrove, non uso windows. Per la configurazione ho usato firefox su freebsd. Facendo la configurazione manuale mi è successo per ben 2 volte che potevo uscire sul web ma non potevo accedere al router.
Con il wizard tutto ok. Una volta riavviato ho fatto tutte le modifiche, di preciso ho cambiato da auto wpa o wpa2 a wpa2 fissa, ho aperto singolarmente 3 porte verso il mio server e ho attivato i servizi telnet e ssh.
Quando poi ho provato ad attivare la rete guest senza password modificando solo il SSID e non toccando nulla altro sono riuscito a collegarmi ad internet senza problemi ma non potevo ne visualizzare le pagine del router ne ritornare alla connessione protetta perchè non mi veniva riassegnato l'ip (anche mettendo gli ip statici niente da fare).
Non ho risolto nemmeno riavviando. Ho dovuto resettare dal pulsantino e rifare la configurazione. Non ci provo più. :D
Eppure la guest mi proprio servirebbe, ho un portatile Fujitsu Siemens che causa driver wireless obsoleti (SIS) su vista mi va solo in wep.

edit: anche il dir300 con ddwrt smette di funzionare da repeter bridge se attivo la guest, segno che la wifi principale non funzia bene.

Carciofone

Ok allora sarà da segnalare. Ma la Guest di questo modello è criptabile?

bobbox

La guest del 2740 F1 è criptabile.
Non ho mai avuto problemi di configurazione del 2740 sia con IE che con Firefox: in particolare quest'ultimo l'ho usato sia sotto windows che sotto Linux (Ubuntu) senza problemi.

Ho condotto qualche altra prova e al momento la configurazione avanzata del wireless continua ad essere la più critica. Volevo verificare che la rete guest venisse implementata su una sotto-rete o rete diversa in modo che - come ci si aspetta da una rete guest - non fosse ad esempio raggiungibile l'interfaccia di configurazione.
Ieri ho provato ad attivare la rete guest con crittografia: il router digerisce male i comandi. Lunga pausa per l'aggiornamento della configurazione, attivazione della rete guest (compare per qualche secondo tra le reti disponibili) e successivo spegnimento del wirless (compresa spia sul router). Le pagine di configurazione non rilevano alcuna modifica: il wifi sull'interfaccia risulta attivo, ma è fisicamente spento. Premendo il tasto di accensione posteriore non succede nulla.
Eseguendo un reboot non so nemmeno io cosa succede: wifi risulta attivo, rete guest attiva in configurazione, ma funziona solo la rete non guest.
Un gran casino.

L'unica cosa che funziona bene è il wifi in configurazione "base": un solo ssid con crittografia senza pensare di poter usare altre funzioni avanzante. In quel caso è veramente difficile mappare quello che succede perchè l'interfaccia di configurazione smette di fare testo.
Cosa dice il router del mio avatar?  "Hey, don't look at me. Not me that ain't working..."

Carciofone

Sì, quindi si tratta di un bug del firmware 1.0 da segnalare e non un'erronea implementazione del javascript da parte di browser e\o diverso sistema operativo.

bobbox

Quanto sopra sotto Firefox in Linux.
Riproverò con IE sotto windows per completezza.
Cosa dice il router del mio avatar?  "Hey, don't look at me. Not me that ain't working..."

mh3g

Citazione di: C@rciofone il 05 Maggio 2011, 11:21:36Sì, quindi si tratta di un bug del firmware 1.0 da segnalare e non un'erronea implementazione del javascript da parte di browser e\o diverso sistema operativo.

Malfidato. :D

A me rispetto a bobbox la rete funzia, solo guest ma senza accesso al router.
Utilizzato firefox su freebsd.
Dimenticavo: ottimo wireless, magari non a livello di altri come potenza (imputabile alle antennine di sicuro) ma molto molto stabile.

bobbox

Citazione di: mh3g il 05 Maggio 2011, 12:39:17
Citazione di: C@rciofone il 05 Maggio 2011, 11:21:36A me rispetto a bobbox la rete funzia, solo guest ma senza accesso al router.

Questo potrebbe anche starmi bene: un accesso (rete) guest per essere tale non deve consentire l'accesso ai "punti nevralgici" della rete principale e fornire solo i servizi minimi necessari ad un ospite. Secondo questa logica il non accesso al router è un'implementazione corretta di un accesso (rete) guest. Ma è una mia idea.
Cosa dice il router del mio avatar?  "Hey, don't look at me. Not me that ain't working..."

Carciofone

Citazione di: mh3g il 05 Maggio 2011, 12:39:17
Citazione di: C@rciofone il 05 Maggio 2011, 11:21:36Sì, quindi si tratta di un bug del firmware 1.0 da segnalare e non un'erronea implementazione del javascript da parte di browser e\o diverso sistema operativo.

Malfidato. :D

A me rispetto a bobbox la rete funzia, solo guest ma senza accesso al router.
Utilizzato firefox su freebsd.
Dimenticavo: ottimo wireless, magari non a livello di altri come potenza (imputabile alle antennine di sicuro) ma molto molto stabile.

:D non è che freebsd sia un SO diffusissimo: è da intenditori ...

bobbox

Freebsd è sempre nella famiglia *NIX. Da quel poco che ne so un Firefox sviluppato per Linux può essere installato anche sotto Freebsd.
Stasera ho provato ad attivare le funzioni avanzate per la rete wireless del 2740 F1 in ambiente windows e con IE: un delirio.
Sostanzialmente non cambia nulla rispetto a quanto già postato: le informazioni riportate nell'interfaccia non sono quelle che vengono realmente implementate se attivata la rete guest con crittografia o meno.
Un breve elenco delle effetti:
Configurazione: rete wifi principale (che chiamerò A) e rete wifi guest (che chiamerò B) attivate entrambe con crittografia in auto e chiave crittografica diversa per ogni rete. Necessario il reboot del router
Effetti:
- Iphone vede solo l'ssid di A, ma non riesce a collegarsi
- Netbook sotto Splashtop (è un istant O basato su Linux) vede entrambe le reti ma con potenza di segnale diversa: non riesce a collegarsi a nessuna
- Netbook sotto Windows 7: la rete A è contrassegnata con una X (le proprietà della rete non consentono un collegamento a priori), mentre la rete B è presente a segnale pieno ma è impossibile collegarsi
Effetto poltergeist:la spia di allineamento della ADSL comincia a lampeggiare (come se mancasse la linea), ma è possibile navigare sulla normale rete LAN.

Configurazione: Rete A attiva, rete B disattivata. Reboot
Effetti: funziona tutto a meraviglia su tutti i dispositivi.

Credo che alla Dlink avranno di che lavorare nei prossimi mesi.
Cosa dice il router del mio avatar?  "Hey, don't look at me. Not me that ain't working..."

mh3g

Citazione di: bobbox il 05 Maggio 2011, 21:34:43Freebsd è sempre nella famiglia *NIX. Da quel poco che ne so un Firefox sviluppato per Linux può essere installato anche sotto Freebsd.
Stasera ho provato ad attivare le funzioni avanzate per la rete wireless del 2740 F1 in ambiente windows e con IE: un delirio.
Sostanzialmente non cambia nulla rispetto a quanto già postato: le informazioni riportate nell'interfaccia non sono quelle che vengono realmente implementate se attivata la rete guest con crittografia o meno.
Un breve elenco delle effetti:
Configurazione: rete wifi principale (che chiamerò A) e rete wifi guest (che chiamerò B) attivate entrambe con crittografia in auto e chiave crittografica diversa per ogni rete. Necessario il reboot del router
Effetti:
- Iphone vede solo l'ssid di A, ma non riesce a collegarsi
- Netbook sotto Splashtop (è un istant O basato su Linux) vede entrambe le reti ma con potenza di segnale diversa: non riesce a collegarsi a nessuna
- Netbook sotto Windows 7: la rete A è contrassegnata con una X (le proprietà della rete non consentono un collegamento a priori), mentre la rete B è presente a segnale pieno ma è impossibile collegarsi
Effetto poltergeist:la spia di allineamento della ADSL comincia a lampeggiare (come se mancasse la linea), ma è possibile navigare sulla normale rete LAN.

Configurazione: Rete A attiva, rete B disattivata. Reboot
Effetti: funziona tutto a meraviglia su tutti i dispositivi.

Credo che alla Dlink avranno di che lavorare nei prossimi mesi.

Di diverso rispetto a te ho solo una cosa: con la guest senza criptaggio riesco a navigare tranquillamente.
Facciamo una mail al supporto?
Qual'è la mail del supporto?

edit: il firefox di freebsd è di linux, i software di linux installabili su freebsd si chiamano ports. Sei bene informato. ;)


Stappato

Ce' online la versione 2.1 del manuale in inglese clicca quì per il download

P.s.
L'ho appena acquistato, ho provato a smanettarci un po, ma per il momento non sono riuscito a collegarmi col cavo ethernet  ???, solo in wireless. Avrò sbagliato qualcosa, riproverò con più calma.

mh3g

Citazione di: Stappato il 06 Maggio 2011, 10:26:15Ce' online la versione 2.1 del manuale in inglese clicca quì per il download

P.s.
L'ho appena acquistato, ho provato a smanettarci un po, ma per il momento non sono riuscito a collegarmi col cavo ethernet  ???, solo in wireless. Avrò sbagliato qualcosa, riproverò con più calma.
Ho digitato l'indirizzo http://pmdap.dlink.com.tw e si è aperta la pagina del server web apache su cui poggia il sito web. Possono far bene i firmware? :D

Pondera

Quel manuale è nel primo post da un pezzo! :D
Il sito funziona con database PHP dinamico, quindi se non immetti l'indirizzo completo è chiaro che non ti porta da nessuna parte! :D

Stappato

Citazione di: Pondera il 06 Maggio 2011, 23:59:40Quel manuale è nel primo post da un pezzo! :D
...

Occhio, nel primo post c'e il puntamento alla versione 2.0 non alla 2.1 ;)
Segnalo inoltre che nel cd fornito con il modem router c'e' la 2.0 in inglese e non la 2.1

ciao :)

Citazione di: Stappato il 06 Maggio 2011, 10:26:15...
L'ho appena acquistato, ho provato a smanettarci un po, ma per il momento non sono riuscito a collegarmi col cavo ethernet  ???, solo in wireless. Avrò sbagliato qualcosa, riproverò con più calma.
Ho fatto un bel reset di fabbrica, obbligatoriamente seguito da un reboot (era li piantato). E tramite cavo si connetteva ma dava un messaggio del tipo "connessione limitata provare a resettare la connessione ?" Ho provato a dare l'ok ed ha provato a farsi ridare un nuovo indirizzo IP ma senza successo. Ho verificato l'indirizzo ip che aveva il pc ed in effetti non apparteneva al range di indirizi del router.
Comunque, visto quanto scritto nei precedenti post ho utilizzato, collegandomi wireless, il wizard per una prima configurazione (non il CD) ed ho poi successivamente proceduto in modalità nativa. Alla fine dopo reboot del router ho riprovato e si è connesso anche via cavo: Avete qualche idea ?

ciao :)

Pondera

Citazione di: Stappato il 07 Maggio 2011, 08:52:04Occhio, nel primo post c'e il puntamento alla versione 2.0 non alla 2.1 ;)
Il link nel primo msg punta al file

DSL-2740B_F1_Manual_v2.10(EU).pdf

cioé lo stesso a cui punta il tuo! :D

Stappato

Citazione di: Pondera il 07 Maggio 2011, 10:18:53
Citazione di: Stappato il 07 Maggio 2011, 08:52:04Occhio, nel primo post c'e il puntamento alla versione 2.0 non alla 2.1 ;)
Il link nel primo msg punta al file

DSL-2740B_F1_Manual_v2.10(EU).pdf

cioé lo stesso a cui punta il tuo! :D

E' vero! :-[ quando leggevo "primo post" pensavo alla "home page" del forum dove c'e' un articolo dedicato a questo modem router, ed è lì che si punta alla 2.0 del manuale!
ciao :)


Stappato

ieri sono entrato nella configurazione wireless ed ho modificato l'impostazione da b/g/n a b/g. Bene, la connesisone wireless è andata giù e poi ripartita e: la connessioen internet girava mentre la pagina web del router rimaneva irrangiunibile,  ho mollato tutto così perchè avevo altro da fare e stamane la pagina del router era di nuovo disponibile. Mi sono detto che un bel reboot del router ci sarebbe comunque stata bene ed ho provveduto a pigiare il tasto sulla sx dell'interfaccia web e che è successo ? mi ha portato immediatamente sulla schermata di login del router, indi ho rifatto logon ed ho riprovato a premere reboot, risultato ? di nuovo login! ...  alla fine al quarto o quinto giro dopo essere passato per la pagna di maintenance si è deciso a fare reboot.
A me pare che il firmware di questo router abbia saltato lo step del collaudo.

ciao :)

bovirus

Scusa ma non ho capito al necessità di passare da b/g/n a b/g.
Se in b/g/n hai una periferica 802.1n usa la connesione n, altrimenti no.
Perchè forzare b/g senza l'n?

Carciofone

Citazione di: Stappato il 08 Maggio 2011, 10:14:22ieri sono entrato nella configurazione wireless ed ho modificato l'impostazione da b/g/n a b/g. Bene, la connesisone wireless è andata giù e poi ripartita e: la connessioen internet girava mentre la pagina web del router rimaneva irrangiunibile,  ho mollato tutto così perchè avevo altro da fare e stamane la pagina del router era di nuovo disponibile. Mi sono detto che un bel reboot del router ci sarebbe comunque stata bene ed ho provveduto a pigiare il tasto sulla sx dell'interfaccia web e che è successo ? mi ha portato immediatamente sulla schermata di login del router, indi ho rifatto logon ed ho riprovato a premere reboot, risultato ? di nuovo login! ...  alla fine al quarto o quinto giro dopo essere passato per la pagna di maintenance si è deciso a fare reboot.
A me pare che il firmware di questo router abbia saltato lo step del collaudo.

ciao :)

Facciamo una lista dei difetti e segnaliamo all'admin.

Stappato

Citazione di: bovirus il 08 Maggio 2011, 11:40:33Scusa ma non ho capito al necessità di passare da b/g/n a b/g.
Se in b/g/n hai una periferica 802.1n usa la connesione n, altrimenti no.
Perchè forzare b/g senza l'n?
Nessuna necessità, ma anche nessuna controindicazione. E visto che non ho nessun dispositivo in grado di connettersi "N", e che non conosco così bene la materia da sapere perchè con l' "N" i produttori di router diano una copertura maggiore. Ho ritenuto che tagliare l' "N" visto che attualmente non lo uso avrebbe forse ridotto la potenza del segnale o tagliato qualche frequenza in più e magari ridotto il consumo di energia leettrica.
tutto quì.
ciao :)

Citazione di: C@rciofone il 09 Maggio 2011, 08:12:17[... Facciamo una lista dei difetti e segnaliamo all'admin.
Dovrei prima vedere se è sistematico o se è stato casuale. Comunque riproverò. Chi è l'admin? (scusa ma sono nuovo del forum)

ciao :)


Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari