01 Ottobre 2020, 10:15:38

DSL-2740B F1: Modem Router ADSL2+ Wireless N 300

Aperto da bobbox, 06 Aprile 2011, 21:20:25

aleila89

ragazzi su questo router ce la possibilità di vedere se la propria linea è FAST o INTERLEAVED?? grazie

bovirus

@Alieno24
Una operazione delicata come l'aggiornamento firmware non si fa mai in Wifi.

franxfranx

Citazione di: C@rciofone il 20 Novembre 2012, 11:41:35Mah, molto strano ... se è vero non lo so. Ma alla fine non rimetti sempre gli stessi identici parametri per navigare?
Prova a cercare nelle impostazioni del router una qualche voce che si chiama TR-069 e disabilitala.

Ho cercato la voce TR-069 ma non l'ho trovata, dove dovrebbe essere?
Il FW è EU 2.02 del 16/07/2012

aleila89

ragazzi ho fatto l'aggiornamento all'ultimo firmware 2.03...avendo alice 7 mega ho configurato il router come in prcedenza ovvero:

pppoa vc-mux 1492

ora però se vado sulla voce stato nel router la banda in dowload è sempre intorno ai 800kbps...quando con un altro router mi da circa 5000-6000

ovviamente facendo il test con speed test per esempio con il dlink in questione mi da una velocità di download inferiore al mega...invece con l'altro router collegato va oltre i 3-4mega....

dove sbaglio??? cosa devo fare???

bovirus

Resetta il router via interfaccia web.
Controlla le impostazioni della modulazione ADSL.

Alieno24


aleila89

Citazione di: bovirus il 21 Novembre 2012, 10:42:29Resetta il router via interfaccia web.
Controlla le impostazioni della modulazione ADSL.


le impostazioni per l'adsl a cosa ti riferisci?? quali devi vedere??

Carciofone

Citazione di: aleila89 il 21 Novembre 2012, 10:37:35ragazzi ho fatto l'aggiornamento all'ultimo firmware 2.03...avendo alice 7 mega ho configurato il router come in prcedenza ovvero:

pppoa vc-mux 1492

ora però se vado sulla voce stato nel router la banda in dowload è sempre intorno ai 800kbps...quando con un altro router mi da circa 5000-6000

ovviamente facendo il test con speed test per esempio con il dlink in questione mi da una velocità di download inferiore al mega...invece con l'altro router collegato va oltre i 3-4mega....

dove sbaglio??? cosa devo fare???

Per PPPoA V-mux MTU è 1500.
Hai fatto un reset prima e dopo l'aggiornamento?
Posta uno screenshot della scheda Advanced\Advanced ADSL.

bovirus

Nel primo post c'è il manuale utente. Per favore diamoci un'occhiata....

Adanced -> Advanced internet

Verifica le modulazioni abilitate e le "Capability" attive.

La MTU per PPPOA/VC-MUX è 1500 (1492 è per PPPOE-LLC).

aleila89


Carciofone

Non sembra esserci nulla di sbagliato. Lì c'è un problema di firmware oppure nell'upgrade è rimasto indietro qualche parametro del vecchio. Ti consiglio di usare solo l'interfaccia in inglese perchè quella in italiano fa pena come termini e magari non salva i dati correttamente, poi prova con pppoe llc mtu 1492 e sennò torna al vecchio firmware 2.02, ma prima resetta. Magari prova anche con questo a fare un reset dall'interfaccia web prima di abbandonarlo ...

aleila89

fare il reset dal web oppure tramite il pulsantino sul router è la stessa cosa??

niente da fare...ho resettato e provato a mettere pppoe llc mtu 1492 ma nulla...ancora velocità di download 900kbps circa

ho riportato il firmware alla 2.02....e configurato con pppoa v mux 1500....ancora stesso problema!!! ma che cavolo ha sto router???

bovirus

Il ripristino va sempre fatto da interfaccia web.

aleila89

non capisco cavolo...mi sta facendo impazzire questo router...e ho configurato tutto nel modo corretto

ora ho ricollegato il vecchio router un sitecom e questo mi segna 5184 Kbps in download!!! quindi questo va bene...dite che il dlink è rotto o ha qualcosa??


aleila89

ragazzi forse ho trovato il problema...in poche parole io ho questo router dlink e un sitecom...ebbene collegavo il dlink in siggiorno e il sitecom in camera...ovviamente se accendevo uno l'altro era spento...ebbene ho staccato del tutto il cavo internet che era collegato al sitecom e il dlink ora prende tutta la banda 6000kbps su per giù....possibile che anche se il router sitecom era spento il fatto che fosse collegato con il cavo internet limitava o creava problemi con il dlink in funzione??   spero di essere stato chiaro grazie

Carciofone

Certo, è possibilissimo perchè probabilmente il cavo nell'altro router inverte il doppino e lo manda in corto. Il D-Link è fatto molto bene e infatti tra le opzioni del firmware in Advanced\Advanced ADSL può optare per due doppini diversi senza staccare il cavo, mentre il Sitecom probabilmente ha qualche componente che mette in corto i poli. Va connesso un solo modem adsl a linea e va messo un filtro ADSL su ogni presa telefonica che ha l'impianto.
Certo che se non te ne accorgevi tu era impossibile prevedere una cosa del genere.

aleila89

ragazzi su questo router è possibile sapere se si ha una linea FAST o INTERLEAVED?? cè una voce nel menù del router???

Alieno24

Anche io la cercavo ma non ho trovato alcuna voce, mi sa non c'è...

Pondera

Se non trovate la voce nella sezione STATUS>Statistics provate come segue:

Fonte Kitz
Type in the command: # adslctl info --stats

which should give you the following info:

Status: Showtime
Channel: FAST
, (or Interleaved).

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari