15 Novembre 2019, 16:49:05

DWL-G132/AG132: Adattatore USB Wireless G+ 108 (Atheros)

Aperto da Pondera, 12 Giugno 2012, 21:29:46

Pondera

D-Link Wireless G+ 108 DWL-G132/AG132


D-Link DWL-G132 (Atheros AR5005Ux)


 

D-Link DWL-AG132 (Atheros AR5005Ux)

Documentazione
Scheda tecnica
Guida installazione
Manuale utente

Driver
• Driver Windows 32 bit (Utility: V2.40, Build: 723, Setup Version: S0034): Download | Nota di edizione

- Vista/Seven: 2.2.0.271 - 08/07/2008

DWLG132C        = "D-Link AirPlus Xtreme G DWL-G132 Wireless USB Adapter(rev.A)"
DWLAG132 = "D-Link AirPremier DWL-AG132 Wireless USB Adapter(rev.B)"
WUA2340 = "D-Link WUA-2340 USB Adapter"
ALICEG132 = "Alice G-132"
DWA120        = "D-Link Wireless 108G DWA-120 USB Adapter"
GDTM = "Wireless usb adapter"


- 98SE/ME/2K/XP: 1.5.206.2 - 06/12/2008

DWLAG132        = "D-Link AirPremier DWL-AG132 Wireless USB Adapter(rev.B)"
DWLG132C        = "D-Link AirPlus Xtreme G DWL-G132 Wireless USB Adapter(rev.A)"
DWLAG122 = "D-Link AirPlus AG DWL-AG122 Wireless USB Adapter(rev.A)"
WUA2340 = "D-Link WUA-2340 USB Adapter"
ALICEG132 = "Alice G-132"
DWA120        = "D-Link Wireless 108G DWA-120 USB Adapter"




• Driver Windows 64 bit (Vista/Seven: 2.2.0.271 - 08/07/2008): Download | Nota di edizione

DWLG132C        = "D-Link AirPlus Xtreme G DWL-G132 Wireless USB Adapter(rev.A)"
DWLAG132 = "D-Link AirPremier DWL-AG132 Wireless USB Adapter(rev.B)"
WUA2340 = "D-Link WUA-2340 USB Adapter"
ALICEG132 = "Alice G-132"
DWA120        = "D-Link Wireless 108G DWA-120 USB Adapter"
GDTM = "Wireless usb adapter"




• Driver Linux: Download | Nota di edizione

DWL-G132 Linux Driver Release Note  
Driver: 1.3.1-9
Linux version (Kernel version)
1 RedHat Linux 9.0 (Kernel 2.4.20-8)
2 RedHat Linux Enterprise Linux WS3 (Kernel 2.4.21-4.EL)
3 SuSE Linux 9.1 (Kernel 2.6.4-52)
4 Fedora Core 2 (Kernel 2.6.5-1)
Hardware: DWL-G132 V.A1/A2/A3
Date: 2005.11




NOTA SPECIALE PER WINDOWS XP: OCCORRE AGGIORNARE AL SP3 E SUCCESSIVE PATCH PERCHÉ IL WIRELESS FUNZIONI CORRETTAMENTE CON IL SUPPORTO A WPA2 E AES.

Attenzione che il sito Netgear dice chiaramente riguardo alle schede wireless contenenti i chip Atheros G+ o Super G:
CitazioneKnown Issues

    * 108 Mbps is not supported in Vista
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

francic

Ho ripristinato da poco l'uso del d-link dwl-g132 su un desktop sprovvisto di scheda ethernet. Benché il S.O. sia Windows 7, il G132 funziona bene anche con il driver originale (credo sia la versione 1.30), ma, quando il PC va in standby e bisogna riattivarlo come 'user', il dispositivo ha i led verdi spenti (invece che lampeggianti) e, per ripristinare il collegamento internet, bisogna toglierlo e rimetterlo nella presa USB. Che cosa posso fare per evitare tutto ciò e mantenere il collegamento internet? Grazie, spero di essermi spiegato chiaramente.:)

Pondera

Dovrebbe essere la DWL-AG132. Confermi?
Da dove hai scaricato il driver versione 1.30?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Pondera

Aggiornati tutti i collegamenti del 1° messaggio.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

francic

Grazie per la rapida risposta; confermo che è il D-Link dwl-g132 (802.11g/2.4GHz Wireless G USB adapter) di qualche anno fa. il software è quello originale del disco di installazione (Ver.1.30). Quando riattivo il PC da stand-by, l'adattatore mostra le luci spente, la connessione risulta con il router ma non con Internet. Solo se tolgo l'adattatore dalla presa USB e lo rimetto, si ricollega a Internet in qualche secondo e le luci tornano a lampeggiare.

Pondera

Ti ho aggiunto alla discussione specifica che già avevamo per questo dispositivo.

Che versione di Windows 7 usi: a 32 o 64 bit?
Per Windows 7 hai installato i driver manualmente o in automatico con l'utilità D-Link?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

francic

Windows 32 bit, se non sbaglio (non sono molto esperto). Ho installato i driver da disco cliccando sul setup.

Pondera

Assicurati che la versione di Windows 7 sia a 32 bit con le indicazioni che trovi al collegamento seguente:

Sul PC è installata la versione a 32 o a 64 bit di Windows?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

francic

OK, grazie, lo faccio presto (ora sono su altro PC). Una volta individuata la versione, scarico il driver adatto da 'download', vero? Comunque il sw va bene sia per G132, sia per AG132?  A presto

Pondera

Si ma conviene che installi il driver manualmente senza l'utilità D-Link. Se non lo sai fare facci sapere che ti guidiamo noi.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

francic

Ho visto che nel file .zip c'è  setup.exe. Lancio l'installazione da li? Grazie, anche per la pazienza.

Pondera

Prima facci sapere la versione di Windows 7: 32 o 64 bit?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.


Pondera

Scarica i driver per Windows Vista 32 bit dal 1° messaggio e scompattali.
Disinstalla il driver precedente dal Pannello di controllo in Disinstalla un programma.
Collega la DWL-G132 ad una porta USB e quando ti chiede i driver scegli la cartella dove hai scompattato i driver scaricati, nella sottocartella Drivers\Vistax86.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

francic

Grazie mille per l'aiuto. Ora il collegamento wifi funziona immediatamente quando si riattiva il PC dallo stand-by!

Pondera

Ottimo! :D
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari