26 Settembre 2020, 10:45:01

DSL-2740B C2 - Modem router 802.11N Wireless ADSL2+

Aperto da m4ss1, 02 Novembre 2008, 16:53:32

Carciofone

Se decidi per l'RMA, può darsi che ti mandino una nuova versione E1.

jhonny82

infatti ci sto pensando... ma è migliore? xke so ke ha due antenne ma nn si possono stakkare al contrario delle 3 di questo...

Carciofone

Da un punto di vista hardware sono molto simili. Il nuovo ha il chipset saldato sulla scheda principale senza moduli aggiuntivi minipci. Come efficacia di copertura è valido e le antenne non le ho mai personalmente cambiate, cercando piuttosto una collocazione più idonea se del caso. L'E1 ha più eprom e quindi il firmware può teoricamente supportare più funzioni. Per il resto, sempre 4 porte ethernet 10\100, senza prta usb. Dispone del WDS, mentre il vecchio no.

bovirus

Prova a disattivare anche l'autotuning della rete di Windows 7.
Trovi le info nel thread dei Dlink DSL-300T/320T.

Inoltre se hai il Windows Live Assistant prova a disisinstallarlo.
Può creare problemi alle condivisioni di rete e e ai trasferimenti di rete.

User 936

salve,
ultimamente sono un pò indeciso sul da farsi, sto scaricando nel bidone il router di alice adsl che avevo in noleggioa  favore di qualchecosa di più adatto, inizialmente stavo pensando ad un 655 router abbinato ad un 320B modem però sto avendo dei ripensamenti in primis per il rpezzo della soluzione e in secondo per la difficolta di configurazione e la troppa complessità di impostazione generale.
allora vedo nel DSL-2740B un buon prodotto ma ho un paio di dubbi, in primis credo che quello che sto andando a comprare sia il C2 giusto? http://www.eplaza.it/Lan-wireless-D-Link-DSL-2740B/Wireless-D-Link/s/pr/DKLAW081/pa/di/default.aspx
per quandto concerne la copertura della rete coem andiamo e poi sopratutto con il p2p in contemporanea allo streming HD coem và il router offre prestazioni simili al cavo?
dovrei fare uso pensate di p2p+streming HD+gioco online secondo voi il riparmio è guadagno con questo router/modem?
ho alice adl 7 mega avrò difficoltà nella configurazione software?
il QoS si attiva anche se sto con conessione g ed n?
anche questo router modem soffre del difetto di dover collegare in modalità mista b g n pc con diversi standard?

grazie

PS:
dovrei utilizzarlo con una scheda wirless dwa547 va tutto ok?

User 936

coem procedura di istallazione dovrei:
1 levare router/modem dalla scatola
2 collegarlo con cavo ethernet al pc
3 acenderlo
4 digitare il solito indirizzo
5 entrare nelle pagien di configurazione modem aggiornare il firmaware alla Firmware DSL-2740B v3.03B491  19.07.2010

e poi?
ho alice 7 mega e la dwa547 dovrei mettere sia alla scheda che al router los tesso codice di protezione e poi^^?
il cd coem al solito non lo tocco proprio?
il router giusto è il Firmware DSL-2740B v3.03B491  19.07.2010


PS:
il QoS funziona anche con standard N o conessione mista?

simonuzzo

raga vi  volevo chiedere una cosa xD allora x ora sto utilizzando un pc conesso con la lan e come nome rete esce d-link e siceramente lo vorrei cambiare  ;) ma nn so come si cambia il nome alla rete lan qualcuno sa come si fa?? grazie in anticipo LOOL

jhonny82

simonuzzo devi fare rinomina nelle connessioni di rete in windows.. cmq è solo un nome ke attribusce windows.. nulla di ke..

simonuzzo

grazie  ;) cmq sapevo che era solo un nome xo nn sapevo che lo attribuiva windows xD ne ho imparato un altra grazie di nuovo :D

User 936


Alby

Citazione di: Urud7 dateline=1281128044a me nessuno ha niente da dire??? :(
:P
Riguardo a cosa?
Hai chiesto un sacco di notizie in molti 3d e non si capisce cosa effettivamente tu abbia, perchè mi pare impossibile che tu abbia tutte le macchine in questione. Su come configurare i DSL vedi le guide generali per quei dispositivi. C'è tutto o quasi quello che serve: https://www.dlink-forum.info/index.php?topic=158.0

User 936

no no mica tengo tutte le macchine io :P
sto per acquistare una macchina tra il modem 320B+router 655 o 825 oppure prendo un 2740C2 mi sto solo informando su questo mondo tutto nuovo per me(il network in generale)
perciò chiedo nelle sezioni apposite consiglio ;)

la guida che mi hai psotato l' ho già consultata e mi resta un dubbio:
se configuro il tutto per wirless N se conetto un notebook con il G al router che già serve un desktop con N che succede il notebook non và? dovrei emttere quindi standard misto b g n?
il QoS si attiva anche se sto con conessione g ed n o in misto?
il firmaware giusto (ultimo e più stabile) è il Firmware DSL-2740B v3.03B491  19.07.2010????
thanks

Alby

Si connette anche la scheda g se il router è in modalità mista bgn.
il qos si attiva solo se lo configuri in tutte le bande e per i pc col cavo.
il firmware è giusto.

User 936

oh perfetto adeso è chiaro ;)
il QoS per bande intendi gli standard b g n giusto quindi basta settarlo e fornirà il suo servizio sia ai pc conessi con N che con G allo stesso tempo?

jhonny82

Carciofone ma se volessi mandarlo in RMA come si fa con la d-link? premesso ke ce l'ho da piu di due anni ma cmq so ke hanno 11 anni di garanzia... la procedura? sul sito nn ho trovato nulla di preciso.. devo inviarlo a mie spese o lo prendono loro?devo prima rkiedere il n di rma? inoltre a me cadde una volta per terra e se lo sbatto fa un piccolo rumore di pezzo di plastica ke vaga dentro.. ma escludo ke sia quello cmq il mio problema!!! cmq nn l'ho mai aperto...

wonder

No installato il nuovo Firmware DSL-2740B v3.03B491  19.07.2010
COme tutte le versioni 3.x ha le inbound rules che non funzionano con la schedulazione di default "Always"
Bisogna farne una ex novo che sia attiva sempre ed usare quella.

Quando si decidoneranno a metterla a posto?

Carciofone

Citazione di: jhonny82 dateline=1281269882Carciofone ma se volessi mandarlo in RMA come si fa con la d-link? premesso ke ce l'ho da piu di due anni ma cmq so ke hanno 11 anni di garanzia... la procedura? sul sito nn ho trovato nulla di preciso.. devo inviarlo a mie spese o lo prendono loro?devo prima rkiedere il n di rma? inoltre a me cadde una volta per terra e se lo sbatto fa un piccolo rumore di pezzo di plastica ke vaga dentro.. ma escludo ke sia quello cmq il mio problema!!! cmq nn l'ho mai aperto...

Il punto iniziale per avviare RMA è questo: http://www.dlink.it/cs/Satellite?c=Page&childpagename=DLinkEurope-IT%2FDLTechGeneric&cid=1197382037841&pagename=DLinkEurope-IT%2FDLWrapper#
Devi registrarti e procedere da lì dentro per ottenere il numero di RMA.
Tuttavia tra le condizioni di garanzia è espressamente escluso il caso di cadute urti etc.: http://www.dlink.it/cs/Satellite?c=Page&childpagename=DLinkEurope-IT%2FDLTechGeneric&cid=1197318958536&p=1197318958536&pagename=DLinkEurope-IT%2FDLWrapper
Se l'urto è stato così forte da rimuovere componenti interni potresti eventualmente anche provare ad aprirlo tu delicatamente per verificare cosa è successo, l'allineamento della scheda minipci con il pettine di inserimento etc. Il problema con gli urti è che qualche componente può essersi dissaldato o staccato o fare contatto saltuario a seconda della temperatura raggiunta. D'altronde ormai è da tempo che scrivi sul forum e il tuo problema è parso da subito abbastanza anomalo. Un urto relativamente violento in grado di rompere qualche pezzo plastico interno e magari di incidere su qualche saldatura potrebbe spiegare tante cose.

Citazione di: wonder dateline=1281305602No installato il nuovo Firmware DSL-2740B v3.03B491  19.07.2010
COme tutte le versioni 3.x ha le inbound rules che non funzionano con la schedulazione di default "Always"
Bisogna farne una ex novo che sia attiva sempre ed usare quella.

Quando si decidoneranno a metterla a posto?


Potresti descrivere meglio il difetto lamentato e come replicarlo, perchè è la prima volta che ne sento parlare...
Grazie.

wonder

A dire il vero lo avevo già segnalato qui ad aprile (altro forum e thread che leggi assiduamente):
http://www.hwupgrade.it/forum/showthread.php?p=31515487&highlight=inbound#post31515487

Cerco di spiegarmi meglio:

Quando crei una "Inbound Rule" (Nella sezione "Advanced" -> "Inbound Filter") essa non funziona se utilizzi la schedulazione di default che si chiama "Always"
E non funziona neanche se specifichi una porta per l'IP sorgente ("Source Port")
Questo accadeva con la 3.01, con la 3.03 481 precedente e con la 3.03 491
Funzionava bene invece con la 2.9x

La inbound Rule è una regola di ingresso, che funziona in particolari condizioni. E in particolari momenti. Quando vuoi che funzioni sempre la scheduli a funzionare Sempre ("Always" appunto). Ma credo che Carciofone queste cose le sappia già.

Per ovviare al problema bisogna:
1- Crearsi una schedulazione "Ad Hoc" specificando tutti i giorni della settimana a tutte le ore, e usarela al posto della "Always" già presente nel Dlink
2- Non specificare una "Source Port" lasciando il campo vuoto

jhonny82

Carciofone io non credo ke il difetto mio dipende da questo urto.. il fatto è ke nn mi ricordo se lo faceva anke prima o dopo..sto parlando cmq di tempo fa..vidi solo ke si accendeva e allora dissi tutto ok.. cmq da fuori non si vede nulla ke è caduto nn riporta danni.. il pezzo vagante nn so koso sia ma se lo apro addio garanzia giusto?.. nn so ke fare... la pci nn credo si sia stakkata altrimenti la wi fi nn avrebbe funzionato in modo corretto..

Carciofone

Comunque il link che ti ho messo sopra è quello giusto.
Se sei un minimo pratico nemmeno aprirlo è un problema: le viti sono sotto i gommini inferiori.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari