26 Settembre 2020, 10:23:11

DSL-2740B C2 - Modem router 802.11N Wireless ADSL2+

Aperto da m4ss1, 02 Novembre 2008, 16:53:32

logan

ho infostrada, purtroppo, ma sto pianificando di rientrare in telecom.
1)la gestione della wan è disattivata
2)i parametri sono PPPOE LLC/Snap Bridging, MTU 1492, VPI/VCI 8/35, Enable IGMP Proxy disattivato, Enable VLAN disattivato, PPP IP Extension disattivato
3)erano abilitate... ora le ho disabilitate tutte, ma disabilitarle comporta non poter usare quei protocolli dai miei pc?

grazie, eventualmente hai un consiglio per un accoppiata router wireless N che supporti circa 4 connessioni wireless + modem separato? ho comunque una mezza idea di rifare la lan dell'azienda...
grazie per la disponibilità!

Mike73

Ciao a tutti spero che riusciate ad aiutarmi perché ho un piccolo problema.

Sono possessore di un router 2740B rev. C2 (quello con tre antenne) che ha sempre funzionate alla perfezione in abbinamento alla linea adsl alice con impostazione della connessione su pppoa vc ed mtu 1500.

Da un giorno all'altro noto che alcuni siti non si aprono e quindi leggendo un po' on-line mi accorgo che Telecom  sta migrando molte utenze sulla rete GbE per la quale necessita l'impostazione della connessione su pppoe llc con mtu 1492.

Appena modifico tali parametri tutti i siti si aprono regolarmente però noto che le pagine internet sono visibilmente più lente ad aprirsi...

A questo punto volevo chiedervi se devo modificare qualcos'altro nella configurazione del router (dns, parametri avanzati ecc. ecc.) oppure cambiare qualche settaggio nel pc...

Il firmware del router è il 2.97.

Carciofone

Citazione di: logan il 17 Dicembre 2010, 11:27:12ho infostrada, purtroppo, ma sto pianificando di rientrare in telecom.
1)la gestione della wan è disattivata
2)i parametri sono PPPOE LLC/Snap Bridging, MTU 1492, VPI/VCI 8/35, Enable IGMP Proxy disattivato, Enable VLAN disattivato, PPP IP Extension disattivato
3)erano abilitate... ora le ho disabilitate tutte, ma disabilitarle comporta non poter usare quei protocolli dai miei pc?

grazie, eventualmente hai un consiglio per un accoppiata router wireless N che supporti circa 4 connessioni wireless + modem separato? ho comunque una mezza idea di rifare la lan dell'azienda...
grazie per la disponibilità!

In teoria non dovrebbe essere un problema dipendente dal provider, ma alcuni prodotti possono essere messi in difficoltà da comandi di rete tr-067-069 diretti alla riprogrammazione da remoto degli apparati dei loro clienti.
Potresti provare a variare l'mtu portandolo a 1470 per vedere se diventa più stabile.

Quanto all'accoppiata modem router per rimanere nell'ambito D-Link potresti utilizzare un DSL-320B con chipset Broadcom e poi un DIR-825 o 855 dual band in modo da poter gestire i client wireless con 600 Mbit di banda a disposizione sulle due frequenze 2,4 e 5 Ghz, switch gigabit e porta ausiliaria USB. L'interfaccia web dispone di una grande possibilità di personalizzazione e scheduling e possono gestire sino a 4 SSID wireless in contemporanea.
Singleband è un prodotto maturo e stabile il DIR-655.


Carciofone

Citazione di: Mike73 il 17 Dicembre 2010, 12:30:36Ciao a tutti spero che riusciate ad aiutarmi perché ho un piccolo problema.

Sono possessore di un router 2740B rev. C2 (quello con tre antenne) che ha sempre funzionate alla perfezione in abbinamento alla linea adsl alice con impostazione della connessione su pppoa vc ed mtu 1500.

Da un giorno all'altro noto che alcuni siti non si aprono e quindi leggendo un po' on-line mi accorgo che Telecom  sta migrando molte utenze sulla rete GbE per la quale necessita l'impostazione della connessione su pppoe llc con mtu 1492.

Appena modifico tali parametri tutti i siti si aprono regolarmente però noto che le pagine internet sono visibilmente più lente ad aprirsi...

A questo punto volevo chiedervi se devo modificare qualcos'altro nella configurazione del router (dns, parametri avanzati ecc. ecc.) oppure cambiare qualche settaggio nel pc...

Il firmware del router è il 2.97.

Verifica se con il firmware 3.03B491 hai gli stessi problemi, ma effettua un reset alle impostazioni di fabbrica dall'interfaccia web prima di aggiornare e anche dopo.
Altrimenti sarebbe forse opportuno installare il firmware 2.93, perchè il 2.97 dava vari problemi. Purtroppo nel passaggio tra questi firmware occorre sempre resettare prima e dopo e non si possono utilizzare i file di backup della configurazione crati con un firmware diverso, pena la comparsa di malfunzionamenti a macchia di leopardo data la diversa struttura e configurazione dei files.

Mike73

Citazione di: C@rciofone il 17 Dicembre 2010, 12:50:32
Citazione di: Mike73 il 17 Dicembre 2010, 12:30:36Ciao a tutti spero che riusciate ad aiutarmi perché ho un piccolo problema.

Sono possessore di un router 2740B rev. C2 (quello con tre antenne) che ha sempre funzionate alla perfezione in abbinamento alla linea adsl alice con impostazione della connessione su pppoa vc ed mtu 1500.

Da un giorno all'altro noto che alcuni siti non si aprono e quindi leggendo un po' on-line mi accorgo che Telecom  sta migrando molte utenze sulla rete GbE per la quale necessita l'impostazione della connessione su pppoe llc con mtu 1492.

Appena modifico tali parametri tutti i siti si aprono regolarmente però noto che le pagine internet sono visibilmente più lente ad aprirsi...

A questo punto volevo chiedervi se devo modificare qualcos'altro nella configurazione del router (dns, parametri avanzati ecc. ecc.) oppure cambiare qualche settaggio nel pc...

Il firmware del router è il 2.97.

Verifica se con il firmware 3.03B491 hai gli stessi problemi, ma effettua un reset alle impostazioni di fabbrica dall'interfaccia web prima di aggiornare e anche dopo.
Altrimenti sarebbe forse opportuno installare il firmware 2.93, perchè il 2.97 dava vari problemi. Purtroppo nel passaggio tra questi firmware occorre sempre resettare prima e dopo e non si possono utilizzare i file di backup della configurazione crati con un firmware diverso, pena la comparsa di malfunzionamenti a macchia di leopardo data la diversa struttura e configurazione dei files.

Ok, oggi provo, solo due cose:

- Come riporto il router alle condizioni di fabbrica?
- Che settaggi della connessione devo utilizzare per Alice 7mb?
Grazie.

Carciofone

Il reset lo fai andando in Maintenance\Save restore settings e premendo su Restore Device.

I parametri per i vari provider li puoi trovare qui: https://www.dlink-forum.info/index.php?topic=158.msg1607#msg1607

logan

Citazione di: C@rciofone il 17 Dicembre 2010, 12:44:49
Citazione di: logan il 17 Dicembre 2010, 11:27:12ho infostrada, purtroppo, ma sto pianificando di rientrare in telecom.
1)la gestione della wan è disattivata
2)i parametri sono PPPOE LLC/Snap Bridging, MTU 1492, VPI/VCI 8/35, Enable IGMP Proxy disattivato, Enable VLAN disattivato, PPP IP Extension disattivato
3)erano abilitate... ora le ho disabilitate tutte, ma disabilitarle comporta non poter usare quei protocolli dai miei pc?

grazie, eventualmente hai un consiglio per un accoppiata router wireless N che supporti circa 4 connessioni wireless + modem separato? ho comunque una mezza idea di rifare la lan dell'azienda...
grazie per la disponibilità!

In teoria non dovrebbe essere un problema dipendente dal provider, ma alcuni prodotti possono essere messi in difficoltà da comandi di rete tr-067-069 diretti alla riprogrammazione da remoto degli apparati dei loro clienti.
Potresti provare a variare l'mtu portandolo a 1470 per vedere se diventa più stabile.

Quanto all'accoppiata modem router per rimanere nell'ambito D-Link potresti utilizzare un DSL-320B con chipset Broadcom e poi un DIR-825 o 855 dual band in modo da poter gestire i client wireless con 600 Mbit di banda a disposizione sulle due frequenze 2,4 e 5 Ghz, switch gigabit e porta ausiliaria USB. L'interfaccia web dispone di una grande possibilità di personalizzazione e scheduling e possono gestire sino a 4 SSID wireless in contemporanea.
Singleband è un prodotto maturo e stabile il DIR-655.



parere, cosa ne dici dell'accoppiata DIR-825 + DSL 320B, mi sembrano un buon compromesso tra prestazioni e prezzo, anche per il p2p spinto di mio fratello!

potrei provare a spostare l'mtu come dici tu, se la cosa può servire alla stabilità generale. ti allego inoltre lo screen delle statistiche, trovo sempre moltissimi errori e non vorrei fosse legato al mio problema:

logan

è possibile rendere questo router un access point wireless per la mia lan?

chiarisco la necessità:

ho un dir 825 con 320b, e vorrei che il mio 2740b permettesse a dei pc collegati via cavo a lui di connettersi via wireless alla rete del dir 825, in pratica un access point via cavo che però trasmetta con il router principale via wireless..

grazie ;)

Carciofone

@logan: sull'accoppiata DIR-825 dsl-320b direi chè è una che va per la maggiore, anche se allo stato il DIR-855 mi sembra leggermente più stabile, nel senso che sull'825 uno dei due canali radio lavora a 150 Mbit secondo vari utenti (personalmente non ho mai riscontrato il problema e quindi penso che possa dipendere dal tipo di schede wireless utilizzate. Io ho provato con Intel 5100, Ralink RT2870, Atheros AT5009, mentre la AT900x va a 150, ma è lite N di per sè. La schede con chipset Realtek hanno problemi con molti router e quindi....).
Sulla questione dell'MTU per recuperare stabilità, personalmente lascerei stare e mi concentrerei su una revisione dell'impianto hardware del telefono facendo caso a tutti i particolari. Ad es.:

Citazione di: Pondera;22268332Telecom presa tripolare RC DURATEL




Citazione di: Pondera;22268864Originariamente inviato da sLanGji
Allora ho testato la RC DURAEL con un multimetro:

1 - Fra AF e BF con il jumper nero inserito c'è una capacità di 0.7 micro farad
2 - Fra AU e BU con il jumper nero inserito c'è una capacità di 0.7 micro farad

3 - Fra AF e AE o AU c'è sempre una resistenza di 10 ohm (in qualsiasi condizione)
4 - Fra BF e BE o BU c'è sempre una resistenza di 10 ohm (in qualsiasi condizione)

Probabilmente c'è il classico circuito RC collegato ai morsetti (infatti da qui deriverebbe il nome della presa principale telecom che i tecnici chiamano la RC [resistenza-condensatore] perchè al suo interno contiene un circuito RC passivo o come per la DUTATEL semi-attivo - lo potete anche verificare sul coperchietto della vostra presa principale: se in basso in un cerchietto rotondo di plastica vi è impresso RC avete una presa filtrata se invece il cerchietto è vuoto avete una presa normale non filtrata)

5 - Senza spina tripolare esterna inserita nella RC il contatto fra AE e AU è chiuso (in pratica è come se fosse tutt'uno) mentre inserendo una presa tripolare esterna nella RC il contatto fra AE e AU si apre cosicchè il segnale telefonico che arriva direttamente dai fili della strada non è più presente in AE ma solo in AU.

Ho fatto delle prove con la presa RC DURATEL inserita nel mio impianto e con una presa sempre TELECOM ma normale ovvero con i soli contatti a vista senza fusibili resistenze o condensatori e ho scoperto che comunque la RC DURATEL mi introduce un'attenuazione della portante notevole.

ATTENZIONE io parlo riferendomi alla portante ADSL2+ di ALICE 20 MEGA quando avevo ADSL1 normale a 2 o quattro mega questa attenuazione non è mai esistita. Evidentemente avendo al ADSL2+ una frequenza più elevata di portante viene ad essere più delicata rispetto ad ADSL1. Quindi tenetelo presente nella pianificazione dell'ottimizzazione del vostro impianto telefonico.

In pratica:

A - Con la RC DURATEL collegando i cavi telefonici che arrivano dalla chiostrina in strada direttamente su AF e BF e prendendo direttamente da AF e BF il segnale per il router senza nulla di altro in mezzo ho la massima portante intorno ai 5500 Kbps.

B - Con la PRESA TELECOM normale (senza circuiteria RC passiva all'interno) collegando i cavi telefonici che arrivano dalla chiostrina in strada direttamente su AF e BF e prendendo direttamente da AF e BF il segnale per il router senza nulla di altro in mezzo ho la massima portante intorno ai 6500 Kbps.

p.s. ... ovviamente mi riferisco alla massima portante che con la distanza dalla mia centrale posso avere senza attenuazioni...

NOTA FINALE: quindi ottimizzando il tutto e mettendo l'impianto in parallelo e levando tutte le attenuazioni sono passato da una portante di 3900/4400 Kbps ad una portante di 6500 Kbps in ADSL2+ ... non male direi! E tutto grazie ad ennemi e a tutti gli altri i quali hanno contribuito al thread!



CitazioneOriginariamente inviato da ennemi
4) Sì
5) Sì, quel contatto, si apre e chiude, perchè, se non vi è nessun telefono, è chiuso, e, così, il segnale telefonico, passa direttamente alla presa successiva, dove potrebbe esserci un altro telefono.
Se s'inserisce una spina, e quindi un telefono, il segnale, passa nel telefono, e, da questo, riesce tornando al contatto Au, per poter poi passare alla presa seguente, ma per poter funzionare a dovere, deve essere usato un telefono con 4 fili, quelli che, per capirci, fino a poco tempo fa', venivano chiamati telefoni omologati dal M.PP.TT. (cioè l'attuale Ministero per le Telecomunicazioni, adesso, però, i telefoni, possono anche non avere questa omologazione specifica italiana, ma, perlomeno devono avere l'omologazione europea marchio C E), perchè, il segnale, cosiddetto di "gancio", che passa all'altra presa, attraversa il cavetto BLU (o GIALLO), per finire poi nella presa sull'Au. Tutto questo è il circuito in serie, perchè, se fosse in parallelo, non serivrebbero telefoni a 4 fili, e non si utilizzerebbe il contatto Au, ma solo l'altra vite dell'Ae.
Tu hai rilevato un aumento dell'attenuazione, ma considera, che se, invece dell'attuale presa primaria RC DURATEL, avessi tu avuto una vecchia primaria a fusibili, sarebbe stata ancora peggiore e maggiore, perchè, questa primaria RC, è fatta apposta per dare poca attenuazione dato che adesso le linee telefoniche devono anche fare i conti con la larga banda su aDSL, e non più solo con la semplice fonia.
La presa primaria RC (o la vecchia a fusibili, o, prima ancora, la scatolina con i fusibili messa a monte), ha un solo compito, proteggere dagli sbalzi leggeri di tensione, che potrebbero rovinare tutti gli apparecchi collegati, ma si badi bene, solo a quelli leggeri, perchè, se, la linea viene colpita da un fulmine, non ci sono Santi protettori che tengano!!!
Io, comunque, ho fatto la prova senza tester, ma con i dati del mio modem USB.
Utilizzando la tripolare RC come primaria, ed a questa collegando in serie un filo che va ad un'altra presa, ed a quest'ultima collegando il modem aDSL, ho lo stesso risultato che ho utilizzando, invece della primaria RC, una normalissima presa RJ11, ed in serie a questa un'altra normalissima presa, alla quale collego il modem aDSL1. In pratica, non noto nessuna differenza.
La mia linea è aDSL2+ a 4Mbps/512Kbps in Fastpath, con portante massima di circa 10Mbps, o credo (non posso sapere esattamente quanto sia, perchè non ho modem o router aDSL2+), ma velocità limitata in base al mio contratto, forse proprio per poter sfruttare appieno l'aDSL.
Non sono d'accordo però sul fatto che l'aDSL2+ sia più delicata, anzi, dovrebbe essere il contrario, visto che, l'aDSL2+, consente addirittura di ridurre da 500m ad 1Km, la distanza del doppino dalla centrale, rispetto a quella che si avrebbe se si fosse in aDSL1. Es., se si dista 3Km dalla centrale, in aDSL2+, è come se si distasse da 2 a 2,5Km, e, quindi, si beneficia molto sulla qualità della linea.
Però, se il doppino è malandato, si può stare anche ad 1m dalla centrale ed essere in aDSL2+ ma il segnale sarà senz'altro cattivo.

Purtroppo il DSL-2740B C2 non può fare da bridge wireless. Può fare da AP se lo colleghi con un cavo ethernet all'altro router, anche attraverso una powerline eventualmente (le D-Link DHP-306/7AV sono in offerta da Pixmania a 49,90 euro).

Sulla stabilità: se non ci sono danni hardware agli apparati (condensatori etc...) il 90% dei problemi si risolve con una presa stabilizzata della corrente elettrica (ciabatta filtrata) tipo le SBS, le Trust o le Belkin o le APC. La corrente a sbalzi delle prese normali manda in palla 9 router su 10 di tutte le marche.

aloa79

Spero di non sbagliare O:-)O:-)

Salve ragazzi sono nuovo di questo forum volevo  alcune indicazioni, per che non riesco con il modem router  in oggetto a far funzionare won on war in vece la Won on lan funziona perfettamente, Ho  configurato il ddns con ip del router (esterno)  e usando Magic packet le cose cambiano visto che non vuole funzionare , Ho letto alcune discussioni  https://www.dlink-forum.info/index.php?topic=213.0&page=4  e pensavo che fosse l'arp il problema, ma il telnet è diverso rispetto a quello riportato sulla guida visto che io non sono ferrato  mi sono fermato non sapendo che fare

C'è qualcuno che mi può aiutare sia con la configurazione del router e con il telnet visto che il comando add non lo piglia.

Versione firmware EU_DSL-2740B_3.10L.02V_2.61.A2pB023o.d20h


Port forwarding è stata configurata in base alla porta Magic packet
Firewall & DMZ tutto attivo

Questo è tutto spero di non aver fatto confusione

Grazie mille  

Alby

Se il firmware del router accetta il port forwarding della porta 9 UDP sul broadcast 192.168.1.255, allora non avrai problemi a utilizzare una qualsiasi delle utility che utilizzano quella porta per il magic packet (se il tuo provider non filtra quei pacchetti e molti lo fanno e se la scheda ethernet del pc è abilitata da bios e dal driver di windows per rimanere in ascolto).
Eventualmente vedi anche di aggiornare il firmware a versioni più recenti se prevedono l'opzione, ma prima e dopo l'aggiornamento dovrai resettare e non potrai utilizzare i file di salvataggio delle impostazioni di firmware diversi.

aloa79

Grazie mille per la tua risposta
Gia ho fatto tutto come tu hai descritto parte bios e scheda di rete,il mio router prevede la funzione won on lan, piu tardi provo con il telnet per fare l'associazione tra ip e mac questa lutima cosa che mi rimane da provare.

Ma c'è un modo per non fare filtrare questi pacchetti dai provaider?
altrimenti come si fà
ciao grazie mille

salotto74

Possiedo il modem "dsl-2740b C2" e attualmente ho il firmware 3.03B481 con il quale mi trovo bene, volevo chiedere se qualcuno mi può indicare quali differenze ci sono con l'ultimo firmware 3.03B491 (allegato al primo post di questa discussione), se quest'ultimo è una versione beta oppure una versione ufficiale e infine se consigliate di fare l'upgrade oppure no.

Alby

Ciao e ben venuto.
Il changelog di questo firmware è ignoto, quello che si può dire è che la build 481 che monti attualmente proviene da distributori dell'Est Europa e presenterà probabilmente degli adattamenti richiesti per quei mercati.
La build 491 disponibile nel primo post proviene invece direttamente dall'assistenza di D-Link Mediterraneo e viene installata nelle revisioni e RMA dei prodotti in Italia.
Grosse differenze non ne ho rilevate. La build 491 è in distribuzione ormai da mesi ed è stabile qualto o più della 481.

salotto74

@Alby

grazie del benvenuto e della risposta, da quello che capisco tu le hai provate entrambe le versioni giusto?
Da come dici sembrerebbe una release ottimizzata per i paesi europei del mediterraneo come l'Italia, quindi forse migliore di una ottimizzata per i paesi dell'europa dell'est? mi consigli di fare l'upgrade oppure visto che non ho problemi e il change log è ignoto, di mantenere la release precedente?

Alby

Ce l'ho su da mesi e va bene. Probabilmente ha qualche ottimizzazione per i mercati europei.

sunvit

Salve.
Possiedo il router in oggetto,ho effettuato l'aggiornamento alla versione 3.03B491 ma noto che c'è un bug (almeno credo) che non era presente nella versione precedente in mio possesso (la 2.61)
In pratica per motivi che non sto qui a spiegare ho la necessita di amministrare il router da remoto ma abilitando la funzione (ho provato sulla porta 8081 e 1080) inizialmente riesco ad entrare ma poi al riavvio del router non riesco più, e per far funzionare nuovamente l'amministrazione remota devo andare nuovamente in remote management e fare apply setting.
Poi non sono tanto convinto del perfetto funzionamento del DDNS Configuration infatti a volte non riesce ad aggiornare e per farlo andare devo riavviare il router.
Qualcuno ha i miei stessi problemi?Sbaglio io qualcosa?Devo tornare ad una versione precedente?Se si quale mi consigliate?
Grazie a tutti!!!!

Carciofone

Potrebbe trattarsi di un problema di lunghezza della password. Prova con una di 6 o 7 caratteri. Inoltre tieni anche presente che dyndns ha recentemente ridisegnato i suoi account free eliminando il 90% dei domini possibili, Quindi verifica di avere il DDNS configurato con uno dei nuovi perchè i vecchi non più free per gli utenti free vanno e vengono.

sunvit

No no se fosse la password non si aggiornerebbe mai invece l'aggiornamento viene effettuato random...a volte si altre no.Tra l'altro la password  è di 6 caratteri e facendo un backup della configurazione e controllando viene riportata in modo corretto.
Per quanto riguarda l'amministrazione remota del router nessuno ha avuto i miei problemi?



Carciofone

Allora prova a crearti un account alternativo su dyndns con i nuovi domini e testalo con il DSL perchè potrebbe essere che quello che hai ora l'hanno spostato da DynDNS Free a Custom o viceversa e non avviene correttamente l'autenticazione.
Quanto alla gestione remota, quella HTTP su porta 80 non ricordo che avesse problemi. Su porta diversa, dipende molto anche dai provider se filtrano o meno.
Ma sei sicuro di non avere un qualche firewall sul pc di partenza?

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari