21 Settembre 2020, 05:28:30

DSL-2740B C2 - Modem router 802.11N Wireless ADSL2+

Aperto da m4ss1, 02 Novembre 2008, 16:53:32

dentex

Niente, ho riprovato, ma non funziona.
Doppio reset prima e dopo, ho messo la 2.93 e non va, poi ho messo la 3.03 e non va, tornato alla 2.73 e funziona nuovamente. i firmware più vecchi non li trovo, il link non funziona

Carciofone

Veramente strana come cosa. Hai verificato che il parametro sra in advanced\advanced adsl fosse disattivato?

Pondera

Citazione di: dentex il 24 Febbraio 2011, 14:59:06i firmware più vecchi non li trovo, il link non funziona
I link sono stati ripristinati da bovirus ieri!
E poco fa ne ho verificato la funzionalità di ognuno!

dentex

Citazione di: C@rciofone il 25 Febbraio 2011, 14:16:47Veramente strana come cosa. Hai verificato che il parametro sra in advanced\advanced adsl fosse disattivato?

Non ho idea di cosa sia questo parametro  ::)

Adesso scarico i firmware dai nuovi link e piu tardi riprovo ;)

Edit: il parametro sra è disabilitato

dentex

Ho provato il firmware 2.61 e non va.
Sono passato poi al 2.45 e con questo funziona.
Allora ho messo il 3.03 e nuovamente non va.
Ritornato al 2.73 e anche con questo funziona.
Ogni volta faccio reset pre e post, e per provare la connessione inserisco solo username e password e le impostazioni necessarie per collegarmi a tiscali
Altri suggerimenti? ormai ho una certa pratica nell'upgrade del firmware :P

Carciofone

Mi pare che l'ipotesi più verosimile è che lo dslam della tua centrale sia configurato in maniera molto particolare e non supporti le modalità di connessione dei nuovi firmware del router. Si sa che per quanto riguarda Telecom i suoi dslam praticamente accettano ogni cosa, ma per quanto riguarda gli altri provider non è detto.
Sarebbe interessante da sapere se nei casi in cui dici che non si connette, avviene o meno la sincronizzazione e a che velocità, se manca l'autenticazione oppure se ad essere impossibile è solo la navigazione. Inoltre, spesso anche con Telecom, può capitare che dopo una disconnessione occorra aspettare qualche ora prima di potersi riconnettere, perchè lo dslam interpreta le continue disconnessioni e riconnessioni non regolari come malfunzionamento di linea e la esclude temporaneamente.

dentex

Citazione di: C@rciofone il 27 Febbraio 2011, 08:07:38Mi pare che l'ipotesi più verosimile è che lo dslam della tua centrale sia configurato in maniera molto particolare e non supporti le modalità di connessione dei nuovi firmware del router. Si sa che per quanto riguarda Telecom i suoi dslam praticamente accettano ogni cosa, ma per quanto riguarda gli altri provider non è detto.
Sarebbe interessante da sapere se nei casi in cui dici che non si connette, avviene o meno la sincronizzazione e a che velocità, se manca l'autenticazione oppure se ad essere impossibile è solo la navigazione. Inoltre, spesso anche con Telecom, può capitare che dopo una disconnessione occorra aspettare qualche ora prima di potersi riconnettere, perchè lo dslam interpreta le continue disconnessioni e riconnessioni non regolari come malfunzionamento di linea e la esclude temporaneamente.

Ti ringrazio per il chiarimento, a quanto pare finchè rimango con tiscali mi toccherà tenere il vecchio firmware.
Se mi dici in che modo posso fare a vedere se avviene la sincronizzazione faccio qualche prova.

Pondera

@dentex
Scusa ma:

- che abbonamento ADSL Tiscali hai?
- con che parametri imposti il router?
- hai impostato VPI=8 VCI=35?
- hai impostato la modulazione su G.DMT (nel caso di un abbonamento fino a 8Mbps)?

Carciofone

Citazione di: dentex il 01 Marzo 2011, 22:10:19Ti ringrazio per il chiarimento, a quanto pare finchè rimango con tiscali mi toccherà tenere il vecchio firmware.
Se mi dici in che modo posso fare a vedere se avviene la sincronizzazione faccio qualche prova.

Nella scheda Status, vedrai una serie di parametri, tra cui ADSL Modulation e Cable Status che ti diranno se la portante è agganciata e sincronizzata. Le ulteriori voci Network Status e Connection Up Time sono poi indicative del fatto che il link sia up, ossia che la connessione sia attiva. Ulteriori parametri li puoi trovare in ADSL Status tra cui la massima portante teoricamente supportata dalla tua linea (che com'è noto varia al variare della distanza dalla centrale e della qualità della linea stessa), oltrechè parametri di snr margin e attenuazione.
Da lì capisci se la sincronizzazione avviene, ossia se la tua linea fisica è collegata ad un apparato adsl di centrale (dslam) oppure no, e se a mancare è solo l'autenticazione, ossia il provider non accetta username o password perchè errati\scaduti\non riconosciuti, oppure perchè è sbagliata la modalità di connessione utilizzata (ossia il protocollo impostato sul router).

dentex

- che abbonamento ADSL Tiscali hai? ho tiscali flat 7 mega
- con che parametri imposti il router? che parametri devo impostare oltre a quelli 'base'?
- hai impostato VPI=8 VCI=35? si
- hai impostato la modulazione su G.DMT (nel caso di un abbonamento fino a 8Mbps)? non lo so, dovrei rimettere il firmware 3.03 salvare tutte le pagine e poi rimettere il 2.73 per ricollegarmi ad internet e risponderti... oppure dimmi tu quali pagine devo salvare  ???
Citazione di: C@rciofone il 02 Marzo 2011, 07:33:18
Citazione di: dentex il 01 Marzo 2011, 22:10:19Ti ringrazio per il chiarimento, a quanto pare finchè rimango con tiscali mi toccherà tenere il vecchio firmware.
Se mi dici in che modo posso fare a vedere se avviene la sincronizzazione faccio qualche prova.

Nella scheda Status, vedrai una serie di parametri, tra cui ADSL Modulation e Cable Status che ti diranno se la portante è agganciata e sincronizzata. Le ulteriori voci Network Status e Connection Up Time sono poi indicative del fatto che il link sia up, ossia che la connessione sia attiva. Ulteriori parametri li puoi trovare in ADSL Status tra cui la massima portante teoricamente supportata dalla tua linea (che com'è noto varia al variare della distanza dalla centrale e della qualità della linea stessa), oltrechè parametri di snr margin e attenuazione.
Da lì capisci se la sincronizzazione avviene, ossia se la tua linea fisica è collegata ad un apparato adsl di centrale (dslam) oppure no, e se a mancare è solo l'autenticazione, ossia il provider non accetta username o password perchè errati\scaduti\non riconosciuti, oppure perchè è sbagliata la modalità di connessione utilizzata (ossia il protocollo impostato sul router).

ok stasera ci provo, grazie

dentex

scusatemi, in questo periodo sono un pò incasinato col lavoro... appena ho un minuto di tempo farò queste prove, nel frattempo vi ringrazio ancora per la disponibilità.

dentex

Questi i risultati delle ultime prove dopo aver riinstallato il fw3.03:
internet connection status: PPP down
internet connection up time N/A
preferred DNS server: N/A
alternate DNS server: N/A
Downstream line rate(Kbps) 8128
upstream line ratio (Kbps) 480

ADSL statistics
Mode: G.DMT
Type: interleave
Line coding trellis on
status: link up

rate (Kbps)                    down 8128       Up  480
SNR margin (dB)            down  15.3       Up   22
attenuation                    down    12        Up    6.5
output power                 down    15.8      Up   12.3
K (number of bytes in DMT frame) down  255    Up   16
ecc ecc.
da quanto ho capito il collegamento c'è, ma il provider non mi accetta... o ho capito male?
e se fosse così, c'è qualcosa che posso fare? chiamo l'assistenza di tiscali?

Mike73

Citazione di: C@rciofone il 25 Gennaio 2011, 07:33:29Se il difetto manifestato è simile a quello di questo video, il router è guasto e da mandare in RMA:



In questo caso il router è completamente bloccato e non raggiungibile da interfaccia web via cavo. Di solito lo fa a freddo ma se lo si lascia acceso per qualche decina di secondi anche bloccato e poi lo si spegne e riaccende, dovrebbe riprendere.
Se nel tuo caso si accende la spia rossa ma il router è raggiungibile potrebbe invece trattarsi di un problema di linea ADSL, oppure del classico problema del modulo minipci wireless che si scolla. In questo caso per aprirlo basta svitare le 4 vitine sotto ai gommini di appoggio sullo chassis inferiore.


Caspita ed io che pensavo fosse una cosa normale..... Ho guardato il video e purtroppo il mio router si comporta esattamente come quello del video.....

A tal proposito volevo fare alcune domande:

1)- Premesso che il router è in garanzia, volendo usufruire della stessa, cosa devo indicare come difetto?

2)- Eventualmente lo devo spedire per la riparazione e me ne dovrbbero spedire uno nuovo, mi mandano lo stesso modello del mio 2740B con tre antenne;

3)- Non avendo problemi ad aprirlo, secondo voi nel mio caso è un problema di scheda minipci staccata? Risolvo? La garanzia viene inficiata?

Grazie a tutti.

Carciofone

Se la tua unità è in garanzia ti conviene sicuramente avviare la procedura di RMA per fartelo sostituire a patto che tu abbia lo scontrino\ricevuta d'acquisto. Il difetto è il blocco del router all'accensione cui si accompagna la necessità di doverlo accendere più e più volte finchè non sembra funzionare correttamente.
Nel mio caso aprirlo non servì a rimettero a posto, quindi è una cosa da prendere in considerazione solo se non si ha più la copertura di garanzia.
Che cosa ti mandino dall'RMA dipende dall'assistenza. I C2 che vanno non hanno problemi di solito; gli E1 con i firmware più recenti sono assolutamente stabili e performanti con l'unico difetto dello scheduling del wireless che non funziona un gran che e forse qualche problema derivante dalla mancata adozione dei protocolli ipv6 da parte di taluni provider indietro con gli aggiornamenti delle centrali. Su alcuni mercati è comparsa anche una versione recentissima chiamata F1, segno che il chipset Broadcom è sempre perfettamente al passo con i tempi.

Mike73

Grazie mille della risposta rapida ed esauriente....

Ultima domanda: Considerato che ho anche lo scontrino e mi sembra di ricordare che ho registrato il prodotto sul sito della d-link, puoi indicarmi come faccio ad aprire la procedura di rma??

Grazie.

P.S. Riguardo all'eventuale prodotto sostitutivo, l'unica cosa che mi interessa è la portata del wi-fi....

Carciofone

Se hai già registrato i tuoi prodotti puoi partire da qui per l'RMA.

Mike73

Citazione di: C@rciofone il 14 Marzo 2011, 15:31:15Se hai già registrato i tuoi prodotti puoi partire da qui per l'RMA.

Grazie, ho aperto una nuova pratica, spero tanto che però non mi facciano attendere tanto senza router....

Sai per caso come funziona l'assistenza D-Link?

Alby

Di solito sono abbastanza veloci, spedizioni escluse...

Mike73

Chiedo scusa, ma non so a chi chiedere ed al numero della dlink non risponde nessuno....
Praticamente mi hanno accettato la sostituzione del mio router ed ho ricevuto un'email con il numero di rma dove è spiegato la procedura da seguire per spedire il pacco.
Dal link che mi hanno mandato dovrei stampare una etichetta (dove sono rappresentati dei codici a barre, indirizzo ecc.) da applicare sul pacco.
Il tutto dovrebbe avere le dimensioni di un foglio a4 però la stampa esce di dimensioni ridotte, circa 10 cm, è normale?
L'indirizzo si legge appena.

Alby

Sicuro di non avere problemi di zoom nella stampa?

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari