01 Ottobre 2020, 09:31:15

DSL-2740B C2 - Modem router 802.11N Wireless ADSL2+

Aperto da m4ss1, 02 Novembre 2008, 16:53:32

dlinkout

Ma come posso verificare se il nostro 2740B è compatibile con ADSL2 quindi velocità fino ai 20 Mega?
Grazie

bovirus

IL DSL-2740B viene venduto come compatibile adsl2+.
Potrrsti spiegare meglio quali sono i tuoi dubbi?
Velocità connessione bassa o altro?

Carciofone

Garantisco che il C2 si connette in modalità ADSL2+ alle centrali che lo consentono anche per connessioni a 7 mega. Se si connette in G.dmt o ADSL1 la centrale non supporta il protocollo (situazione tipica dei cd zainetti a 2 mega o 640K).

franzman72

Salve, ho un problema con il router versione c2 firmware 3.03. Normalmente vi é collegato un PC alla porta ethernet e funziona perfettamente. Quando invece passa più di una settmana che non mi collego con il portatile o il cellulare via wireless non me lo permette; addirittura non è possible vedere neanche la rete.
Grazie in anticipo

metiu

Scusate, ma non si scaricano più gli attachment, mi dà 503 service unavailable...

Grazie!

Carciofone

Citazione di: metiu il 30 Ottobre 2011, 15:36:13Scusate, ma non si scaricano più gli attachment, mi dà 503 service unavailable...

Grazie!

Scaricalo da qui il 3.03b491 se non funziona: http://depositfiles.com/files/uwhrsevyk

Lynx


 Chiedo un aiuto disperato
 a qualche tecnico esperto ,o qualcuno che abbia disponibile anche qualche link in Inglese x tentare di
 riparare  il mio vecchio e fidato DSL 2740B(quello con 3 antenne) !!!!!!!!
 in pratica a causa di un dannato fulmine mi son ritrovato con la linea Telefonica+Adsl completamente
interrotte x una setimana......alimentatore 12V 1,5 Ah fuori uso ed il mio DSL 2740B che pur
 sostituendo l'alimentatore con uno simile,non riesce ad allinearsi con la linea ADSL !!!!!!
 SEPPUR avendo tutti i parametri invariati,comprese chiavi wep ecc.....e seppur resettato
ed impostato di nuovo i parametri il LED ADSL LAMPEGGIA FORTE COME SE STESSE allineandosi
 ma dopo alcuni secondi rallenta e poi riprende di nuovo con lampeggiare forte ...e così via a ripetizione !!!!!!
 è riparabile........... ??????
(smontandolo tutto non si nota nessun componente bruciacchiato o deforme neanche sulle saldature....)
 
Ringrazio in anticipo a tutti x i preziosi consigli............
 










Pondera

Sei sicuro che l'alimentatore sostitutivo sia adeguato? I dati dell'alimentatore originale?
Prova resettando, poi riaggiornando il firmware e resettando nuovamente!

Lynx

Citazione di: Pondera il 09 Novembre 2011, 05:40:45Sei sicuro che l'alimentatore sostitutivo sia adeguato? I dati dell'alimentatore originale?
Prova resettando, poi riaggiornando il firmware e resettando nuovamente!

Innanzitutto grazie del tuo  interesse !!!!!
Il sospetto dell'alimentatore ce' lo'pure io...
Dunque quello con cui ho provato e'di un hd esterno ed
i valori sono simili ( almeno sulla targhetta....  ) a quelli
dell'originale...1,5 Ah  12 volt!!!
In serata verifico la tensione d'uscita,con il multimetro....
( deve corrispondere a 12v. Esatti ???? )

Lynx

L'alimentatore utilizzato sembra che rispetti i valori di Output
indicati sull'etichetta ,anzi sembra essere molto più preciso di quelli
D-Link !!!!:
-12,1 Volt ed 1,14 Ah
mentre quello del DSL-2740r:
-14 Volt ed 1,10 Ah ma sull'etichetta sono indicati invece
 12 V. 1,2 Ah !!!!!!
quindi deduco che l'alimentatore sostitutivo possa andar bene,
devo effettuare ancora il reset e riaggiornare .....:-/
e incrociamo le dita........ :-[

Lynx

Citazione di: Pondera il 09 Novembre 2011, 05:40:45Sei sicuro che l'alimentatore sostitutivo sia adeguato? I dati dell'alimentatore originale?
Prova resettando, poi riaggiornando il firmware e resettando nuovamente!

Ciao,
ho eseguito tutto alla lettera come hai descritto,
ma senza alcun risultato positivo .....:(
è rimasto tutto uguale ........:s
qualche altro tentativo ?????? ???


Pondera

Se hai lo scontrino o la copia, la garanzia dovrebbe valere 2 anni dalla data di acquisto. Controlla poi la confezione perché mi pare che quel modello avesse la garanzia di ben 11 anni. Registrati al Portale Self-Service D-Link poi una volta entrato verifica se l'identificativo del tuo dispositivo ha ancora diritto alla garanzia! ;)

Lynx

Citazione di: Pondera il 11 Novembre 2011, 00:10:54Se hai lo scontrino o la copia, la garanzia dovrebbe valere 2 anni dalla data di acquisto. Controlla poi la confezione perché mi pare che quel modello avesse la garanzia di ben 11 anni. Registrati al Portale Self-Service D-Link poi una volta entrato verifica se l'identificativo del tuo dispositivo ha ancora diritto alla garanzia! ;)

Purtroppo Non credo proprio !!!!!!:s
circa un anno fà l'ho dovuto aprire per effettuare un paio di saldature
al connettore del doppino RJ11,perchè si era spezzato un Pin....:(
Ma secondo te non potrei controllare controllare il componete
danneggiato col multimetro e magari sostituirlo !!!!O:-)

Carciofone

Uhm, di sicuro qualche effetto sul tuo router la scarica che ha messo fuori uso centrale e linea ce l'ha avuto. Vedi tu se ti vuoi imbarcare nella ricerca del problema oppure approfittare di qualche offerta a prezzi stracciati sul 2740B F1 a 59 euro. Non avrà la rete gigabit, ma per quel prezzo è comunque un buon apparato Broadcom based da acquistare, il che è sempre una garanzia dal punto di vista della compatibilità con le centrali e stabilità.

Lynx

Citazione di: Dragon@net il 11 Novembre 2011, 07:29:03Uhm, di sicuro qualche effetto sul tuo router la scarica che ha messo fuori uso centrale e linea ce l'ha avuto. Vedi tu se ti vuoi imbarcare nella ricerca del problema oppure approfittare di qualche offerta a prezzi stracciati sul 2740B F1 a 59 euro. Non avrà la rete gigabit, ma per quel prezzo è comunque un buon apparato Broadcom based da acquistare, il che è sempre una garanzia dal punto di vista della compatibilità con le centrali e stabilità.
Ciao,
Cosa intendi x rete gigabit ????
Il mod. che hai indicato e' il migliore  che ci sia in commercio ???
Non presenta nessun bug ????? e' veloce nella gestione di grandi quantita' di
dati ???

Carciofone

E' un modello medio sostitutivo del tuo attuale. Nell'uso casalingo normale grandi problemi non ne ha.

gianluca69

ho un 2740b C2 e da qualche giorno ha dei problemi di avvio, mi spiego al primo avvio il più delle volte o non si connette ad internet (punto esclamativo su triangolino giallo) oppure parte proprio male tanto che windows non lo vede e continua con il puntatore che gira sul simbolo della lan ed a quel punto spengo e riaccendo il router e parte regolarmente.
Ho win7 64 ed il pc è collegato via lan il router ha l'ultimo firm il 3.03
Consigli?
eventualmente come si richiede una Rma?
grazie a chiunque saprà aiutarmi

Carciofone

Citazione di: gianluca69 il 25 Gennaio 2012, 01:21:21ho un 2740b C2 e da qualche giorno ha dei problemi di avvio, mi spiego al primo avvio il più delle volte o non si connette ad internet (punto esclamativo su triangolino giallo) oppure parte proprio male tanto che windows non lo vede e continua con il puntatore che gira sul simbolo della lan ed a quel punto spengo e riaccendo il router e parte regolarmente.
Ho win7 64 ed il pc è collegato via lan il router ha l'ultimo firm il 3.03
Consigli?
eventualmente come si richiede una Rma?
grazie a chiunque saprà aiutarmi

Se il difetto è questo https://www.dlink-forum.info/index.php?topic=17.msg7382#msg7382 non rimane che l'RMA da fare dopo aver registrato il prodotto sul sito della D-Link o dal negoziante.

Pondera

Citazione di: Pondera il 11 Novembre 2011, 00:10:54Se hai lo scontrino o la copia, la garanzia dovrebbe valere 2 anni dalla data di acquisto. Controlla poi la confezione perché mi pare che quel modello avesse la garanzia di ben 11 anni. Registrati al Portale Self-Service D-Link poi una volta entrato verifica se l'identificativo del tuo dispositivo ha ancora diritto alla garanzia! ;)

gianluca69

grazie ad entrambi, in serata leggo i Vostri link e procedo

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari